Subject: RE: Checking MPLS WG Consensus

From: "David Allan" <[email-masked]>
Date: Tue, 1 Apr 2003 10:23:17 -0500

George/Loa:

While I think an IETF requirements statement for OAM is useful, I'd like to
understand better the relationship of pursuing this to both the current
charter (where my experience is that OAM is out of scope, witness the BOF at
IETF 51), and the decision last summer to effectively delegate OAM beyond
ping and traceroute to the ITU-T SG13 via publishing RFC 3429. 

What is to be the scope of MPLS WGs efforts in this space?

cheers
Dave

> -----Original Message-----
> From: George Swallow [mailto:[email-masked]] 
> Sent: Monday, March 31, 2003 2:09 PM
> To: [email-masked]
> Subject: Checking MPLS WG Consensus
> 
> 
> In San Francisco the workgroup showed support for making
> 
>   OAM Requirements for MPLS Networks
>     draft-nadeau-ietf-oam-requirements-01.txt
> 
> an MPLS WG Document.  This message is to solicit any further 
> comments prior to making a final determination.
> 
> Please reply by 4/7 24:00 GMT.
> 
> ...George
> 
> ======================================================================
> George Swallow          Cisco Systems                   (978) 936-1398
>                         250 Apollo Drive
>                         Chelmsford, Ma 01824
> 
> 
> 
>

---

From: George Swallow <[email-masked]>
Date: Tue, 01 Apr 2003 12:28:39 -0500

> ping and traceroute to the ITU-T SG13 via publishing RFC 3429. 

Since we are both working on part of the problem and delegating
another part of the problem, it behooves us to have a clearly
articulated requirements document.  Since we've already ruled LSP ping
in scope, certainly requirements in this area must also be within
scope.

I also believe to do an effect of job of developing and/or delegating
OAM work (whether to the ITU, PPVPN, or PWE3) we should create a
framework document to cover the space in general.  I will be proposing
that we add such to our charter.  Whether that would lead to any
further protocol work in MPLS or elsewhere remains to be seen.

...George

==================================================================
George Swallow       Cisco Systems                  (978) 936-1398
                     250 Apollo Drive
                     Chelmsford, Ma 01824