Subject: Fw: I-D ACTION:draft-ietf-mpls-telink-mib-00.txt

From: "Martin Dubuc" <[email-masked]>
Date: Tue, 22 Apr 2003 11:00:56 -0400

You are correct Adrian. draft-ietf-mpls-telink-mib replaces
draft-ietf-mpls-bundle-mib.

Martin

----- Original Message -----
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>; "Thomas D. Nadeau" <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Tuesday, April 22, 2003 10:23 AM
Subject: Fw: I-D ACTION:draft-ietf-mpls-telink-mib-00.txt

> Folks,
>
> To be clear, this completely replaces draft-ietf-mpls-bundle-mib.
>
> Right?
>
> Could you pop a mail to the list?
>
> Thanks,
> Adrian
>
>
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 22 Apr 2003 23:01:47 +0200

When I see SIMPLE things like:
- Section 1 being the nice new MIB boiler plate, but then Section 4 still
  containing the old obsolete MIB boilerplate.
- the MODULE-IDENTITY macro DESCRIPTION clause NOT conatining
  the copyright statement
- the security Considerations section is NOT in sync with the current
  guidelines as at:
    http://www.ops.ietf.org/mib-security.html

Why would I then spend time on it?

I also get SMICng COMPILE/SYNTAX CHECK Errors:
  E: f(telink.mi2), (285,29) Index item "teLinkDescriptorId" must be
     defined with syntax that includes a range
This is an Unsigned32. Is zero a valid value, if so then you must
explain when/why it can occur, if not, then add a reange to exclude it
  E: f(telink.mi2), (413,29) Index item "srlg" must be defined with
     syntax that includes a range
Same story
  E: f(telink.mi2), (680,29) Index item "componentLinkDescrId" must
     be defined with syntax that includes a range
Same story

Something like this:
  teLinkRowStatus OBJECT-TYPE
    SYNTAX        RowStatus
    MAX-ACCESS    read-create
    STATUS        current
    DESCRIPTION
       "This variable is used to create, modify, and/or
        delete a row in this table. All read-create objects
        can only be changed when teLinkRowStatus is active."
    ::= { teLinkEntry 11 }

Is really weird. Probably/Possibly You mean:
                                    All read-create objects
        can be changed even when teLinkRowStatus is active."

Thanks,
Bert 

> -----Original Message-----
> From: Martin Dubuc [mailto:[email-masked]]
> Sent: dinsdag 22 april 2003 17:01
> To: Adrian Farrel
> Cc: [email-masked]; Thomas Nadeau; Jonathan Lang; [email-masked]