Subject: About "extra traffic" and "seperate LSP" in Y.1720

From: lidefeng <[email-masked]>
Date: Tue, 26 Aug 2003 15:44:30 +0800

I have some confusion about Y.1720,

1. What's the relation between "working traffic" and "extra traffic"?

2. There is a concept "seperate LSP" in Y.1720,is it another LSP different
from "working LSP" and "protection LSP",as shown in Figure5 and Figure6,if
that is true,why the extra traffic need to be disconnected to make way for
the protected traffic from the failed working connection when the working
traffic is switched over to the protection LSP, as it is stated in section
7.1.1.2("Extra traffic" part)?

Could you please clarify it for me?

Thanks

Defeng Li
Huawei Technologies

---

From: lidefeng <[email-masked]>
Date: Wed, 27 Aug 2003 08:55:37 +0800

Thanks for your clarification,however,what I am concerned is why need a
"seperate LSP" for the extra traffic,i.e. why need a third LSP except the
working LSP and the protection LSP,as shown in Figure5 and Figre6 in Page 11
of Y.1720?

----- Original Message -----
From: "Adrian Farrel" <[email-masked]>
To: "lidefeng" <[email-masked]>
Sent: Wednesday, August 27, 2003 12:16 AM
Subject: Re: About "extra traffic" and "seperate LSP" in Y.1720

> Hi,
>
> 'Extra traffic' is low priority, best-effort traffic that can be displaced
at any time
> without anyone screaming.
>
> When there is a protected LSP with a working path and a protection path,
the working path
> carries 'working traffic' and the protection path may be idle. Extra
traffic can be placed
> on all or part of the protection path until such time as the working path
fails. At this
> time, the extra traffic is pre-empted and the working traffic is sent
along the protection
> path.
>
> Note well. This description only applies to 1:n (including 1:1)
protection. It does not
> apply to 1+1 protection.
>
> Clear?
>
> Regards,
> Adrian
> --
> Adrian Farrel
> Old Dog Consulting
> [email-masked]
> ----- Original Message -----
> From: "lidefeng" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Tuesday, August 26, 2003 8:44 AM
> Subject: About "extra traffic" and "seperate LSP" in Y.1720
>
>