Subject: error in draft-ietf-mpls-te-mib-11.txt

From: Stefan Winter <[email-masked]>
Date: Thu, 7 Aug 2003 20:11:06 +0200

Hello,

there is an inconsistency in the MIB definition of mplsTunnelHopTable in the 
current draft of MPLS-TE-STD-MIB.
The DESCRIPTION clause of mplsTunnelHopTable claims that each row has two 
indexes, mplsTunnelHopListIndex (Index 1) and mplsTunnelHopIndex (Index 2).
But the INDEX clause of mplsTunnelHopEntry has three indexes,
mplsTunnelHopListIndex (Index 1) 
mplsTunnelHopPathOptionIndex (Index 2)
mplsTunnelHopIndex (Index 3)
The DESCRIPTION clause of mplsTunnelHopTable needs to be updated to reflect 
the correct indexing and should explain the secondry index 
mplsTunnelHopPathOptionIndex.

Greetings,

Stefan Winter

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 7 Aug 2003 23:30:09 -0400

Please see draft version -12. This has
been corrected there.

	--Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Stefan Winter
> Sent: Thursday, August 07, 2003 2:11 PM
> To: [email-masked]
> Subject: error in draft-ietf-mpls-te-mib-11.txt
> 
> 
> Hello,
> 
> indexes, mplsTunnelHopListIndex (Index 1) and 
> mplsTunnelHopIndex (Index 2). But the INDEX clause of 
> mplsTunnelHopEntry has three indexes, mplsTunnelHopListIndex 
> (Index 1)