Subject: RE: [mpls] PCE BOF - Thursday August 5, 13:00 to 15:00

From: Bala S Venkata <[email-masked]>
Date: Mon, 02 Aug 2004 18:01:14 -0700

I found the PCE BOF slides here:

http://home.clara.net/olddog/60/pce/pce.ppt

Are these the ones you mentioned in your email ?

>Message: 1
>Date: Sun, 01 Aug 2004 01:07:35 -0400
>From: Jean Philippe Vasseur <[email-masked]>
>Subject: [mpls] PCE BOF - Thursday August 5, 13:00 to 15:00
>To: <[email-masked]>, <[email-masked]>, "TEWG"
>    <[email-masked]>,   <[email-masked]>
>Cc: Bill Fenner <[email-masked]>
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="us-ascii"
>
>Hi,
>
>Just to let you know that the set of slides for the PCE BOF will be 
>available next Monday morning (http://www.olddog.co.uk/60/pce.ppt)
>
>Cheers,
>
>JP and Adrian.

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Mon, 02 Aug 2004 22:42:55 -0400

>Are these the ones you mentioned in your email ?

yes

JP.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 3 Aug 2004 03:49:18 +0100

Thanks Bala,

Your competence is greater than mine.

Adrian

---

From: Bala S Venkata <[email-masked]>
Date: Tue, 03 Aug 2004 14:19:05 -0700

Thanks Adrian. If fixing a broken link can get me higher 'competence'
ratings,  I ought to have a talk with my Manager to better my next 
review :)

>Your competence is greater than mine.

Coming to the PCE BOF slides,

1. I see that in the "Overvew" section (slide 4) there is some reference to
PCE, PCS...what did you mean by "PCS (S=Server)-> PCE" ? I have also
seen references to PCC and PCS...do they apply only in the context of
distributed path calculation ?

2. Is RSVP the only signaling protocol between an LER and a PCE ? Or
is it like there are no assumptions made abt the communication between
LER and PCE ? (maybe this is my lack of prior knowledge but the draft
on PCE signaling "draft-lee-mpls-path-request" mentioned in Slide 26
seems to have expired ??)

tx

/bala

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Tue, 03 Aug 2004 17:17:20 -0700

At 02:19 PM 8/3/2004 -0700, Bala S Venkata wrote:
>ratings,  I ought to have a talk with my Manager to better my next review :)
>
>>Thanks Bala,
>>

PCS is the old terminology, this is what I'll explain here.

>seems to have expired ??)

The purpose of the BOF are listed in slides 39, not to discuss possible 
solutions. To specifically answer your question, there is one draft 
proposing to use RSVP between an LSR and the PCE, but this is one solution, 
there are other proposed alternatives.

JP.

>tx
>
>/bala
>
>>----- Original Message ----- From: "Bala S Venkata" 
>><[email-masked]>

---

From: Bala Venkata <[email-masked]>
Date: Mon, 30 Aug 2004 09:09:20 -0700

Are there any updates on the PCE WG formation front ?
After the BOF session meeting minutes we didn't hear
anything further...just curious as to what the status
is.

Thanks !

/bala

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Mon, 30 Aug 2004 12:23:58 -0400

Hi Bala,

>anything further...just curious as to what the status

We'll send the minutes very shortly. The creation of a PCE mailing list has 
been approved by Alex/Bill and should be done soon. As requested by Alex, 
the first goal will be to prepare an architecture ID which will be 
discussed soon on the mailing list.

Thanks.

JP.