Subject: [mpls] Re: draft-raggarwa-mpls-rsvp-te-p2mp-00.txt

From: Rahul Aggarwal <[email-masked]>
Date: Thu, 5 Aug 2004 14:50:51 -0700 (PDT)

Hi George and Loa,

The authors of draft-raggarwa-mpls-rsvp-te-p2mp-00.txt would like to
request it to become a WG document.

Thanks,
rahul

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "zafar ali" <[email-masked]>
Date: Fri, 6 Aug 2004 15:45:40 -0400

Hi Rahul, et al

During the WG meeting, there were a number of major comments were made on
the requirement document. Given this, I don't think we have a case for
adapting solution document by the WG. 

Thanks

Regards... Zafar

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Rahul Aggarwal
>Sent: Thursday, August 05, 2004 5:51 PM
>To: [email-masked]; [email-masked]
>Cc: [email-masked]
>Subject: [mpls] Re: draft-raggarwa-mpls-rsvp-te-p2mp-00.txt
>
>
>
>Hi George and Loa,
>
>The authors of draft-raggarwa-mpls-rsvp-te-p2mp-00.txt would 
>like to request it to become a WG document.
>
>Thanks,
>rahul
>

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 6 Aug 2004 13:04:27 -0700 (PDT)

> adapting solution document by the WG.

The two are orthogonal.

I support making draft-raggarwa-mpls-rsvp-te-p2mp-00.txt an MPLS WG doc.

> >like to request it to become a WG document.

Kireeti.
-------

---

From: "zafar ali" <[email-masked]>
Date: Fri, 6 Aug 2004 17:22:29 -0400

>[mailto:[email-masked]] On Behalf Of Kireeti Kompella
>Sent: Friday, August 06, 2004 4:04 PM
>To: zafar ali
>Cc: [email-masked]
>Subject: RE: [mpls] Re: draft-raggarwa-mpls-rsvp-te-p2mp-00.txt
>
>
>> During the WG meeting, there were a number of major comments 
>were made 
>> on the requirement document. Given this, I don't think we 
>have a case 
>> for adapting solution document by the WG.
>
>The two are orthogonal.
>

Hi Kireeti, 

How can a solution document be orthogonal to the requirement document, or
did I miss something (hidden)? 

Thanks

Regards... Zafar

>> >[email-masked] https://www1.ietf.org/mailman/listinfo/mpls
>> >
>>
>>
>> [email-masked] https://www1.ietf.org/mailman/listinfo/mpls
>>
>
>Kireeti.
>-------
>

---

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 9 Aug 2004 13:06:10 -0700 (PDT)

Hi Zafar,

> adapting solution document by the WG.

Can you explain which specific comments on draft-ietf-mpls-p2mp-requirement-03.txt
impact the adoption of draft-raggarwa-mpls-rsvp-te-p2mp-00.txt as a MPLS
WG document (i.e. for this draft being a reasonable basis for the soulutions work) ?

thanks,
rahul

---

From: "zafar ali" <[email-masked]>
Date: Tue, 10 Aug 2004 11:35:26 -0400

Hi Rahul, 

- The requirement document had some major issues raised against it at the
last WG meeting. I would suggest that we wait for the meeting minutes and
debate some issues at that point. In any case, you are asking me to compare
the solution document with the requirements that are in flux. 

- There is a dependency for this work with multicast WG. Chairs can correct
me if I am wrong, but some "formal" interaction between the WGs is required
(I think you agreed to this aspect in the WG meeting). 

Thanks

Regards... Zafar

>Sent: Monday, August 09, 2004 4:06 PM
>To: zafar ali
>Cc: [email-masked]
>impact the adoption of draft-raggarwa-mpls-rsvp-te-p2mp-00.txt 
>as a MPLS WG document (i.e. for this draft being a reasonable 
>basis for the soulutions work) ?
>
>thanks,
>rahul
>
>> Thanks
>>
>> Regards... Zafar
>>