Subject: [mpls] MPLS over L2TPv3 as WG item

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 01 Feb 2005 21:09:12 -0500

As requested by Loa at the last MPLS WG meeting, I have renamed the MPLS over 
L2TPv3 draft as follows:

draft-townsley-mpls-over-l2tpv3-00.txt

With consensus confirmation from this list, I would like to resubmit this 
version as a WG item (preferably before the upcoming deadline for the next meeting).

Thanks,

- Mark

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Fri, 04 Feb 2005 10:43:15 +0100

Working Group,

the reception of the draft was a wee bit ambigious (some no, some no
need and some yes), with some service providers strongly in favor.
We would like to poll the working group on whether we want to make
draft-townsley-mpls-over-l2tpv3-00.txt a wg doc.

To make it possible to publish a working group document, given a rough
consensus in the wg, we need to have comments Feb 11.

Send comments to the mailing list or wg chairs. We are looking for
both positive and negative comments.

/Loa and George

W. Mark Townsley wrote:

> 
> As requested by Loa at the last MPLS WG meeting, I have renamed the MPLS 
> over L2TPv3 draft as follows:
> 
> With consensus confirmation from this list, I would like to resubmit 
> this version as a WG item (preferably before the upcoming deadline for 
> the next meeting).
> 
> Thanks,
> 
> - Mark
> 
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: "Zafar Ali" <[email-masked]>
Date: Fri, 4 Feb 2005 08:53:33 -0500

Yes, strongly in favor

Thanks

Regards... Zafar

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, February 04, 2005 4:43 AM
> To: W. Mark Townsley
> Cc: [email-masked]
> Subject: Re: [mpls] MPLS over L2TPv3 as WG item
> 
> Working Group,
> 
> the reception of the draft was a wee bit ambigious (some no, 
> some no need and some yes), with some service providers 
> strongly in favor.
> We would like to poll the working group on whether we want to 
> make draft-townsley-mpls-over-l2tpv3-00.txt a wg doc.
> 
> To make it possible to publish a working group document, 
> given a rough consensus in the wg, we need to have comments Feb 11.
> 
> Send comments to the mailing list or wg chairs. We are 
> looking for both positive and negative comments.
> 
> /Loa and George
> 
> W. Mark Townsley wrote:
> 
> > 
> > As requested by Loa at the last MPLS WG meeting, I have renamed the 
> > MPLS over L2TPv3 draft as follows:
> >

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 4 Feb 2005 09:17:00 -0500

> both positive and negative comments.

	Please accept it.

	--Tom

>> this version as a WG item (preferably before the upcoming deadline 
>> for the next meeting).
>> Thanks,
>> - Mark

---

From: Shane Amante <[email-masked]>
Date: Fri, 04 Feb 2005 08:03:26 -0700

> both positive and negative comments.

Yes, please make it a WG item.

-shane

---

From: Ted Seely <[email-masked]>
Date: Fri, 4 Feb 2005 10:20:03 -0500 (EST)

Strongly in favor here.

Ted

> > this version as a WG item (preferably before the upcoming deadline for

Ted Seely
Principal Network Design Engineer
Internet Engineering - SprintLink
(W) 703.689.6425
(M) 703.967.3289
AIM - wanpro00
Yahoo IM - tseely01

There are no such things as friends in this industry.

---

From: JP Vasseur <[email-masked]>
Date: Fri, 4 Feb 2005 14:42:02 -0500

in favor.

JP.

---

From: Matthew Meyer <[email-masked]>
Date: Fri, 4 Feb 2005 13:08:06 -0700

I agree with making it a WG document.

Matthew

Thus spake Loa Andersson ([email-masked]):

 |Working Group,
 |
 |the reception of the draft was a wee bit ambigious (some no, some no
 |need and some yes), with some service providers strongly in favor.
 |We would like to poll the working group on whether we want to make
 |draft-townsley-mpls-over-l2tpv3-00.txt a wg doc.
 |
 |To make it possible to publish a working group document, given a rough
 |consensus in the wg, we need to have comments Feb 11.
 |
 |Send comments to the mailing list or wg chairs. We are looking for
 |both positive and negative comments.
 |
 |/Loa and George
 |
 |W. Mark Townsley wrote:
 |
 |>
 |>As requested by Loa at the last MPLS WG meeting, I have renamed the MPLS 
 |>over L2TPv3 draft as follows:
 |>
 |>draft-townsley-mpls-over-l2tpv3-00.txt
 |>
 |>With consensus confirmation from this list, I would like to resubmit 
 |>this version as a WG item (preferably before the upcoming deadline for 
 |>the next meeting).
 |>
 |>Thanks,
 |>
 |>- Mark
 |>
 |>
 |>_______________________________________________
 |>mpls mailing list
 |>[email-masked]
 |>https://www1.ietf.org/mailman/listinfo/mpls
 |>
 |
 |-- 
 |Loa Andersson
 |
 |Principal Networking Architect
 |Acreo AB                           phone:  +46 8 632 77 14
 |Isafjordsgatan 22                  mobile: +46 739 81 21 64
 |Kista, Sweden                      email:  [email-masked]
 |                                           [email-masked]
 |
 |_______________________________________________
 |mpls mailing list
 [email-masked]
 |https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Bob Arthurs" <[email-masked]>
Date: Fri, 04 Feb 2005 20:46:21 +0000

I'm also in favor.

>From: Matthew Meyer <[email-masked]>
>To: Loa Andersson <[email-masked]>
>CC: "W. Mark Townsley" <[email-masked]>, [email-masked]
>Date: Fri, 4 Feb 2005 13:08:06 -0700
>
>

---

From: "Dean Cheng \(dcheng\)" <[email-masked]>
Date: Fri, 4 Feb 2005 13:50:53 -0800

Support to make it a WG item.

Dean 
>Sent: Friday, February 04, 2005 1:43 AM
>To: W. Mark Townsley
>Cc: [email-masked]
>To make it possible to publish a working group document, given 
>a rough consensus in the wg, we need to have comments Feb 11.
>
>Send comments to the mailing list or wg chairs. We are looking 
>for both positive and negative comments.
>
>/Loa and George
>
>W. Mark Townsley wrote:
>
>>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 5 Feb 2005 09:41:28 -0000

Well, I suppose it does not harm. But does it do any good?

Looking at the current draft, there are no protocol specifications and no
code point definitions. The draft boils down to a statement that the
payload of an L2TP packet may be an MPLS packet, some restatements from
L2TPv3 about how the L2TP fields should be set, and an applicability
statement.

I would suggest that this should be simply recast as an informational
draft making an applicability statement for MPLS over L2TP.

Regards,
Adrian
----- Original Message ----- 
From: "Loa Andersson" <[email-masked]>
To: "W. Mark Townsley" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, February 04, 2005 9:43 AM
Subject: Re: [mpls] MPLS over L2TPv3 as WG item

> > As requested by Loa at the last MPLS WG meeting, I have renamed the
MPLS

---

From: Per Ole Klemetsrud <[email-masked]>
Date: Sat, 5 Feb 2005 14:50:07 +0100 (CET)

>From one service providers point if view, it is my hope that vendors will 
put their MPLS development resources elsewhere.

Per Ole Klemetsrud
Senior Network Engineer, Catch Communications

---

From: "W. Mark Townsley" <[email-masked]>
Date: Sat, 05 Feb 2005 09:38:02 -0500

> L2TPv3 about how the L2TP fields should be set, and an applicability

The focus on encapsulation alone in this draft was made at the WG's request.

- Mark

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 7 Feb 2005 10:37:55 -0800 (PST)

> put their MPLS development resources elsewhere.

We'll do our best! :-)

Kireeti.
-------

---

From: Eric Rosen <[email-masked]>
Date: Mon, 07 Feb 2005 15:01:40 -0500

I support this  draft becoming a WG document, as  (a) some service providers
intend  to use  it,  (b)  interoperable standards  for  things that  service
providers  intend to  use are  always good  (indeed, some  have  argued that
publication of  such standards is the  primary purpose of the  IETF), (c) it
does not in any  way mess up the architecture of either  MPLS or L2TPv3, but
rather is a perfectly  ordinary and valid use of them, and  (d) there are no
objective, substantive technical issues with it.

---

From: "Zafar Ali" <[email-masked]>
Date: Mon, 7 Feb 2005 15:40:43 -0500

> [mailto:[email-masked]] On Behalf Of Kireeti Kompella
> Sent: Monday, February 07, 2005 1:38 PM
> To: Per Ole Klemetsrud
> Cc: W. Mark Townsley; [email-masked]
> > From one service providers point if view, it is my hope 
> that vendors 
> > will put their MPLS development resources elsewhere.
> 
> We'll do our best! :-)

Per Ole Klemetsrud's comment is for "one service provider", I am happy to
service to "many other SP-es" that have this requirement, and not to mention
"doing best" ;-) 

Is "my resources are somewhere else" your reason for reservation ;-)  

<snip>