Subject: RE: [mpls] MPLS over L2TPv3 as WG item

From: "David Allan" <[email-masked]>
Date: Sat, 5 Feb 2005 08:21:52 -0500

Hi:
 
 I could support it if there was a stated intention to 
 deprecate PWs over L2TPv3 as done today (aka not really 
 interoperable in any simple sense with PWs over MPLS or 
 MPLSinIP) which IMO would be a useful simplification...
 
 Otherwise it is simply one MORE way to do the same thing and 
 I for one don't have the cycles for that...
 
 rgds
 Dave

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 07 Feb 2005 10:23:39 -0800

Dave,

>  MPLSinIP) which IMO would be a useful simplification...

I support your proposal to make a stated intention to deprecate PW
over L2TPv3 as a prerequisite for this document to become a WG item.

>  I for one don't have the cycles for that...

Agreed.

Yakov.