Subject: [mpls] Time to set the MPLS Agenda

From: George Swallow <[email-masked]>
Date: Tue, 01 Feb 2005 19:08:14 -0500

Please forward your agenda requests (including an estimate of time) to
Loa and me.

Thanks,

...George

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 2 Feb 2005 16:31:26 -0000

Hi,

We'd like a brief slot for draft-yasukawa-mpls-p2mp-lsp-ping-01.txt (just
submitted).

10 minutes is plenty (5 minutes if you're squeezed).
We need to:
- update on the status of the draft
- get agreement from the WG that what we're doing to LSP Ping is OK

Cheers,
Adrian

---

From: "Zafar Ali" <[email-masked]>
Date: Tue, 15 Feb 2005 21:25:28 -0500

Dear George/ Loa, 

We'd like a brief slot for
draft-zamfir-explicit-resource-control-bundle-04.txt (just submitted).

10 minutes is plenty (5 minutes if you're squeezed).
We need to:
- update on the status of the draft
- get agreement from the WG to accept it as a WG document

Thanks

Regards... Zafar 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of George Swallow
> Sent: Tuesday, February 01, 2005 7:08 PM
> To: [email-masked]
> Please forward your agenda requests (including an estimate of 
> time) to Loa and me.
> 
> Thanks,
> 
> ...George
>