Subject: RE: [mpls] MPLS over L2TPv3 as WG item

From: "Drake, John E" <[email-masked]>
Date: Fri, 4 Feb 2005 09:52:58 -0800

No compelling need for this

> -----Original Message-----
> From: Zafar Ali [mailto:[email-masked]]
> Sent: Friday, February 04, 2005 5:54 AM
> To: 'Loa Andersson'; 'W. Mark Townsley'
> Cc: [email-masked]
> Subject: RE: [mpls] MPLS over L2TPv3 as WG item
> 
> Yes, strongly in favor
> 
> Thanks
> 
> Regards... Zafar
> 
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Loa Andersson
> > Sent: Friday, February 04, 2005 4:43 AM
> > To: W. Mark Townsley
> > Cc: [email-masked]
> > Subject: Re: [mpls] MPLS over L2TPv3 as WG item
> >
> > Working Group,
> >
> > the reception of the draft was a wee bit ambigious (some no,
> > some no need and some yes), with some service providers
> > strongly in favor.
> > We would like to poll the working group on whether we want to
> > make draft-townsley-mpls-over-l2tpv3-00.txt a wg doc.
> >
> > To make it possible to publish a working group document,
> > given a rough consensus in the wg, we need to have comments Feb 11.
> >
> > Send comments to the mailing list or wg chairs. We are
> > looking for both positive and negative comments.
> >
> > /Loa and George
> >
> > W. Mark Townsley wrote:
> >
> > >
> > > As requested by Loa at the last MPLS WG meeting, I have renamed
the
> > > MPLS over L2TPv3 draft as follows:
> > >
> > > draft-townsley-mpls-over-l2tpv3-00.txt
> > >
> > > With consensus confirmation from this list, I would like to
> > resubmit
> > > this version as a WG item (preferably before the upcoming
> > deadline for
> > > the next meeting).
> > >
> > > Thanks,
> > >
> > > - Mark
> > >
> > >
> > > _______________________________________________
> > > mpls mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/mpls
> > >
> >
> > --
> > Loa Andersson
> >
> > Principal Networking Architect
> > Acreo AB                           phone:  +46 8 632 77 14
> > Isafjordsgatan 22                  mobile: +46 739 81 21 64
> > Kista, Sweden                      email:  [email-masked]
> >                                             [email-masked]
> >
> > _______________________________________________
> > mpls mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/mpls
> >
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 7 Feb 2005 10:36:00 -0800 (PST)

> No compelling need for this

I agree with John and Adrian ("But does it do any good?")

This document would have the effect of confusing the market -- as Dave
said, yet another way of doing MPLS over IP.  I'm not sure that could
be construed as 'doing good' -- I'll leave that to others to judge.

Kireeti.
-------

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 7 Feb 2005 19:06:01 -0500

> be construed as 'doing good' -- I'll leave that to others to judge.

	I personally don't see why we should be predicting
what the market will like.  We produce solutions at
the IETF; we are not a marketing organization last I
checked. :P

	--Tom

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 8 Feb 2005 02:29:40 -0800 (PST)

Hi Tom,

> the IETF; we are not a marketing organization last I

My comment was not a prediction of what the market will like.  Nor
does the fact that it uses the word 'market' make it marketing (it
neither supports or is against a given proposal).  It was simply a
statement that the more ways there are of doing any particular
function, the more difficult the decision among the options gets.  If
this additional choice offered a significant benefit, it might be
worth the confusion it generates.  But this benefit has yet to be
clearly articulated.  Such an articulation may be technical or -- you
said it -- marketing.

You might want to read
http://www.newyorker.com/critics/books/?040301crbo_books .
Then again, you'd probably accuse Schwarz of 'marketing' :-)

'Nuff said.  Sorry, Per ... I've already used more cycles on this than
I wanted to.  Back to useful work :-)

Kireeti.
-------

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 8 Feb 2005 06:38:41 -0500

> clearly articulated.  Such an articulation may be technical or -- you

	The IETF often produces multiple solutions in a certain space
and lets the market sort things out; this case is no exception.
So unless there are sound technical reasons for not moving
this solution forward (which I have not heard/read), I don't
see why we shouldn't adopt it as a WG document.

	--Tom