Subject: [mpls] draft-ietf-mpls-soft-preemption-03.txt

From: Erblichs <[email-masked]>
Date: Mon, 28 Feb 2005 12:04:12 -0800

Group,

	Is this draft still alive???

	It expired Oct. 04 and is in the draft section.

	Mitchell Erblich

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Mon, 28 Feb 2005 22:07:34 +0100

Mitchell,

yes alive - Oct 04 is not expiring date, but publication date.
Last note I've on this is that I've asked the authors to clean
up a number of nits. Matthew promissed to publish a version -04
shortly.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]