Subject: Re: [mpls] Draft MPLS Minutes: please comment

From: [email-masked]
Date: Wed, 23 Mar 2005 21:52:10 +0100

george, concerning

> V.  Extensions to G/RSVP-TE for P2MP TE LSP's  (D. Papadimitriou)
>     draft-ietf-mpls-rsvp-re-p2mp-01
>
>  Terminology adapted to requirements doc;
>  Document structure has been reorganized.
>
>  Open Issues:
>     1) Style usage  (SE vs FF style)
>     2) P2MP SENDER_TEMPLATE object and FILTER_SPEC
>     3) Review text for re-merge/cross-over conds
>     4) Re-optimization (requires consensus whether re-opt may be done
>           on a P2P sub-LSP and / or sub-tree basis)
>     5) Pruning (deletion) and sub-ERO compression reorg
>     6) Stitching mechanism

point 2) i indicated that consensus has been reached, so please replace by
"2) P2MP SENDER_TEMPLATE object and FILTER_SPEC (consensus reached)"

point 6) i indicated it refers to CCAMP WG so please replace by
"6) Stitching mechanism => cf. CCAMP WG"

thanks,
- dimitri.

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 24 Mar 2005 11:07:13 -0800 (PST)

> "2) P2MP SENDER_TEMPLATE object and FILTER_SPEC (consensus reached)"

If consensus has been reached, shouldn't this just be removed from the
Open Issues list?

> "6) Stitching mechanism => cf. CCAMP WG"

And the issue is?

Kireeti.
-------