Subject: RE: [mpls] Last Call on BCP on ECMP

From: [email-masked]
Date: Thu, 3 Mar 2005 15:38:31 -0000

According to rfc3032 labels 0-15 are reserved...so its seems there is a
more general point here.  Further, there seem to be proposals for some
of these to occur at arbitrary positions in the stack, eg
draft-ietf-mpls-explicit-null-02.txt.

So how does this play here?

regards, Neil
 
> We may want another or a different example of a reserved 
> label (such as the 
> Router Alert or even Explicit Null)
> 
> Alia
> 
> At 08:07 PM 3/2/2005, George Swallow wrote:
> > > "The processing of the label stack for load balancing may include 
> > > all MPLS labels, including those that are reserved; in 
> such a case, 
> > > the addition of a reserved label, such as the OAM label, 
> may result 
> > > in a different path being taken."
> >
> >I'll probably word-smith it a bit, but I'm happy to capture the 
> >thought.
> >
> >...George
> >
> >=============================================================
> ===========
> >George Swallow             Cisco Systems                  
> (978) 936-1398
> >                            1414 Massachusetts Avenue
> >                            Boxborough, MA 01719
> 
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls
> 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "DUBOIS Nicolas ROSI/DAS/ARI" <[email-masked]>
Date: Thu, 3 Mar 2005 16:55:30 +0100

unsubscribe 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la
part de [email-masked]
Envoyé : jeudi 3 mars 2005 16:39
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : RE: [mpls] Last Call on BCP on ECMP 

According to rfc3032 labels 0-15 are reserved...so its seems there is a more
general point here.  Further, there seem to be proposals for some of these
to occur at arbitrary positions in the stack, eg
draft-ietf-mpls-explicit-null-02.txt.

regards, Neil
 
> We may want another or a different example of a reserved label (such 
> as the Router Alert or even Explicit Null)
> 
> Alia
>