Subject: [mpls] revised P2MP signaling requirement draft after wg last call

From: Seisho Yasukawa <[email-masked]>
Date: Thu, 07 Jul 2005 22:18:26 +0900

Dear MPLS WG,

I have updated the P2MP Signaling Requirements draft after WG last call
comments.

http://www.ietf.org/internet-drafts/draft-ietf-mpls-p2mp-sig-requirement-03.txt

Thank you all who commented or contributed to the off-line discussions.

The agreed changes can be seen in the emails exchanged on the MPLS mailing
list. The highlight changes are as follows.

Section 1
- Remove comment about how TED might be populated.
- Add early exposure of discussion of rate of change of leaves.

Section 2.2
- Some re-work of definitions
- Note PID becomes P2ID

Section 4.1
- Clarify different switching types.

Section 4.3
- Explain "widely scoped abstract node"
- Clarify that policy may prevent the ingress learning the full tree of the LSP

Section 4.4
- Clarify optimality versus scalability

Section 4.7
- Point out that route recording introduces scaling issues.
- Remove reference to RSVP-TE

Section 4.12
- Distinguish short-term packet duplication from long-term

Section 4.14
- Re-write for clarity

Section 4.15
- Remove solution-based hints

Section 4.16
- Deleted entire section as out of scope.

Section 4.17 [was 4.18]
- Simplify and add reference to P2MP-OAM draft

Section 4.19 [was 4.20]
- Remove reference to CCAMP WG

Section 4.22
- Deleted entire section as out of scope.

Thank you,
Seisho 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Jul 2005 10:40:19 +0200

Seisho,

thanks for taking care of the comments!

Working group,

this is to initiate a short wg last call (ending July 25th),
on draft-ietf-mpls-p2mp-sig-requirement-03.txt restricted to
the changes as a result of comments from the earlier last
call.

Please, send comments to the wg mailing list.

Loa and George.

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]