Subject: [mpls] Updated draft-ietf-mpls-p2mp-sig-requirement-04.txt

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Dec 2005 11:35:06 -0000

Hi,

Seisho and I have produced an update to this draft as per our emails to
the mailing list.

This revision addresses the comments made by Harald in GenArt review.

Looking at the status in the I-D tracker, this appears to handle all of
the comments raised by IESG members during review.

Thanks,
Adrian

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, December 13, 2005 11:50 PM
Subject: [mpls] I-D ACTION:draft-ietf-mpls-p2mp-sig-requirement-04.txt

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Multiprotocol Label Switching Working
Group of the IETF.
>
> Title : Signaling Requirements for Point to Multipoint Traffic
Engineered MPLS LSPs
> Author(s) : S. Yasukawa
> Filename : draft-ietf-mpls-p2mp-sig-requirement-04.txt
> Pages : 28
> Date : 2005-12-13
>
> This document presents a set of requirements for the establishment
>    and maintenance of Point-to-Multipoint (P2MP) Traffic Engineered (TE)
>    Multiprotocol Label Switching (MPLS) Label Switched Paths (LSPs).
>
>    There is no intent to specify solution specific details nor
>    application specific requirements in this document.
>
>    The requirements presented in this document apply equally to packet
>    switched networks under the control of MPLS protocols and to but also
>    encompass the requirements of Layer two Switching (L2SC), Time
>    Division Multiplexing (TDM), lambda, and port switching networks
>    managed by Generalized MPLS (GMPLS) protocols. Protocol solutions
>    developed to meet the requirements set out in this document must
>    attempt to be equally applicable to MPLS and GMPLS.
>
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-mpls-p2mp-sig-requirement-04.txt

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Dec 2005 13:26:11 +0100

I'm just waiting for Harald to glance at it. Thanks.

     Brian