Subject: RE: [mpls] Question regarding LDP session setup

From: "Fantolino Luca" <[email-masked]>
Date: Tue, 3 Oct 2006 16:31:53 +0200

Hi All!

I understand that all agrees that one session has to be established and
that the passive LSR should reject a secondo attempt to open the TCP
connection. Whether the active LSR could open the second TCP connection
is instead not agreed.

I suggest to clarify the issue in the new version of RFC 3036
(draft-ietf-mpls-rfc3036bis-04.txt). Sections 2.5.2 and 3.5.2.1 seems to
be the rigth place.

bye
Luca and Alberto
--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Swaroop Potdar" <[email-masked]>
Date: Tue, 3 Oct 2006 09:40:24 -0500

Hi Luca,
 
Indeed the new version of RFC 3036 would be the right platform.
Having said that could you please throw some light, on which devices 
did you simulate this scenario. As was intrested in recreating it.
 
Thanks,
Swaroop

	-----Original Message----- 
	From: Fantolino Luca [mailto:[email-masked]] 
	Sent: Tue 10/3/2006 8:01 PM 
	To: [email-masked] 
	Cc: 
	Subject: RE: [mpls] Question regarding LDP session setup 

	Hi All!

	
	bye
	Luca and Alberto
	
	CONFIDENTIALITY NOTICE

	        Thank you
	
	                                        www.telecomitalia.it