Subject: [mpls] need bytecount for a given LSP

From: Koteswara sarma <[email-masked]>
Date: Fri, 13 Oct 2006 05:47:24 -0700 (PDT)

Hi all,

   I would like to draw plotting details for a given LSP based on its bytecount VS Time, time scale is 5 min, that is for every 5 mins, bytecount is taken from network. So can please OID for bytecount or some parameter which will give us performance of an LSP.

  I want to do the same for Link. Link performance parameters are also needed.

  Any help is appreciated.

  Thanx in advance

regards
sarma

---------------------------------
Stay in the know. Pulse on the new Yahoo.com.  Check it out. 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 13 Oct 2006 16:50:21 +0100

Hi,

Have a look at mplsInSegmentPerfTable and mplsOutSegmentPerfTable in 
RFC3813.

Specifically
mplsInSegmentPerfOctets
mplsInSegmentPerfHCOctets
mplsOutSegmentPerfOctets
mplsOutSegmentPerfHCOctets

Adrian
----- Original Message ----- 
From: "Koteswara sarma" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 13, 2006 1:47 PM
Subject: [mpls] need bytecount for a given LSP

> Hi all,
>
>   I would like to draw plotting details for a given LSP based on its 
> bytecount VS Time, time scale is 5 min, that is for every 5 mins, 
> bytecount is taken from network. So can please OID for bytecount or some 
> parameter which will give us performance of an LSP.
>

--------------------------------------------------------------------------------