Subject: [mpls] Re: CCAMP Last call on draft-deoliveira-diff-te-preemption-06.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 14 Dec 2006 17:02:56 -0000

Hi,

I have been explicitly asked to lengthen this last call so as to allow time 
for a review.

Unusual, but not unreasonable.

The last call is extended to noon on Sunday 17th December.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; "Ross Callon" <[email-masked]>; 
"Brungard, Deborah A, ALABS" <[email-masked]>; <[email-masked]>
Sent: Wednesday, November 29, 2006 11:06 AM
Subject: CCAMP Last call on draft-deoliveira-diff-te-preemption-06.txt

> Hi,
>
> This draft has been developed independently and has recently been brought 
> to the IESG for advancement as an individual submission to become an 
> Informational RFC. I have done a first-level review and this latest 
> revision includes updates to reflect my comments.
>
> Since the material here concerns preemption and the suggested ways to 
> operate an MPLS-TE or GMPLS network, we are running a quick last call on 
> the CCAMP mailing list to ensure that no-one has any objections.
>
> Please send your comments to the CCAMP list no later than noon GMT on 13th 
> December 2006.
>
> Thanks,
> Adrian
> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, November 28, 2006 8:50 PM
> Subject: I-D ACTION:draft-deoliveira-diff-te-preemption-06.txt
>
>
>>A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>>
>>
>> Title : LSP Preemption Policies for MPLS Traffic Engineering
>> Author(s) : J. de Oliveira, et al.
>> Filename : draft-deoliveira-diff-te-preemption-06.txt
>> Pages : 19
>> Date : 2006-11-28
>>
>> When the establishment of a higher priority (Traffic Engineering
>>   Label Switched Path) TE LSP requires the preemption of a set of lower
>>   priority TE LSPs, a node has to make a local decision to select which
>>
>>   TE LSPs will be preempted.  The preempted LSPs are then rerouted by
>>   their respective Head-end Label Switch Router (LSR).  This document
>>   presents a flexible policy that can be used to achieve different
>>   objectives: preempt the lowest priority LSPs; preempt the minimum
>>   number of LSPs; preempt the set of TE LSPs that provide the closest
>>   amount of bandwidth to the required bandwidth for the preempting TE
>>   LSPs (to minimize bandwidth wastage); preempt the LSPs that will have
>>   the maximum chance to get rerouted.  Simulation results are given and
>>   a comparison among several different policies, with respect to
>>   preemption cascading, number of preempted LSPs, priority, wasted
>>   bandwidth and blocking probability is also included.
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-deoliveira-diff-te-preemption-06.txt
>
>
>
>
>
> 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: [email-masked]
Date: Mon, 18 Dec 2006 09:47:37 +0100

adrian - 

in HBlock case the average wasted bw is a factor 10 smaller than for any 
other scheme (without significantly lowering the worst case, still an 
order of 10)

the only noticeable difference with PN is exactly that one (which is 
induced by the possibility left to Hblock to have two selection depending 
on heavy vs normal loaded link) - hence it would be interesting to know 
the dependency on the min/max LSP bw and distribution (scenario 
dependancy) and have a similar PN approach (non-uniform selection)

thanks,
- d.

"Adrian Farrel" <[email-masked]>
Sent by: [email-masked]
14/12/2006 18:02
Please respond to "Adrian Farrel"
 
        To:     <[email-masked]>
        cc:     <[email-masked]>, "Ross Callon" 
<[email-masked]>, "Brungard, Deborah A, ALABS" <[email-masked]>, 
<[email-masked]>
        Subject:        Re: CCAMP Last call on 
draft-deoliveira-diff-te-preemption-06.txt

Hi,

I have been explicitly asked to lengthen this last call so as to allow 
time 
for a review.

Thanks,
Adrian