Subject: Re: [mpls] WRR between LSP's.

From: "Padmavathi Chilukoori" <[email-masked]>
Date: Wed, 28 Nov 2007 12:27:32 +0530

Hi,
Thanks for your responses.
I will rephrase my query as i believe it is not strictly an implementation
issue alone.
While reading the RFC 3209, i get an impression that the LSP bandwidth
reservation means, some sort of queuing discipline instance taking place on
the data-plane. though this is not stated explicitly in the RFC, i do expect
this.
When a router-vendor says it support RFC 3209, what should dean as RFC
compliant? Is it enough if the implementation simply maintains " an account"
of bandwidth reserved without actually reaching it in the data-plane using a
scheduler like WRR for the LSP's?

Waiting for your valuable responses,

Thanks & Regards,
Padmavathi.
_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Vattem, Phaniraj \(Phaniraj\)" <[email-masked]>
Date: Wed, 28 Nov 2007 17:09:24 +0530

Padmavathi,
 
RFC 3209 covers only the signalling mechanisms involved in setting up
Traffic engineerd LSPs in MPLS.
Data Path should ensure the BW allocated for an LSP to guarantee Qos
treatment. The implementation is vendor specific. 
 
Regards,
Phaniraj

________________________________

	From: Padmavathi Chilukoori [mailto:[email-masked]] 
	Sent: Wednesday, November 28, 2007 12:28 PM
	To: [email-masked]
	Cc: [email-masked]; Vattem, Phaniraj (Phaniraj)
	Subject: Re: [mpls] WRR between LSP's.

	Hi,
	Thanks for your responses.
	I will rephrase my query as i believe it is not strictly an
implementation issue alone.
	While reading the RFC 3209, i get an impression that the LSP
bandwidth reservation means, some sort of queuing discipline instance
taking place on the data-plane. though this is not stated explicitly in
the RFC, i do expect this. 
	When a router-vendor says it support RFC 3209, what should dean
as RFC compliant? Is it enough if the implementation simply maintains "
an account" of bandwidth reserved without actually reaching it in the
data-plane using a scheduler like WRR for the LSP's? 

	Thanks & Regards,
	Padmavathi.