Subject: Re: [mpls] IP VPN MPLS design requirements

From: zillah <[email-masked]>
Date: Fri, 23 Nov 2007 05:05:04 -0800 (PST)

I have not designed this before , I am looking to make
a simple proposal for a manufacture company that is
looking to implement IP VPN over MPLS for his/her
customers (30 of them). Each customer site has got
around 10 users.

Applications are to be used database and http to
access their accounts at the manufacture company (I
can not find more about that which obviously effects
bandwidth required)

Customer right now accessing manufacture company site
through ADSL connection (Internet)

1- What are the recommended requirements (router,
leased line, etc,,,,) for each customer to have  ?

2- If we want to implement IP VPN MPLS , do we need to
replace that ADSL connection with a leased line ? or
still we can used ADSL connection ? or we have to have
another specific connection for IP VPN beside ADSL,
(i.e. one connection is dedicated for IP VPN and the
ADSL connection for accessing the Internet )

3- If  I am looking to use a Cisco router as Customer
Edge router (CE router, because client right now does
not have a Cisco router ) what type of router do I
need ? what module should a router have ? what type of
ISO ? or does not matter ?

4- Do I need to have any other devices beside a Cisco
router ?

-- 
View this message in context: http://www.nabble.com/IP-VPN-MPLS-design-requirements-tf4859665.html#a13907713
Sent from the IETF - mpls mailing list archive at Nabble.com.

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Fri, 23 Nov 2007 08:29:17 -0500

I'll take a crack at these questions. Comments inline...

 ________________________________________
Jordan Britnell
 IP Technology Research
 BCE/Bell Canada
 (416) 215-3729
[email-masked]

-----Original Message-----
From: zillah [mailto:[email-masked]] 
Sent: November 23, 2007 8:05 AM
To: [email-masked]
Subject: Re: [mpls] IP VPN MPLS design requirements

[Britnell, Jordan (5000008)] A Cisco 877 DSL router (some models have
Wireless which is an added bonus) is a very affordable CE device and has
proven to be quite reliable while supporting lots of features

[Britnell, Jordan (5000008)] You can keep the DSL line but run IPsec to
the company PE device. You can then set up an Internet VRF on the PE to
handle Internet requests. 

[Britnell, Jordan (5000008)] See below:

Cisco 877W (MPC8272) processor (revision 0x200) with 118784K/12288K
bytes of memory.
Processor board ID FHK103051CT
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
1 802.11 Radio
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)

4- Do I need to have any other devices beside a Cisco
router ?
[Britnell, Jordan (5000008)] Not on the customer prem but you'll need
the MPLS core of course! LOL. 

-- 
View this message in context:
http://www.nabble.com/IP-VPN-MPLS-design-requirements-tf4859665.html#a13
907713
Sent from the IETF - mpls mailing list archive at Nabble.com.

---

From: zillah <[email-masked]>
Date: Fri, 23 Nov 2007 14:10:53 -0800 (PST)

Thanks Britnell for your reply
>> A Cisco 877 DSL router (some models have Wireless which is an added
>> bonus) is a very affordable CE device and has proven to be quite reliable
>> while supporting lots of features<<
Since customers they are using (Netgear, D-Link, Linksys,,,,etc) for their
ADSL connection, Are you saying that these ADSL routers preferably to be
replaced by Cisco 877 DSL router to implement IP VPN MPLS ? and a customer
should run IPSec VPN tunnel to PE router.  

>>You can keep the DSL line but run IPsec to the company PE device. You can
then set up an Internet VRF on the PE to handle Internet requests<<
By: "company PE device" phrase , you meant to say : "provider PE device",
which  I do not have control on it. 
If this is the case that means I can use current ADSL connection-not ADSL
router- (of course I can increase speed depends on bandwidth needed),without
needing to purchase additional T1/E1 leased line to implement IP VPN MPLS.
Please correct my understanding if I am wrong 

>>You can then set up an Internet VRF on the PE to handle Internet
requests<<
That means if cutomer willing to access the internet beside the internal
connection, I should ask ISP  to enable that at Provider Edge router ?

Warm regards
-- 
View this message in context: http://www.nabble.com/IP-VPN-MPLS-design-requirements-tf4859665.html#a13919435
Sent from the IETF - mpls mailing list archive at Nabble.com.

---

From: zillah <[email-masked]>
Date: Fri, 23 Nov 2007 14:10:53 -0800 (PST)

requests<<

Warm regards

---

From: zillah <[email-masked]>
Date: Fri, 23 Nov 2007 14:09:57 -0800 (PST)

By: company PE device, you meant to say : provider PE device, which is I do
not have control on it. 

requests<<

Warm regards

n.ietf.org; Fri, 23 Nov 2007 17:10:00 -0500
Date: Fri, 23 Nov 2007 14:09:57 -0800 (PST)
From: zillah <[email-masked]>
To: [email-masked]
Subject: RE: [mpls] IP VPN MPLS design requirements

By: company PE device, you meant to say : provider PE device, which is I do
not have control on it. 

requests<<

Warm regards

---

From: "David Allan" <[email-masked]>
Date: Fri, 23 Nov 2007 19:12:36 -0500

This smacks of a scripted pitch. Get it off this list...

-----Original Message-----
From: zillah [mailto:[email-masked]] 
Sent: Friday, November 23, 2007 5:11 PM
To: [email-masked]
Subject: RE: [mpls] IP VPN MPLS design requirements

>> bonus) is a very affordable CE device and has proven to be quite 
>> reliable while supporting lots of features<<
Since customers they are using (Netgear, D-Link, Linksys,,,,etc) for
their ADSL connection, Are you saying that these ADSL routers preferably
to be replaced by Cisco 877 DSL router to implement IP VPN MPLS ? and a
customer should run IPSec VPN tunnel to PE router.  

then set up an Internet VRF on the PE to handle Internet requests<<
By: "company PE device" phrase , you meant to say : "provider PE
device", which  I do not have control on it. 
If this is the case that means I can use current ADSL connection-not
ADSL
router- (of course I can increase speed depends on bandwidth
needed),without needing to purchase additional T1/E1 leased line to
implement IP VPN MPLS.
Please correct my understanding if I am wrong 

requests<<

Warm regards
919435

---

From: zillah <[email-masked]>
Date: Fri, 23 Nov 2007 23:10:55 -0800 (PST)

> This smacks of a scripted pitch. Get it off this list...
Is this an answer to the question !!!!!

-- 
View this message in context: http://www.nabble.com/IP-VPN-MPLS-design-requirements-tf4859665.html#a13922675
Sent from the IETF - mpls mailing list archive at Nabble.com.

---

From: zillah <[email-masked]>
Date: Sun, 25 Nov 2007 14:33:59 -0800 (PST)

> This smacks of a scripted pitch. Get it off this list...
You are not the first idiot that i have seen. In every forum or list it is
normal to have one like you, foolish

-- 
View this message in context: http://www.nabble.com/IP-VPN-MPLS-design-requirements-tf4859665.html#a13940890
Sent from the IETF - mpls mailing list archive at Nabble.com.