Subject: [mpls] WRR between LSP's.

From: "Padmavathi Chilukoori" <[email-masked]>
Date: Mon, 26 Nov 2007 11:51:15 +0530

Hello,

We have a scenario as below;

                                (LSR)
( LER) [ A ]---------[ B ] ======[ C ] (LER)
                            |
                            |
                          [ D ]
                                ( LER )

Following are the 2 signalled LSP's,

LSP1: A---B---C : with X bandwidth.
LSP2: D---B---C : with Y bandwidth.

These two LSP's are sharing the same link. ( Between LSR [B] and LER [c] ),
Now,

1:  We want to gaurantee LSP1 with X bandwidth, and LSP2  with Y bandwidth.
    At LSR [B] how this bandwidths are gauranteed?  Is there any scheduler
applied for this,
    if so how?

2:  If LSP1 is not utilizing its X bandwidth, then we want LSP2 to get that
bw utilized.

Can we have a scheduler like WRR to reserve bandwidth for LSP's?

And, In RFC 3209 " RSVP-TE: Extensions to RSVP for LSP Tunnels", ( in
2.4Reservation styles) explanation of  "Fixed Filter (FF) Style" will
it
actually serve of our need about guaranteing the reserved bw for each LSP?

Waiting for the valuable responses.

Thanks in advance,
Padmavathi.
_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Vattem, Phaniraj \(Phaniraj\)" <[email-masked]>
Date: Mon, 26 Nov 2007 13:01:15 +0530

Padmavathi,
 
 FF Style will physically carve out the bw needs for each LSP. (SE style
cannot be used since it will only reserve the Max of LSP1 and LSP2).
 WRR at LSP level will make sure LSP1 and LSP2 will utilize the BW in
work conserving fashion.
 
Regards,
Phaniraj

________________________________

	From: Padmavathi Chilukoori [mailto:[email-masked]] 
	Sent: Monday, November 26, 2007 11:51 AM
	To: [email-masked]
	Subject: [mpls] WRR between LSP's.

	Hello,

	                                (LSR)                 

	
	These two LSP's are sharing the same link. ( Between LSR [B] and
LER [c] ), Now, 
	
	1:  We want to gaurantee LSP1 with X bandwidth, and LSP2  with Y
bandwidth.
	    At LSR [B] how this bandwidths are gauranteed?  Is there any
scheduler applied for this,
	    if so how? 
	
	2:  If LSP1 is not utilizing its X bandwidth, then we want LSP2
to get that bw utilized.

	And, In RFC 3209 " RSVP-TE: Extensions to RSVP for LSP Tunnels",
( in 2.4 Reservation styles) explanation of  "Fixed Filter (FF) Style"
will it actually serve of our need about guaranteing the reserved bw for
each LSP? 

	Thanks in advance,
	Padmavathi.