Subject: [mpls] The IETF t-mpls design team

From: Loa Andersson <[email-masked]>
Date: Sun, 04 Nov 2007 21:08:28 +0100

The IAB has decided to appoint the following design team:

- Loa Andersson
- Matthew Bocci
- Deborah Brungard
- Stewart Bryant
- Ross Callon
- Dinesh Mohan
- Tom Nadeau
- Tom Walsh

to address issues in preparation of the potential cooperation
between IETF and ITU-T on protocols for t-mpls.

The design team will further discuss its charter and coordinate
it with IAB as necessary; a tentative design team is:

 o Identifying an action list for the IETF
 o Identifying incompatibles and inconsistencies between IETF
   and ITU-T documents
 o IETF decisions to be revisited
 o organization to take care of ITU-T mpls/pwe3 requirements

On behalf of the IAB

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

This email was Anti Virus checked by Astaro Security Gateway. http://www.astaro.com

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Fri, 09 Nov 2007 10:02:25 +0100

All,

I made one mistake in listing the dt-members,

- Mark Townsley is also on the team.

Apologies for this.

/Loa

-- 
Loa Andersson