Subject: [mpls] LDP IPv6 - Clarifications

From: "Vishwas Manral" <[email-masked]>
Date: Mon, 25 Feb 2008 18:47:54 -0800

Hi Folks,

We have posted a document clarifying and correcting LDP IPv6 behavior
as described in RFC5036.

http://www.ietf.org/internet-drafts/draft-manral-mpls-ldp-ipv6-01.txt
Please have a look and let us know what you think.

Thanks,
Vishwas and Rajiv
_______________________________________________
mpls mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mpls

---

From: Sengottuvelan Srirangan <[email-masked]>
Date: Mon, 25 Feb 2008 20:04:10 -0800 (PST)

Hi Viswas/Rajiv,
   
  Thanks for posting the clarifications. 
   
  Regards
  Sengottuvelan

Vishwas Manral <[email-masked]> wrote:
  Hi Folks,

Thanks,
Vishwas and Rajiv

---------------------------------
Looking for last minute shopping deals?  Find them fast with Yahoo! Search.

---

From: "Vishwas Manral" <[email-masked]>
Date: Mon, 25 Feb 2008 20:37:52 -0800

Hi Sengottuvelan,

Thanks a lot for the note.

There are multiple things unclear in the RFC about how to deal with
dual stack cases. It is probably because LDP has not been so widely
implemented for IPv6.

Besides there are remnants in the RFC which talk about /32 addresses,
"All Routers on the Subnet" multicast address, even though they do not
make sense in the IPv6 context.

Thanks,
Vishwas

On Mon, Feb 25, 2008 at 8:04 PM, Sengottuvelan Srirangan
<[email-masked]> wrote:
>  ________________________________