Subject: Re: [mpls] [PWE3] 2nd wg last call on draft-ietf-mpls-tp-gach-gal

From: Thomas Nadeau <[email-masked]>
Date: Fri, 6 Mar 2009 14:00:00 +0000

I think this document is ready to progress forward.

	--Tom

On Feb 24, 2009:10:25 AM, at 10:25 AM, Loa Andersson wrote:

> All,
>
> an updated version (-02) of the draft-ietf-mpls-tp-gach-gal
> has been published.
>
> The draft is found at:
>
> http://tools.ietf.org/html/draft-ietf-mpls-tp-gach-gal-02
>
> Since the updates are significant this is to initiate a 2 week
> working group last call on the new version.
>
> Please send your comments to the [email-masked] mailing list.
>
> The working group last call will end on March 11.
>
> /Loa
> --  
>
>
> Loa Andersson
>
> Sr Strategy and Standards Manager
> Ericsson ///                          phone:  +46 8 632 77 14
>
>                                      email:   
> [email-masked]
>                                              [email-masked]
>                                              [email-masked]
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Fri, 06 Mar 2009 16:42:00 +0000

Agreed.

It addresses a need and provides a solution for operators evolving to
MPLS-TP from their existing deployed MPLS & PW services without significant
changes to their existing support infrastructures.

Ben

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Sun, 8 Mar 2009 22:34:04 +0100

Agreed.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Ben Niven-Jenkins
Sent: Friday, March 06, 2009 18:42
To: Thomas Nadeau; Loa Andersson
Cc: George Swallow; [email-masked]; ITU-T ad hoc team on MPLS-TP;
[email-masked]; [email-masked]; [email-masked]; David Ward; Malcolm
Betts; VIGOUREUX MARTIN
Subject: Re: [PWE3] 2nd wg last call on draft-ietf-mpls-tp-gach-gal

Agreed.

It addresses a need and provides a solution for operators evolving to
MPLS-TP from their existing deployed MPLS & PW services without
significant
changes to their existing support infrastructures.

Ben

---

From: [email-masked]
Date: Wed, 11 Mar 2009 15:04:23 +0800

Support!

"Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]> 
发件人:  [email-masked]
2009-03-09 05:34

收件人
"ext Ben Niven-Jenkins" <[email-masked]>, "Thomas Nadeau" 
<[email-masked]>, "Loa Andersson" <[email-masked]>
抄送
George Swallow <[email-masked]>, [email-masked], ITU-T ad hoc team on 
MPLS-TP <[email-masked]>, [email-masked], [email-masked], 
[email-masked], David Ward <[email-masked]>, Malcolm Betts 
<[email-masked]>, VIGOUREUX MARTIN 
<[email-masked]>
主题
Re: [PWE3] 2nd wg last call on draft-ietf-mpls-tp-gach-gal

Agreed.

-----Original Message-----

Agreed.

Ben

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 12 Mar 2009 13:51:59 -0400

Agreed.
Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ben Niven-Jenkins
Sent: 06 March 2009 11:42
To: Thomas Nadeau; Loa Andersson
Cc: [email-masked]; ITU-T ad hoc team on MPLS-TP; [email-masked];
[email-masked]; [email-masked]; David Ward; Malcolm Betts; VIGOUREUX
MARTIN
Subject: Re: [mpls] [PWE3] 2nd wg last call on
draft-ietf-mpls-tp-gach-gal

Agreed.

It addresses a need and provides a solution for operators evolving to
MPLS-TP from their existing deployed MPLS & PW services without
significant changes to their existing support infrastructures.

Ben

On 06/03/2009 14:00, "Thomas Nadeau" <[email-masked]> wrote:

>> an updated version (-02) of the draft-ietf-mpls-tp-gach-gal has been 
>> published.
>> 
>> The draft is found at:
>> 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Fri, 13 Mar 2009 09:31:20 +0100

Agreed
Annamaria 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Luyuan Fang (lufang)
Sent: giovedì 12 marzo 2009 18.52
To: Ben Niven-Jenkins; Thomas Nadeau; Loa Andersson
Cc: [email-masked]; ITU-T ad hoc team on MPLS-TP; [email-masked]; [email-masked]; [email-masked]; David Ward; Malcolm Betts; VIGOUREUX MARTIN
Subject: Re: [PWE3] [mpls] 2nd wg last call on draft-ietf-mpls-tp-gach-gal

Agreed.
Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: 06 March 2009 11:42
To: Thomas Nadeau; Loa Andersson
Cc: [email-masked]; ITU-T ad hoc team on MPLS-TP; [email-masked]; [email-masked]; [email-masked]; David Ward; Malcolm Betts; VIGOUREUX MARTIN
Subject: Re: [mpls] [PWE3] 2nd wg last call on draft-ietf-mpls-tp-gach-gal

Agreed.

It addresses a need and provides a solution for operators evolving to MPLS-TP from their existing deployed MPLS & PW services without significant changes to their existing support infrastructures.

Ben