Subject: [mpls] poll to make draft-busi-mpls-tp-oam-framework an mpls working group document

From: Loa Andersson <[email-masked]>
Date: Thu, 19 Mar 2009 13:44:42 +0100

Working Group,

the authors of draft-busi-mpls-tp-oam-framework-02-02-1.txt has
requested the document shall be accepted as a working group document.

This is a one week poll to see if there are support for making it a
working group document, please respond to the mpls-tp mailing list
before Wednesday March 26.

The document will be found at:

http://www.tla-group.com/~loa/draft-busi-mpls-tp-oam-framework-02-02-1.txt

Disclaimer: I've decided to start this poll even though the draft is not
available from the IETF repository.

/Loa

-- 

Loa Andersson

Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
Ericsson ///                                 +46 767 72 92 13 

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 19 Mar 2009 13:46:26 +0100

SUpport

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Loa Andersson
Sent: Thursday, March 19, 2009 14:45
To: [email-masked]; [email-masked]
Subject: [mpls-tp] poll to make draft-busi-mpls-tp-oam-framework an mpls
working group document

Working Group,

http://www.tla-group.com/~loa/draft-busi-mpls-tp-oam-framework-02-02-1.t
xt

/Loa

-- 

Loa Andersson

                                       email:
[email-masked]
                                               [email-masked]
                                               [email-masked]

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Thu, 19 Mar 2009 13:53:51 +0100

I support.
BR
Annamaria 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: giovedì 19 marzo 2009 13.45
To: [email-masked]; [email-masked]
Subject: [mpls] poll to make draft-busi-mpls-tp-oam-framework an mpls working group document

Working Group,

the authors of draft-busi-mpls-tp-oam-framework-02-02-1.txt has requested the document shall be accepted as a working group document.

This is a one week poll to see if there are support for making it a working group document, please respond to the mpls-tp mailing list before Wednesday March 26.

Disclaimer: I've decided to start this poll even though the draft is not available from the IETF repository.

/Loa

-- 

Loa Andersson

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Lam, Hing-Kam \(Kam\)" <[email-masked]>
Date: Thu, 19 Mar 2009 08:40:26 -0500

I support.

--Kam

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Loa Andersson
> Sent: Thursday, March 19, 2009 8:45 AM

---

From: Dieter Beller <[email-masked]>
Date: Thu, 19 Mar 2009 14:43:21 +0100

support

Cheers,

Dieter

Loa Andersson wrote:

Working
Group,

Disclaimer: I've decided to start this poll even though the draft is
not

/Loa

--

---

From: "Daniele Ceccarelli" <[email-masked]>
Date: Thu, 19 Mar 2009 16:29:31 +0100

Support.

Cheers,
Daniele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: giovedì 19 marzo 2009 13.45
To: [email-masked]; [email-masked]
Subject: [mpls] poll to make draft-busi-mpls-tp-oam-framework an mpls working group document

Working Group,

/Loa

-- 

Loa Andersson

---

From: [email-masked]
Date: Fri, 20 Mar 2009 10:13:37 +0800

support, but I have a question about OAM packet and OAM message 
conception in this draft. in this draft defined the follow:
   OAM Message: An OAM information element that performs some OAM 
   functionality (e.g. continuity and connectivity verification) ;

    OAM Packet: A packet that carries one or more OAM messages (i.e. OAM 
   information elements). 

 IMO. there may  encapsulate one or more OAM message in a OAM packet. the 
key problem is how to carry more one  kinds of OAM messages in a OAM 
packet , whether need to encapsulate these OAM messages by the way of TLV 
like this draft:draft-liu-mpls-tp-bnm-00 .there may carry more one kinds 
of other OAM function message in the same OAM packet.   which bring two 
advantages:
 one: it may extend original OAM packet function to realize more one OAM 
functions by the kind of OAM packet;
 two: it improve the efficiency of transporting OAM packet of services 
path.
 is my understand true? thank you.
 regards
 liu 

Loa Andersson <[email-masked]> 
发件人:  [email-masked]
2009-03-19 20:44

收件人
[email-masked], [email-masked]
抄送

主题
[mpls] poll to make draft-busi-mpls-tp-oam-framework an mpls working group 
document

Working Group,

/Loa

-- 

Loa Andersson

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: <[email-masked]>
Date: Sat, 21 Mar 2009 01:22:11 +0100

I support to make it a WG document.

Best regards,
Manuel

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Loa Andersson
Gesendet: Donnerstag, 19. März 2009 05:45
An: [email-masked]; [email-masked]
Betreff: [mpls] poll to make draft-busi-mpls-tp-oam-framework an mpls working group document

Working Group,

/Loa

-- 

Loa Andersson

---

From: Loa Andersson <[email-masked]>
Date: Thu, 26 Mar 2009 17:39:37 +0100

All,

this poll has ended.

We have accepted draft-busi-mpls-tp-oam-framework as an MPLS wg
document.

Could the authors/editors please republish the draft as
draft-ietf-mpls-tp-oam-framework-00.txt

Loa and George

-- 

Loa Andersson