Subject: [mpls] mpls wg agenda (preliminary)

From: Loa Andersson <[email-masked]>
Date: Fri, 13 Mar 2009 19:01:16 +0100

All,

I've uploaded a preliminary wg agenda. It is very likely that there
will be changes.

http://www.ietf.org/proceedings/09mar/agenda/mpls.txt

Please go and make sure I haven't dropped your request for a agenda
slot.

/Loa
-- 

Loa Andersson

Sr Strategy and Standards Manager
Ericsson ///                          phone:  +46 8 632 77 14

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Lam, Hing-Kam \(Kam\)" <[email-masked]>
Date: Fri, 13 Mar 2009 14:19:52 -0500

Loa,

There is an mpls-tp draft "draft-mansfield-mpls-tp-nm-framework".
It should be on the agenda, but I didn't see it there.

Regards,
Kam

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Loa Andersson
> Sent: Friday, March 13, 2009 2:01 PM
> To: [email-masked]; [email-masked]
> Subject: [mpls-tp] mpls wg agenda (preliminary)
> 
> All,
> 
>                                                [email-masked]
> 
> 
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp