Subject: Re: [mpls] poll on draft-chen-mpls-return-path-specified-lsp-ping - take II

From: Jiang Yuanlong <[email-masked]>
Date: Thu, 01 Jul 2010 17:14:34 +0800

Support.

Thanks
Yuanlong

----- Original Message ----- 
From: "Loa Andersson" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 30, 2010 3:16 AM
Subject: [mpls] poll on draft-chen-mpls-return-path-specified-lsp-ping - 
take II

> Working Group,
>
> this email is to start poll to adopt
> draft-chen-mpls-return-path-specified-lsp-ping
> as an MPLS working group draft.
>
> After recent experience, the chairs would like to remind you all
> what it means to conduct a poll to adopt a draft as a working group
> draft.
>
> - Please recall that the IETF does not "vote." Polls of a working
>   group are to gather information to help the chairs make their
>   decisions. Voting is not part of the normal working methods of
>   an IETF working group.
>
> - The "rough consensus" process used in the working group assumes
>   that people expressing opinions are also participating in the
>   development of standards documents.
>
> - Subscription to the list specifically to express an opinion is
>   noticed by the chairs who has access to information on the new list
>   members. Such behavior is not part of the normal working methods.
>
> - The purpose of a poll for adoption is to help the chairs understand
>   the level of support for a document (i.e. who has read it, who
>   believes it is a good starting point for working group work, who
>   will contribute to the work) and whether there are any significant
>   technical issues. Statements of objection must be backed up by
>   proper technical reasons.
>
> So please respond to this poll indicating whether you support the adoption 
> of this draft or stating your technical issues.
>
> This poll ends eob July 13.
>
>
> Loa and George
> mpls wg co-chairs
> -- 
>
>
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                              +46 767 72 92 13
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Jia HE <[email-masked]>
Date: Thu, 01 Jul 2010 21:07:37 +0800

+1

It might be a good idea to merge all the drafts about LSP Ping extension for easy access. But these extensions might come from different applications. Is it possible to merge? Correct me if I'm wrong. :-)

B.R.
Jia

----- Original Message ----- 
From: "Vishwas Manral" <[email-masked]>
To: "Loa Andersson" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 01, 2010 2:11 AM
Subject: Re: [mpls] poll on draft-chen-mpls-return-path-specified-lsp-ping -take II

Support.

We may also however need to merge all LSP ping related extension
drafts into this to have one document instead of multiple such
documents.

Thanks,
Vishwas

---

From: "Ehud Doron" <[email-masked]>
Date: Mon, 5 Jul 2010 10:07:02 +0300

Support 

Ehud Doron
System Architect 
Orckit - Corrigent

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: Tuesday, June 29, 2010 10:16 PM
To: [email-masked]
Subject: [mpls] poll on draft-chen-mpls-return-path-specified-lsp-ping
-take II

Working Group,

So please respond to this poll indicating whether you support the 
adoption of this draft or stating your technical issues.

Loa and George
mpls wg co-chairs
--

---

From: Eric Gray <[email-masked]>
Date: Sat, 10 Jul 2010 21:21:51 -0400

Support.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, June 29, 2010 3:16 PM
To: [email-masked]
Subject: [mpls] poll on draft-chen-mpls-return-path-specified-lsp-ping - take II

Working Group,

Loa and George
mpls wg co-chairs
--