Subject: Re: [mpls] 答复: [mpls-tp] Question RE:draft-frost-mpls-tp-loss-delay-02

From: Greg Mirsky <[email-masked]>
Date: Thu, 1 Jul 2010 00:21:14 -0700

Dear Xia,
thank you for the reference to OAM Req. I consider Section as special case
of Segment and thus wonder why Segments are not listed.

Regards,
Greg

2010/7/1 <[email-masked]>

>
>
> Hi, Greg:
>   As far as I know, RFC5860(MPLS-TP OAM Requirements) clearly defines that
> LM and DM functions only need to support PWs, LSPs, Sections.
>   From my understanding, maybe the reason is because it's enough for these
> two performance measurement functions to be concerned on getting the end to
> end client service performance information, they don't care about the
> performance information of a part(Segments or SPME) of an end to end path.
>
>                         Xia.Liang
>                        Best regards
>
>
>
> [email-masked] 写于 2010-07-01 02:32:02:
>
>
> > Dear Editors and All,
> > the document states that DM and LM mechanisms described are
> > applicable to PW, LSPs (p2p bidirectional co-routed and associated
> > as well as p2p, p2mp unidirectional), and Sections. I didn't find
> > reference to Segments or SPME. Would described mechanisms apply to
> > SPME? Your clarification greatly appreciated.
> >
> > Regards,
> > Greg_______________________________________________
>
> > mpls-tp mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mpls-tp
>
> --------------------------------------------------------
> ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
> This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
> This message has been scanned for viruses and Spam by ZTE Anti-Spam system.
>
>

---

From: Dan Frost <[email-masked]>
Date: Thu, 1 Jul 2010 08:30:38 +0100

Hi Greg,

On Wed, Jun 30, 2010 at 11:32:02AM -0700, Greg Mirsky wrote:
> Dear Editors and All,
> the document states that DM and LM mechanisms described are applicable to
> PW, LSPs (p2p bidirectional co-routed and associated as well as p2p, p2mp
> unidirectional), and Sections. I didn't find reference to Segments or SPME.
> Would described mechanisms apply to SPME? Your clarification greatly
> appreciated.

Certainly, since an SPME is just an LSP.

-d

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 1 Jul 2010 00:35:43 -0700

Dear Dan,
yes, in essence, the SPME is an LSP but it's a "special" LSP as it
doesn't directly carry client's load. Perhaps you might consider
explicitly listing SPME.

Regards,
Greg

---

From: [email-masked]
Date: Thu, 1 Jul 2010 15:06:08 +0800

Hi, Greg: 
  As far as I know, RFC5860(MPLS-TP OAM Requirements) clearly defines that 
LM and DM functions only need to support PWs, LSPs, Sections. 
  From my understanding, maybe the reason is because it's enough for these 
two performance measurement functions to be concerned on getting the end 
to end client service performance information, they don't care about the 
performance information of a part(Segments or SPME) of an end to end path.

                        Xia.Liang
                       Best regards