Subject: [mpls] I-D Action:draft-ietf-mpls-tp-on-demand-cv-02.txt

From: [email-masked]
Date: Wed, 09 Feb 2011 11:30:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title           : MPLS On-demand Connectivity Verification and Route Tracing
	Author(s)       : N. Bahadur, et al.
	Filename        : draft-ietf-mpls-tp-on-demand-cv-02.txt
	Pages           : 17
	Date            : 2011-02-09

LSP-Ping is an existing and widely deployed OAM mechanism for MPLS
LSPs.  This document describes extensions to LSP-Ping so that LSP-
Ping can be used for On-demand Connectivity Verification of MPLS-TP
LSPs.  This document also clarifies procedures to be used for
processing the related OAM packets.  Further, it describes procedures
for using LSP-Ping to perform Connectivity Verification and Route
Tracing functions in MPLS-TP networks.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-on-demand-cv-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "t.petch" <[email-masked]>
Date: Tue, 22 Feb 2011 14:48:32 +0100

A minor quirk; the expansions given in s2.3 of this I-D for MIP and MEP are out
of line with those used in other MPLS I-Ds.

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, February 09, 2011 8:30 PM
Subject: [mpls] I-D Action:draft-ietf-mpls-tp-on-demand-cv-02.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>