Subject: [mpls] I-D Action:draft-ietf-mpls-tp-oam-framework-11.txt

From: [email-masked]
Date: Fri, 11 Feb 2011 02:00:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title           : Operations, Administration and Maintenance Framework for MPLS-based Transport Networks
	Author(s)       : D. Allan, et al.
	Filename        : draft-ietf-mpls-tp-oam-framework-11.txt
	Pages           : 65
	Date            : 2011-02-11

The Transport Profile of Multi-Protocol Label Switching
(MPLS-TP) is a packet-based transport technology based on the
MPLS Traffic Engineering (MPLS-TE) and Pseudowire (PW) data
plane architectures.

This document describes a framework to support a comprehensive
set of Operations, Administration and Maintenance (OAM)
procedures that fulfill the MPLS-TP OAM requirements for fault,
performance and protection-switching management and that do not
rely on the presence of a control plane.

This document is a product of a joint Internet Engineering Task
Force (IETF) / International Telecommunications Union
Telecommunication Standardization Sector (ITU-T) effort to
include an MPLS Transport Profile within the IETF MPLS and PWE3
architectures to support the capabilities and functionalities of
a packet transport network as defined by the ITU-T.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-framework-11.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "t.petch" <[email-masked]>
Date: Thu, 24 Feb 2011 10:14:10 +0100

Some thoughts for AUTH48

s.1
"OAM packets can be distinguished from the used data packets"
Perhaps 'user'

s3.4
   Any MPLS-TP node
   silently discards any OAM packet received with an expired TTL
  and that it is not addressed to any of its MIPs or MEPs
'or which is not addressed'?

s.4
"Note that there are no constrains imposed"
Perhaps 'constraints'

s.5.1.2
"with  a consequent wrong traffic delivering."
Perhaps
'with a consequence of delivering the wrong traffic.'

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, February 11, 2011 11:00 AM
Subject: [mpls] I-D Action:draft-ietf-mpls-tp-oam-framework-11.txt

> <ftp://ftp.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-framework-11.txt>
>
>
>