Subject: [mpls] mpls wg last call on draft-ietf-mpls-ldp-p2mp-11

From: Ross Callon <[email-masked]>
Date: Tue, 1 Mar 2011 21:27:10 -0500

Working Group,

This is to start a two week working group last call on
"Label Distribution Protocol Extensions for Point-to-Multipoint and
Multipoint-to-Multipoint Label Switched Paths"
(draft-ietf-mpls-ldp-p2mp-11).

Please send comments to the [email-masked] mailing list.

This working group last call ends on March 16, 2011. 

Ross, George, and Loa
MPLS WG co-chairs

---

From: Ross Callon <[email-masked]>
Date: Wed, 9 Mar 2011 16:43:13 -0500

OOps. The most recent version is -12. Thus the last call is on:

"Label Distribution Protocol Extensions for Point-to-Multipoint and
Multipoint-to-Multipoint Label Switched Paths"
(draft-ietf-mpls-ldp-p2mp-12).

Just in case anyone was confused by this error, we will extend the last call to March 23, 2011. 

Thanks, Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Tuesday, March 01, 2011 9:27 PM
To: [email-masked]
Subject: [mpls] mpls wg last call on draft-ietf-mpls-ldp-p2mp-11

Working Group,

Ross, George, and Loa
MPLS WG co-chairs

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Ross Callon <[email-masked]>
Date: Tue, 29 Mar 2011 03:17:24 -0400

The WG last call on draft-ietf-mpls-ldp-p2mp has been completed. 

Thanks, Ross

-----Original Message-----
From: Ross Callon 
Sent: Wednesday, March 09, 2011 4:43 PM
To: [email-masked]
Subject: RE: mpls wg last call on draft-ietf-mpls-ldp-p2mp

Thanks, Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Tuesday, March 01, 2011 9:27 PM
To: [email-masked]
Subject: [mpls] mpls wg last call on draft-ietf-mpls-ldp-p2mp-11

Working Group,

Ross, George, and Loa
MPLS WG co-chairs