Subject: [mpls] I-D Action:draft-chen-mpls-6pe-mib-01.txt

From: GangChen <[email-masked]>
Date: Tue, 15 Mar 2011 00:06:22 +0800

Hello all,

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : IPv6 Provider Edge Routers (6PE) Information Base (MIB)
	Author(s)       : G. Chen, L. Li
	Filename        : draft-chen-mpls-6pe-mib-01.txt
	Pages           : 9
	Date            : 2011-03-14

This memo defines a portion of the Management Information Base (MIB)
for use with network management protocols in the Internet community.
In particular, it describes a MIB module for IPv6 Provider Edge
Routers (6PE)over Multiprotocol Label Switching (MPLS) Label
Switching Routers (LSRs).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-chen-mpls-6pe-mib-01.txt

Please kindly review.
All comments are welcome.

Best Regards

Gang

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 14 Mar 2011 16:34:10 +0000

Gang,

Although this document extends MPLS MIBs, the original 6PE work was done by the V6OPS & IDR WGs and I wonder if this draft should also be brought to their attention? It doesn't contain any BGP specifics so IDR may not be appropriate but I'm assuming some of the folks hanging out in V6OPS may have deployed 6PE and would have views on what should be included in a 6PE MIB.

In any case the introduction states "RFC 4789[RFC4789] has elaborated 6PE technology."  which appears to be a typing mistake as it is RFC4798 that describes 6PE.

Ben

On 14 Mar 2011, at 16:06, GangChen wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: GangChen <[email-masked]>
Date: Tue, 15 Mar 2011 10:38:26 +0800

Hello Ben,

Thanks for suggestion.
We will bring the draft to V6OPS for their attention.

Best Regards

Gang

2011/3/15, Ben Niven-Jenkins <[email-masked]>:
> Gang,
>
> Although this document extends MPLS MIBs, the original 6PE work was done by
> the V6OPS & IDR WGs and I wonder if this draft should also be brought to
> their attention? It doesn't contain any BGP specifics so IDR may not be
> appropriate but I'm assuming some of the folks hanging out in V6OPS may have
> deployed 6PE and would have views on what should be included in a 6PE MIB.
>
> In any case the introduction states "RFC 4789[RFC4789] has elaborated 6PE
> technology."  which appears to be a typing mistake as it is RFC4798 that
> describes 6PE.
>
> Ben
>
>