Subject: Re: [mpls] MPLS working group last call on draft-ietf-mpls-tp-li-lb-03.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Aug 2011 22:22:11 +0100

Could the authors please sort out the reference numbering so that there are no
duplicates.
Please also consider whether you really need a normative downref to RFC 5920.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: 15 August 2011 20:32
> To: [email-masked]; [email-masked]; MPLS-TP ad hoc team;
> [email-masked]; CCAMP
> Subject: [CCAMP] MPLS working group last call on
draft-ietf-mpls-tp-li-lb-03.txt
> 
> Working Group,
> 
> this is to start a working group last call on
> draft-ietf-mpls-tp-li-lb-03.txt
> 
> Please send your comments to the mpls working group mailing list.
> 
> This last call ends on August 26th 2011.
> 
> Loa
> for the mpls wg co-charirs
> 
> --
> 
> 
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: Carlos Pignataro <[email-masked]>
Date: Fri, 19 Aug 2011 09:19:24 -0400

My sense is that RFC 5920 [5] should be an Informative reference. I
think that similarly, RFC 4385 [6] could be Informative.

In addition to sorting out the reference numbering so as to not restart
it with the Informative references, there appear to be no corresponding
citations for the Informative references. So perhaps it's about removing
these.

Thanks,

-- Carlos.

On 8/18/2011 5:22 PM, Adrian Farrel wrote:
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Sami Boutros <[email-masked]>
Date: Sat, 27 Aug 2011 19:19:34 -0700

Sure will do so in the next rev update.

Thanks,

Sami

---

From: Sami Boutros <[email-masked]>
Date: Sat, 27 Aug 2011 19:20:10 -0700

Sure, will address those.

Thanks,

Sami