Subject: [mpls] IANA LDP entry -- missing reference !!

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 25 Aug 2011 09:05:46 -0500

IANA LDP assignments has reserved 131 for ' Protection FEC Element'. But
I can't seem to find the draft/RFC where the element is defined. 

131      0x83   Protection FEC Element              [Aggarwal]

Could you please let me know where I can find more info about it?

Cheers,
Rajiv

http://www.iana.org/assignments/ldp-namespaces

---

From: "Nagendra Kumar (naikumar)" <[email-masked]>
Date: Thu, 25 Aug 2011 22:42:43 +0530

Hi Rajiv,

I believe the below is the draft,

http://tools.ietf.org/html/draft-shen-pwe3-endpoint-fast-protection-00

Regards,
Nagendra

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Rajiv Asati (rajiva)
Sent: Thursday, August 25, 2011 7:36 PM
To: [email-masked]; [email-masked]
Subject: [mpls] IANA LDP entry -- missing reference !!

Cheers,
Rajiv

http://www.iana.org/assignments/ldp-namespaces
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 25 Aug 2011 16:24:16 -0500

Thanks, Nagendra. It indeed is.

I hope that IANA LDP assignment page is updated with the reference to
the draft.

Cheers,
Rajiv

> From: Nagendra Kumar (naikumar)
> Sent: Thursday, August 25, 2011 1:13 PM
> To: Rajiv Asati (rajiva); [email-masked]; [email-masked]
> Subject: RE: [mpls] IANA LDP entry -- missing reference !!
> 
> Hi Rajiv,
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rajiv
> Asati (rajiva)

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 28 Aug 2011 23:01:27 +0100

Hi guys,

This is not a missing reference.

As it says a couple of lines higher in the registry, the range 128-191 is
allocated as First Come First Served. In this case, the reference is made to a
named contact individual. The reference point [Aggarwal] is shown at the bottom
of the page.

Fire alarm over?

Thanks,
Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Rajiv
> Asati (rajiva)
> Sent: 25 August 2011 22:24
> To: Nagendra Kumar (naikumar); [email-masked]; [email-masked]
> Subject: Re: [mpls] IANA LDP entry -- missing reference !!
> 
> Rajiv¬