Subject: [mpls] Fault OAM and terminology

From: George Swallow <[email-masked]>
Date: Tue, 09 Aug 2011 11:15:03 -0400

All -

Maarten Vissers has pointed out in the IETF last call that the terminology
use of the words defect and fault in the draft are the reverse of what is
currently prevalent in the ITU and the transport industry.  I plan to align
the terminology unless I hear strong objections.

...George

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 19 Aug 2011 14:51:49 +0200

Hello George,

You wrote:

> Maarten Vissers has pointed out in the IETF last call that the
> terminology use of the words defect and fault in the draft are the
> reverse of what is currently prevalent in the ITU and the transport
> industry. I plan to align the terminology unless I hear strong objections.

The definitions of fault and defect can also be found in
https://tools.ietf.org/id/draft-ietf-mpls-tp-rosetta-stone
sections 3.26 and 3.27

Regards, Huub.

-- 
*****************************************************************
                          我爱外点一七三一