Subject: [mpls] WG last call on draft-ietf-mpls-ldp-iana-01

From: Ross Callon <[email-masked]>
Date: Tue, 6 Sep 2011 13:40:06 -0400

Working Group,

This is to start a two week working group last call on
draft-ietf-mpls-ldp-iana-01 ["Label Distribution Protocol (LDP) 
Internet Assigned Numbers Authority (IANA) Considerations Update"].

Please send comments to the [email-masked] mailing list.

This working group last call ends on Tuesday September 20th. 

George, Loa and Ross
MPLS WG co-chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 6 Sep 2011 17:07:40 -0400

yes/support

Regards,
Jeff  
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Tuesday, September 06, 2011 10:40
To: [email-masked]
Subject: [mpls] WG last call on draft-ietf-mpls-ldp-iana-01

Working Group,

George, Loa and Ross
MPLS WG co-chairs

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Ross Callon <[email-masked]>
Date: Wed, 21 Sep 2011 11:28:16 -0400

This working group last call has now ended, and the document has passed with no need for an update. 

We will submit it to the IESG for publication. 

thanks, Ross
(for the WG co-chairs)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Tuesday, September 06, 2011 1:40 PM
To: [email-masked]
Subject: [mpls] WG last call on draft-ietf-mpls-ldp-iana-01

Working Group,

George, Loa and Ross
MPLS WG co-chairs