Subject: Re: [mpls] poll on making draft-zhao-mpls-ldp-multi-topology-02.txt an mpls wg document

From: Huaimo Chen <[email-masked]>
Date: Tue, 20 Sep 2011 23:54:58 +0000

Hi Loa and All, 

    First, a disclosure, I am a co-author.
    Second, I support the document!

Best Regards,
Huaimo

Date: Tue, 20 Sep 2011 20:15:32 +0200
From: Loa Andersson <[email-masked]>
To: "[email-masked]" <[email-masked]>,
	"[email-masked]" <[email-masked]>
Subject: [mpls] poll on making
	draft-zhao-mpls-ldp-multi-topology-02.txt an mpls wg document
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Working Group,

this is to start a two week poll to see if there is support to make

     LDP Extension for Multi Topology Support
     draft-zhao-mpls-ldp-multi-topology-02.txt

an MPLS working group document.

Send your opinions to [email-masked]

Please remember that it is particular important that you include a
technical motivation if you don't want the ID to become a
working group document.

The poll ends Wednesday Oct 5, 2011.

/Loa
for the MPLS wg co-chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

------------------------------

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

End of mpls Digest, Vol 89, Issue 20
************************************

---

From: "Huang Lu" <[email-masked]>
Date: Wed, 21 Sep 2011 22:28:32 +0800

Yes/support!

2011-09-21 
  
Best Regards!

Lu Huang
Research Institute of China Mobile
Floor 11, Door 2, Dacheng Plaza
No.28 Xuanwumen West Ave, Xuanwu District
Beijing 100053, China
Phone:  +86 10-15801696688-3287
Mobile: +86 13810820540
Email:  [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, September 20, 2011 11:16 AM
To: [email-masked]; [email-masked]
Subject: [mpls] poll on making draft-zhao-mpls-ldp-multi-topology-02.txt an mpls wg document
Working Group,
Please remember that it is particular important that you include a technical motivation if you don't want the ID to become a working group document.

---

From: Quintin Zhao <[email-masked]>
Date: Wed, 21 Sep 2011 12:29:00 -0400

Loa and all, 

Yes, I support, although I am an author of said document.  

Thanks,
Quintin.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
Andersson
Sent: Tuesday, September 20, 2011 11:16 AM
To: [email-masked]; [email-masked]
Subject: [mpls] poll on making draft-zhao-mpls-ldp-multi-topology-02.txt an
mpls wg document

Working Group,

Please remember that it is particular important that you include a technical
motivation if you don't want the ID to become a working group document.

/Loa

-- 

****

---

From: Amund Kvalbein <[email-masked]>
Date: Thu, 22 Sep 2011 14:59:43 +0200

Support! I believe that MT routing has significant potential in an MPLS setting. Several of the constraints that makes it difficult to exploit the full potential of MT routing in an IGP context (e.g, packet marking) are trivially solved in MPLS.

Amund

> for the MPLS wg co-chairs

Amund Kvalbein, PhD
Senior Research Scientist
Simula Research Laboratory
http://simula.no/people/amundk