Subject: [mpls] time to resume the publication process for draft-ietf-mpls-tp-use-cases-and-design

From: Loa Andersson <[email-masked]>
Date: Mon, 28 Jan 2013 12:26:19 +0100

Adrian,

1. draft-ietf-mpls-tp-use-cases-and-design has been updated after AD
    review comments
2. The document has been through a 2nd wglc and updated
3. The Shepherd write-up has been updated

It is time to resume the publication process for ths document.

/Loa
for the MPLS wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 28 Jan 2013 17:21:54 -0000

received
thanks
Adrian

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 28 January 2013 11:26
> To: Adrian Farrel
> Cc: [email-masked]; [email-masked]; Martin Vigoureux;
draft-ietf-mpls-
> [email-masked]
> Subject: time to resume the publication process for
draft-ietf-mpls-tp-use-cases-
> and-design