Subject: [mpls] 2nd wg last call on draft-ietf-mpls-tp-security-framework

From: Loa Andersson <[email-masked]>
Date: Mon, 07 Jan 2013 11:21:57 +0100

Working Group,

This is to start a working group last call on
draft-ietf-mpls-tp-security-framework-06.

This is the second time this document is working group last called,
three has been a major update of the document since last time.

Please find a diff:
http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-tp-security-framework-05&difftype=--html&submit=Go%21&url2=draft-ietf-mpls-tp-security-framework-06

Please send your comments to the mpls working group mailing
list ([email-masked]).

Please send both technical comments, and if you are happy with the
document as is also indications of support.

There are no IPR claims against this draft.

All the co-authors has stated that they are not ware of any IPRs.

This working group last call will end on January 18, 2013.

/Loa
for the wg co-chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Mach Chen <[email-masked]>
Date: Tue, 8 Jan 2013 06:29:09 +0000

Hi,

I have read the latest version of the draft, I am OK with the content and support to move it forward. 

One comment about the Terminology section, it lists only partial terminologies used in the document and some of the terminologies(e.g., MEP, MIP) are actually not used in the draft. It's better that the authors could review the draft and then add all(or most of ) the major terminologies and remove the useless terminologies. Or the simplest way is just to remove the whole Terminologies Section :-).

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
> Andersson
> Sent: Monday, January 07, 2013 6:22 PM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [mpls] 2nd wg last call on draft-ietf-mpls-tp-security-framework
> 
> Working Group,
> 
> http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-tp-security-framework-05&diff
> type=--html&submit=Go%21&url2=draft-ietf-mpls-tp-security-framework-06
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Tue, 8 Jan 2013 15:50:26 +0000

Hi Mach,

Thank you for your review and comments.
We accept your comments on the terminologies section, will re-spin the
draft when the wg last call has ended.
One way to handle this is to remove the current terminology section as you
suggested, and point to RFC5654/5921 for MPLS-TP terms, RFC5920 for
security terms which are relevant to MPLS/GMPLS.

Thanks,
Luyuan

-----Original Message-----
From: Mach Chen <[email-masked]>
Date: Monday, January 7, 2013 10:29 PM
To: Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>,
"[email-masked]" <[email-masked]>
Subject: RE: [mpls] 2nd wg last call on
draft-ietf-mpls-tp-security-framework
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Luyuan Fang <[email-masked]>,
<[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>
Resent-Date: Monday, January 7, 2013 10:29 PM

>One comment about the Terminology section, it lists only partial
>terminologies used in the document and some of the terminologies(e.g.,
>MEP, MIP) are actually not used in the draft. It's better that the
>authors could review the draft and then add all(or most of ) the major
>terminologies and remove the useless terminologies. Or the simplest way
>is just to remove the whole Terminologies Section :-).
>
>Best regards,
>Mach
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 8 Jan 2013 15:57:47 -0500

It looks ready to publish to me, and the new acknowledgements section
should help it sail through the process! :-)

Cheers,
Andy

On Mon, Jan 7, 2013 at 5:21 AM, Loa Andersson <[email-masked]> wrote:

> draft-ietf-mpls-tp-security-**framework-06.
>
> http://www.ietf.org/rfcdiff?**url1=draft-ietf-mpls-tp-**
> security-framework-05&**difftype=--html&submit=Go%21&**
> url2=draft-ietf-mpls-tp-**security-framework-06<http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-tp-security-framework-05&difftype=--html&submit=Go%21&url2=draft-ietf-mpls-tp-security-framework-06>
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Mach Chen <[email-masked]>
Date: Thu, 10 Jan 2013 01:45:13 +0000

Luyuan,

Yes, I also intend to remove the term sections, please do that.

Best regards,
Mach

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Luyuan Fang (lufang)
> Sent: Tuesday, January 08, 2013 11:50 PM
> To: Mach Chen; Loa Andersson; [email-masked]
> Subject: Re: [mpls] 2nd wg last call on draft-ietf-mpls-tp-security-framework
> 
> Hi Mach,
>

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Thu, 10 Jan 2013 02:12:38 +0000

It looks ready to me too.

Thanks,

Sami
On Jan 8, 2013, at 12:57 PM, Andrew G. Malis wrote:

It looks ready to publish to me, and the new acknowledgements section should help it sail through the process! :-)

Cheers,
Andy

On Mon, Jan 7, 2013 at 5:21 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Please find a diff:

Please send your comments to the mpls working group mailing
list ([email-masked]<mailto:[email-masked]>).

/Loa
for the wg co-chairs

--

Loa Andersson                         email: [email-masked]<mailto:[email-masked]>
Sr Strategy and Standards Manager            [email-masked]<mailto:[email-masked]>
Ericsson Inc                          phone: +46 10 717 52 13<tel:%2B46%2010%20717%2052%2013>
                                             +46 767 72 92 13<tel:%2B46%20767%2072%2092%2013>
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 10 Jan 2013 02:19:40 +0000

Looks good to me.

Cheers,
Rajiv

Sent from my Phone

On Jan 8, 2013, at 3:58 PM, "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Andy

Please find a diff:

/Loa
for the wg co-chairs

--

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 10 Jan 2013 13:17:05 +0000

Mach,
Thanks. Consider it is done in the new version.
Luyuan

-----Original Message-----
From: Mach Chen <[email-masked]>
Date: Wednesday, January 9, 2013 5:45 PM
To: Luyuan Fang <[email-masked]>, Loa Andersson <[email-masked]>,
"[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>,
"[email-masked]" <[email-masked]>
Subject: Re: [mpls] 2nd wg last call on
draft-ietf-mpls-tp-security-framework

>> >I have read the latest version of the draft, I am OK with the content
>>and
>> >support to move it forward.
>> >
>> >>Loa
>>>>http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-tp-security-framework-
>>>>05
>> >>&diff
>> >>

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Mon, 14 Jan 2013 15:41:43 +0000

Support.

Maria

> Loa Andersson
> Sent: Monday, January 07, 2013 5:22 AM
> To: [email-masked]
> Cc: [email-masked]; mpls-
> [email-masked]
> 05&difftype=--html&submit=Go%21&url2=draft-ietf-mpls-tp-security-
> framework-06
>

---

From: Loa Andersson <[email-masked]>
Date: Sat, 19 Jan 2013 09:47:18 +0100

Working Group,

this working group last call has ended.

We have one comment from Mach concerning the terminology section,
the authors have agreed to fix this and re-spin the draft.

As soon as the wg chair have the new version we will ask our AD
to continue the publication process.

/Loa
for the wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Sun, 20 Jan 2013 21:13:02 +0000

Done.
We posted 07 draft with the fix concerning the terminology section which
was agreed with Mach, and added ack to Mach.

Loa, Adrian, and all,
Thanks to all of you who gave us strong support, and provided helpful
input.

Luyuan

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Saturday, January 19, 2013 12:47 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>,
"[email-masked]" <[email-masked]>
Subject: Closed -  [mpls] 2nd wg last call on
draft-ietf-mpls-tp-security-framework
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Luyuan Fang <[email-masked]>,
<[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>
Resent-Date: Saturday, January 19, 2013 12:47 AM

>>http://www.ietf.org/rfcdiff?url1=draft-ietf-mpls-tp-security-framework-05
>>&difftype=--html&submit=Go%21&url2=draft-ietf-mpls-tp-security-framework-
>>06
>>
>>