Subject: [mpls] working group last call on draft-ietf-mpls-ldp-multi-topology

From: Loa Andersson <[email-masked]>
Date: Mon, 21 Jan 2013 11:05:17 +0100

Working Group,

this is to start a two week Working Group last call on
draft-ietf-mpls-ldp-multi-topology.

Please send your comments to the mpls working group
mailing list ([email-masked]).

Please send both technical comments, and if you are happy
with the document as is also indications of support.

There are IPR claims against this draft, IPR disclosures #1707
and #1875.

All the co-authors has stated that they are not aware
of any IPRs other than the ones that has been disclosed.

This working group last call will end on February 2, 2013.

/Loa
for the wg co-chairs
-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 25 Jan 2013 02:24:03 +0000

Hi,

It's a well-written and useful document, and I support it. Just one miner comment on section 3.7:  Since using different label spaces for different topologies would imply significant changes to the data plane while it seems that the current version of this document intends to keep backwards compatible to the existing data plane, it'd better to clear the confusion by removing the description of per-topology label space.

*********************************************
3.7.  LDP Sessions

   If a single global label space is supported, there will be an LDP
   session supported for each pair of peers, regardless of the number of
   MTs supported between peers.  If there are different label spaces
   supported for different topologies, which means that label spaces
   overlap with each other for different MTs, then it is recommended to
   establish multiple sessions for multiple topologies between these two
   peers.  In this case, multiple LSR-IDs will need to be allocated so
   that each multiple topology can have its own label space ID.
*********************************************

Best regards,
Xiaohu 

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Loa
> Andersson
> 发送时间: 2013年1月21日 18:05
> 收件人: [email-masked]
> 抄送: [email-masked];
> [email-masked]
> 主题: [mpls] working group last call on draft-ietf-mpls-ldp-multi-topology
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls