Subject: [mpls] doubt of PW_Path_ID and per-interface MIP id in RFC 6370.

From: 曾峻波 <[email-masked]>
Date: Fri, 11 Jan 2013 11:19:18 +0800

hi,the authors of RFC6370, i have 2 questions about RFC6370

1.in RFC6370 the PW_Path_ID is 
defined as AGI::A1-{Global_ID::Node_ID::AC_ID}::Z9-{Global_ID::Node_ID::AC_ID}.
The AC_ID is refer to RFC5003,and the AC_ID is described as below "
Attachment Circuit (AC) ID = This is a fixed-length 4-octet field
used to further refine identification of an attachment circuit on
the PE.The inclusion of the AC ID is used to identify
individual attachment circuits that share a common prefix."

in vpws the AC and PW is one to one,but in vpls the the AC and PW maybe n to m,so how to fill the PW_Path_ID?
and i suggested that use pwid of FEC128 to replace AC_ID.

2.would any volunteer can give me some example of the MIP's id of PW and LSP in per-interface scenario.

---

From: 曾峻波 <[email-masked]>
Date: Thu, 17 Jan 2013 20:32:07 +0800

hi,anyone can give some hints? 

Best Regards! Junbo Zeng(BoBo)

----------------------------------------
> From: [email-masked]
> To: [email-masked]
> Date: Fri, 11 Jan 2013 11:19:18 +0800
> Subject: [mpls] doubt of PW_Path_ID and per-interface MIP id in RFC 6370.
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls