Subject: [mpls] IPR poll on draft-smiler-mpls-tp-linear-protection-mib

From: Loa Andersson <[email-masked]>
Date: Wed, 23 Jan 2013 09:57:05 +0100

Working Group and authors;

The authors of draft-smiler-mpls-tp-linear-protection-mib has indicated
that the draft is ready to be adopted as a working group document.

Before starting the poll to see if there is wg consensus to make the
draft a working group document we will do an IPR poll to check whether
there is IPR on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-smiler-mpls-tp-linear-
protection-mib?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "Daniel King" <[email-masked]>
Date: Wed, 23 Jan 2013 09:09:49 -0000

Hi Loa, all.

I am (as an author) not aware of any IPR related to
draft-smiler-mpls-tp-linear-protection-mib.

Br, Dan.

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: 23 January 2013 08:57
To: [email-masked];
[email-masked];
[email-masked]; Martin Vigoureux
Subject: IPR poll on draft-smiler-mpls-tp-linear-protection-mib

The authors of draft-smiler-mpls-tp-linear-protection-mib has indicated that
the draft is ready to be adopted as a working group document.

Before starting the poll to see if there is wg consensus to make the draft a
working group document we will do an IPR poll to check whether there is IPR
on the document that needs to be disclosed.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. *The
response needs to be sent to the MPLS wg mailing list.* The documents will
not advance to the next stage until a response has been received from each
author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

--

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 23 Jan 2013 15:19:19 +0530

As a co-author, I am not aware of any IPR, related to this draft.

Thanks
Sam

Sent from my iPhone

On Jan 23, 2013, at 2:46 PM, Kingston Selvaraj <[email-masked]> wrote:

> Hi Loa,
> 
> I'm not aware of any IPR related to draft-smiler-mpls-tp-linear-protection-mib
> 
> Regards,
> S. Kingston Smiler.
> 
> Sent: Wednesday, January 23, 2013 2:27 PM
> To: [email-masked]; [email-masked]; [email-masked]; Martin Vigoureux
> The authors of draft-smiler-mpls-tp-linear-protection-mib has indicated that the draft is ready to be adopted as a working group document.
> 
> Before starting the poll to see if there is wg consensus to make the draft a working group document we will do an IPR poll to check whether there is IPR on the document that needs to be disclosed.
> 
> Are you aware of any IPR that applies to draft-smiler-mpls-tp-linear- protection-mib?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> -- 
> 
>

---

From: Venkatesan Mahalingam <[email-masked]>
Date: Wed, 23 Jan 2013 05:53:34 -0800

Loa,

I'm not aware of any IPR related to this draft.

Thanks,
Venkat.

On Wed, Jan 23, 2013 at 12:57 AM, Loa Andersson <[email-masked]> wrote:

> The authors of draft-smiler-mpls-tp-linear-**protection-mib has indicated

---

From: Kingston Selvaraj <[email-masked]>
Date: Wed, 23 Jan 2013 09:16:38 +0000

Hi Loa,

Regards,
S. Kingston Smiler.

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, January 23, 2013 2:27 PM
To: [email-masked]; [email-masked]; [email-masked]; Martin Vigoureux
Subject: IPR poll on draft-smiler-mpls-tp-linear-protection-mib

Thanks, Loa
(as MPLS WG co-chair)

--

---

From: Vishwas Manral <[email-masked]>
Date: Sun, 27 Jan 2013 13:27:12 -0800

Hi Loa,

I am unaware of any IPR related to this draft.

Thanks,
Vishwas
On Wed, Jan 23, 2013 at 12:57 AM, Loa Andersson <[email-masked]> wrote:

> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>