Subject: [mpls] [Editorial Errata Reported] RFC6639 (3450)

From: RFC Errata System <[email-masked]>
Date: Thu, 10 Jan 2013 09:40:41 -0800 (PST)

The following errata report has been submitted for RFC6639,
"Multiprotocol Label Switching Transport Profile (MPLS-TP) MIB-Based Management Overview".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6639&eid=3450

--------------------------------------
Type: Editorial
Reported by: tom petch <[email-masked]>

Section: 4.2.9

Original Text
-------------
   The mplsOutSegmentPerfTable [RFC3813] contains statistical
   information (total packets received, total errored packets received,
   total packets discarded, discontinuity time) for outgoing MPLS
   segments from an LSR.

Corrected Text
--------------
   The mplsOutSegmentPerfTable [RFC3813] contains statistical
   information (total packets sent, 
   total packets that could not be sent due to errors, 
   total packets discarded, discontinuity time) for outgoing MPLS
   segments from an LSR.

Notes
-----
mplsOutSegmentPerfTable is for segments sent, current text relates to segments received.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6639 (draft-ietf-mpls-tp-mib-management-overview-08)
--------------------------------------
Title               : Multiprotocol Label Switching Transport Profile (MPLS-TP) MIB-Based Management Overview
Publication Date    : June 2012
Author(s)           : D. King, Ed., M. Venkatesan, Ed.
Category            : INFORMATIONAL
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Daniel King" <[email-masked]>
Date: Wed, 16 Jan 2013 10:42:25 -0000

We (the authors) accept the errata and agree to the proposed text update.

Br, Dan. 

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: 10 January 2013 17:41
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Editorial Errata Reported] RFC6639 (3450)

The following errata report has been submitted for RFC6639, "Multiprotocol
Label Switching Transport Profile (MPLS-TP) MIB-Based Management Overview".

Section: 4.2.9

Original Text
-------------

Corrected Text
--------------

Notes
-----
mplsOutSegmentPerfTable is for segments sent, current text relates to
segments received.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please use
"Reply All" to discuss whether it should be verified or rejected. When a
decision is reached, the verifying party (IESG) can log in to change the
status and edit the report, if necessary. 

--------------------------------------
RFC6639 (draft-ietf-mpls-tp-mib-management-overview-08)
--------------------------------------
Title               : Multiprotocol Label Switching Transport Profile
(MPLS-TP) MIB-Based Management Overview
Publication Date    : June 2012
Author(s)           : D. King, Ed., M. Venkatesan, Ed.
Category            : INFORMATIONAL
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Loa Andersson <[email-masked]>
Date: Wed, 16 Jan 2013 18:15:33 +0100

All,

with the authors accepting the errata, this is a no brainer. Please
register the errata with the new text and that the RFC will be
corrected if and when it is updated.

/Loa

-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64