Subject: [mpls] poll to see if we have consensus to make draft-villamizar-mpls-forwarding an MPLS wg document

From: Loa Andersson <[email-masked]>
Date: Mon, 01 Apr 2013 13:23:32 +0200

Working Group,

This is to start a two week poll on adopting
draft-villamizar-mpls-forwarding-02 as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list (mpls at ietf.org). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

This poll ends April 15, 2013.

There are no IPR claim against this document.

The authors has stated on the working group mailing list
that they are not aware of any other IPR claims against this draft.
However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

/Loa
(mpls wg co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Curtis Villamizar <[email-masked]>
Date: Sun, 07 Apr 2013 12:05:12 -0400

Loa,

support

(as co-author)

motivation:  It is helpful to chip vendors and system vendors to have
one place to look to find references at least most of the MPLS
forwarding requirements.

Curtis

In message <[email-masked]>
Loa Andersson writes:

Working Group,

/Loa
(mpls wg co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Ping Pan <[email-masked]>
Date: Sun, 7 Apr 2013 09:08:22 -0700

+1

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 10 Apr 2013 03:12:57 +0000

Support.

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Curtis
> Villamizar
> 发送时间: 2013年4月8日 0:05
> 收件人: Loa Andersson
> 抄送: [email-masked]; [email-masked];
> [email-masked]
> 主题: Re: [mpls] poll to see if we have consensus to make
> draft-villamizar-mpls-forwarding an MPLS wg document
> 
> 
> Loa,
> 
> support
> 
> (as co-author)
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 10 Apr 2013 08:29:53 -0400

I also support as a co-author, for the same reasons as Curtis, plus
including PW requirements as well.

Cheers,
Andy

---

From: Shane Amante <[email-masked]>
Date: Wed, 10 Apr 2013 08:59:00 -0600

Loa,

Support, (as co-author).

This document is helpful for network equipment vendors (and, their suppliers) to have a single, comprehensive reference, with respect to crucial MPLS forwarding requirements, in order to ultimately be deployable in production networks.

-shane

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 10 Apr 2013 15:19:32 +0000

Support.

An RFC-1812-style "walkthrough" of MPLS forwarding would be really useful.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: 01 April, 2013 14:24
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to make draft-villamizar-mpls-forwarding an MPLS wg document

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: Edward Crabbe <[email-masked]>
Date: Wed, 10 Apr 2013 09:04:47 -0700

Support.

   -ed

On Mon, Apr 1, 2013 at 4:23 AM, Loa Andersson <[email-masked]> wrote:

> draft-villamizar-mpls-**forwarding-02 as an MPLS working
> group document.
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Mach Chen <[email-masked]>
Date: Thu, 11 Apr 2013 00:54:02 +0000

Support.

Best regards,
Mach

> Sent: Monday, April 01, 2013 7:24 PM
> To: [email-masked]
> Subject: [mpls] poll to see if we have consensus to make

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 11 Apr 2013 00:57:34 +0000

Support

	Regards,
		Greg 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, April 01, 2013 4:24 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to make draft-villamizar-mpls-forwarding an MPLS wg document

Working Group,

This is to start a two week poll on adopting
draft-villamizar-mpls-forwarding-02 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list (mpls at ietf.org). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The authors has stated on the working group mailing list that they are not aware of any other IPR claims against this draft.
However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
(mpls wg co-chair)
--

---

From: Lucy yong <[email-masked]>
Date: Sun, 14 Apr 2013 11:53:52 +0000

Support!

Cheers,
Lucy

---

From: Jie Dong <[email-masked]>
Date: Mon, 15 Apr 2013 04:45:31 +0000

Support.

Best regards,
Jie

> Sent: Monday, April 01, 2013 2:24 PM
> To: [email-masked]
> Please send your comments (support/not support) to the mpls working group
> mailing list (mpls at ietf.org). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> The authors has stated on the working group mailing list that they are not
> aware of any other IPR claims against this draft.
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
> 
> /Loa
> (mpls wg co-chair)
> --
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 16 Apr 2013 03:06:20 +0200

Working Group,

this poll has ended - and we have a new working group document.

Could the authors please republish the draft as:

draft-ietf-mpls-forwarding-00

without any other changes than the administrative info (date, version
number, etc) as compared to the draft we polled.

/Loa
for the wg co-chairs

--