Subject: [mpls] PSC: draft-dj-mpls-tp-exer-psc

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Wed, 17 Apr 2013 12:21:58 +0000

This thread is for discussing draft-dj-mpls-tp-exer-psc.  We started with -00, but there is now a -01.  

The draft proposes adding the EXER/RR commands found in some ITU linear protection protocols to PSC.  
I have also posted an alternative approach, draft-osborne-mpls-psc-alive-00.
Briefly, EXER is a mechanism designed to check the responsiveness of the far-end state machine.  My proposal, ALIVE, is for a similar mechanism.  It works differently and thus may be more or less acceptable.

The big questions here are:

- do we need any sort of EXER-type function at all?
- if so, are either of the two proposals sufficient?  Is there a better way?
- if not, is it possible to provide the same kind of testing and awareness through existing mechanisms?  is this testing and awareness desirable or necessary?

but of course any and all discussion is welcome.

eric

---

From: Yuji Tochio <[email-masked]>
Date: Tue, 30 Apr 2013 08:51:42 +0900

Hi Eric O and all,

As to the first bullet to the question below, my opinion is YES.
The reason is it is align with #84 (84A) in RFC 5654.

Just my 2c,
Yuji

(2013/04/17 21:21), Eric Osborne (eosborne) wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>