Subject: [mpls] I-D Action: draft-ietf-mpls-ldp-dod-08.txt

From: [email-masked]
Date: Mon, 13 May 2013 06:54:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title           : LDP Downstream-on-Demand in Seamless MPLS
	Author(s)       : Thomas Beckhaus
                          Bruno Decraene
                          Kishore Tiruveedhula
                          Maciek Konstantynowicz
                          Luca Martini
	Filename        : draft-ietf-mpls-ldp-dod-08.txt
	Pages           : 33
	Date            : 2013-05-13

Abstract:
   Seamless MPLS design enables a single IP/MPLS network to scale over
   core, metro and access parts of a large packet network infrastructure
   using standardized IP/MPLS protocols.  One of the key goals of
   Seamless MPLS is to meet requirements specific to access, including
   high number of devices, their position in network topology and their
   compute and memory constraints that limit the amount of state access
   devices can hold.This can be achieved with LDP Downstream-on-Demand
   (LDP DoD) label advertisement.  This document describes LDP DoD use
   cases and lists required LDP DoD procedures in the context of
   Seamless MPLS design.

   In addition, a new optional TLV type in the LDP Label Request message
   is defined for fast-up convergence.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-ldp-dod

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mpls-ldp-dod-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-ldp-dod-08

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 13 May 2013 16:37:04 +0000

Hi,

We have just published revised I-D draft-ietf-mpls-ldp-dod-08, addressing all comments raised during AD review.
The document is now in the IESG Last Call queue for publication.

Below brief summary of substantial edits vs. -06, following the reviews by Doc Shepherd ( Loa Andersson ) and AD ( Adrian Farrel ):-
( many thanks to Loa and Adrian for good guidance and reviews )

- made consistent references to IGP protocols throughout the document, instead of just referring to ISIS.
- corrected references to LDP IPv4 and IPv6 address families.
- moved the proposed extension to LDP to separate section 5, made it normative with RFC 2119 language.
- filled in proposed value for the new LDP Queue Request TLV, subject to IANA review during the last call.
- updated the security section, adding reference to RFC 5920.
- cleaned up normative and informative reference parts throughout the document.
- other minor edits.

Thanks,
Maciek.

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] I-D Action: draft-ietf-mpls-ldp-dod-08.txt
Date: 13 May 2013 14:54:54 GMT+01:00
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

Abstract:

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls