Subject: [mpls] OOps, Poll for adoption (was: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04)

From: Ross Callon <[email-masked]>
Date: Thu, 30 May 2013 14:58:25 +0000

Oops. I meant to say "poll for adoption". The message should be:

This is to start a "two week" poll on adopting
draft-kompella-mpls-special-purpose-labels-04
as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>).

This poll will end June 13, 2013.

Thanks, Ross
_____________________________________________
From: Ross Callon
Sent: Wednesday, May 29, 2013 4:20 PM
To: [email-masked]
Cc: [email-masked]'; [email-masked]; 'VIGOUREUX, MARTIN (MARTIN)'
Subject: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04

Working Group,

this is to start a two week Working Group last call on
draft-kompella-mpls-special-purpose-labels-04.

Please send your comments to the mpls working group
mailing list ([email-masked]<mailto:[email-masked]>).

Please send both technical comments, and (if you are happy
with the document as is) also send indications of support.

There are no IPR claims against this draft.

The co-authors have earlier stated that they are not aware
of any IPR applicable to this draft.

If anyone else in the working group are aware of IPRs claims against
this draft, the time to disclose that is now.

This working group last call will end on June 13, 2013.

Ross
for the wg co-chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 30 May 2013 15:20:42 +0000

Yes/support

Cheers,
Jeff

From: Ross Callon <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 30, 2013 7:58 AM
To: Ross Callon <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] OOps, Poll for adoption (was: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04)

Oops. I meant to say “poll for adoption”. The message should be:

Thanks, Ross
_____________________________________________
From: Ross Callon
Sent: Wednesday, May 29, 2013 4:20 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>'; [email-masked]<mailto:[email-masked]>; 'VIGOUREUX, MARTIN (MARTIN)'
Subject: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04

Working Group,

Ross
for the wg co-chairs

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 30 May 2013 17:10:59 +0000

yes/support

    Regards,
        Greg

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, May 30, 2013 7:58 AM
To: Ross Callon; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] OOps, Poll for adoption (was: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04)

Thanks, Ross

Working Group,

Ross
for the wg co-chairs

---

From: Mach Chen <[email-masked]>
Date: Fri, 31 May 2013 01:21:06 +0000

Yes/support.

In addition, regarding the range of the extended special label, I intend to agree with Eric's suggestion in his reply to Kireeti.

Best regards,
Mach

Sent: Thursday, May 30, 2013 10:58 PM

Thanks, Ross

Working Group,

Ross
for the wg co-chairs

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 1 Jun 2013 11:37:58 +0900

Yes/support

Cheers,
Andy

On Thu, May 30, 2013 at 11:58 PM, Ross Callon <[email-masked]> wrote:

> group mailing list ([email-masked]* <[email-masked]>).
>
> *From:* Ross Callon
> *Sent:* Wednesday, May 29, 2013 4:20 PM
> *To:* [email-masked]
> *Cc:* [email-masked]';
> [email-masked]; 'VIGOUREUX, MARTIN (MARTIN)'
> *Subject:* MPLS WG last call on
> mailing list ([email-masked]* <[email-masked]>).
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>