Subject: [mpls] R: PSC: draft-cdh-mpls-tp-psc-non-revertive-00

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Tue, 7 May 2013 21:32:38 +0000

Hi Eric,
You wrote "- do we need MS-W and the associated state changes?"
My answer is yes to preserve current operational practice. I believe the same concept is expressed in the liaison 1205 from ITU-T SG15.

You wrote "- if so, is the method proposed in the draft the correct one?"
My answer is yes because it is the simplest and safest way to introduce such enhancement being based on an approach that has been proved to work.

Best regards,
Alessandro
------------------------------------------------------------------
Telecom Italia
Alessandro Gerardo D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Eric Osborne (eosborne)
Inviato: mercoledì 17 aprile 2013 14:32
A: [email-masked]
Oggetto: [mpls] PSC: draft-cdh-mpls-tp-psc-non-revertive-00

This thread is for discussing draft-cdh-mpls-tp-psc-non-revertive-00.  This draft adds a MS-W (Manual Switch to Working) command and modifies the PSC text and state machine to handle this new command.  The proposed MS-W command is of equal priority to the existing MS-P command, and there is text to handle the simultaneous or sequential occurrence of two equal-priority commands.

Relevant questions include:

- do we need MS-W and the associated state changes?
- PSC currently does not have any commands with equal priority.  Should we employ such a mechanism to address either this issue or future additions to PSC?
- if so, is the method proposed in the draft the correct one?
- if not, do we need any additional mechanism to handle the issue this draft raises?

 but of course any and all discussion is welcome.

eric
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 08 May 2013 22:43:27 +0200

Hi,

> My answer is yes to preserve current operational practice. I believe the same concept is expressed in the liaison 1205 from ITU-T SG15.

Indeed, it is issue #9 in http://datatracker.ietf.org/liaison/1205/

Regards, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样