Subject: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

From: Loa Andersson <[email-masked]>
Date: Sun, 23 Jun 2013 14:45:01 +0200

Working Group,

The authors of draft-wijnands-mpls-mldp-node-protection has told the
working group chairs that the draft is ready to be adopted as a working
group document.

Before starting the the poll to see if we have consensus to make a
working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to 
draft-wijnands-mpls-mldp-node-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: IJsbrand Wijnands <[email-masked]>
Date: Sun, 23 Jun 2013 08:52:34 -0400

Hi Loa,

> Are you aware of any IPR that applies to draft-wijnands-mpls-mldp-node-protection?

Yes.

> (see RFCs 3979, 4879, 3669 and 5378 for more details).

Yes, please see https://datatracker.ietf.org/ipr/1727/

Thx,

Ice.

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Mon, 24 Jun 2013 13:46:59 +0000

Hi Loa,

Yes. 

>>(see RFCs 3979, 4879, 3669 and 5378 for more details).
Yes. Please refer to https://datatracker.ietf.org/ipr/1727/

[ P.S.: This is the same IPR that Ice has also disclosed ]

Thx.

---

From: Eric Rosen <[email-masked]>
Date: Mon, 24 Jun 2013 10:19:15 -0400

> draft-wijnands-mpls-mldp-node-protection?

I'm not aware of any IPR other than what Ice and Kamran have already
mentioned.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 24 Jun 2013 14:30:37 +0000

Hi,

Same here

Regards,
Jeff

---

From: Quintin Zhao <[email-masked]>
Date: Mon, 24 Jun 2013 10:56:02 -0400

Same here too.

Regards,

Quintin

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: 2013年6月24日 10:31
To: Loa Andersson
Cc: [email-masked]; [email-masked];
[email-masked]; VIGOUREUX, MARTIN
(MARTIN); [email-masked]
Subject: Re: IPR Poll on draft-wijnands-mpls-mldp-node-protection

Hi,

Same here

Regards,
Jeff

---

From: Eric Gray <[email-masked]>
Date: Mon, 24 Jun 2013 15:19:17 +0000

Quintin,

	I am reasonably certain that this is an indirect response to the mail which 
Eric Rosen sent which included the following:

"> Are you aware of any IPR that applies to 
"> draft-wijnands-mpls-mldp-node-protection?

"I'm not aware of any IPR other than what Ice and Kamran have already mentioned."

	Unfortunately, the text that you're agreeing to was not in the mail message.

	Could you just re-affirm that you are saying that you are unaware of any IPR
beyond that which has been mentioned already?

	Thanks!
--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Quintin Zhao
Sent: Monday, June 24, 2013 10:56 AM
To: 'Loa Andersson'
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

Same here too.

Regards,

Quintin

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]]
Sent: 2013年6月24日 10:31
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: Re: IPR Poll on draft-wijnands-mpls-mldp-node-protection

Hi,

Same here

Regards,
Jeff

>> draft-wijnands-mpls-mldp-node-protection?

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Quintin Zhao <[email-masked]>
Date: Mon, 24 Jun 2013 11:40:26 -0400

Eric,

Quintin

-----Original Message-----
From: Eric Gray [mailto:[email-masked]] 
Sent: 2013年6月24日 11:19
To: Quintin Zhao; 'Loa Andersson'
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: RE: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

Quintin,

	I am reasonably certain that this is an indirect response to the
mail which Eric Rosen sent which included the following:

"> Are you aware of any IPR that applies to ">
draft-wijnands-mpls-mldp-node-protection?

"I'm not aware of any IPR other than what Ice and Kamran have already
mentioned."

	Unfortunately, the text that you're agreeing to was not in the mail
message.

	Could you just re-affirm that you are saying that you are unaware of
any IPR beyond that which has been mentioned already?

	Thanks!
--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Quintin Zhao
Sent: Monday, June 24, 2013 10:56 AM
To: 'Loa Andersson'
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

Same here too.

Regards,

Quintin

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]]
Sent: 2013年6月24日 10:31
To: Loa Andersson
Cc: [email-masked]; [email-masked];

Hi,

Same here

Regards,
Jeff

---

From: Eric Gray <[email-masked]>
Date: Mon, 24 Jun 2013 15:45:11 +0000

Thanks!  :-)

-----Original Message-----
From: Quintin Zhao [mailto:[email-masked]] 
Sent: Monday, June 24, 2013 11:40 AM
To: Eric Gray; 'Loa Andersson'
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection
Importance: High

Eric,

> draft-wijnands-mpls-mldp-node-protection?

I'm not aware of any IPR other than what Ice and Kamran have already mentioned.

Quintin

-----Original Message-----
From: Eric Gray [mailto:[email-masked]]
Sent: 2013年6月24日 11:19
To: Quintin Zhao; 'Loa Andersson'
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

Quintin,

	I am reasonably certain that this is an indirect response to the mail which Eric Rosen sent which included the following:

"> Are you aware of any IPR that applies to "> draft-wijnands-mpls-mldp-node-protection?

	Could you just re-affirm that you are saying that you are unaware of any IPR beyond that which has been mentioned already?

	Thanks!
--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Quintin Zhao
Sent: Monday, June 24, 2013 10:56 AM
To: 'Loa Andersson'
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

Same here too.

Regards,

Quintin

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]]
Sent: 2013年6月24日 10:31
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: Re: IPR Poll on draft-wijnands-mpls-mldp-node-protection

Hi,

Same here

Regards,
Jeff

---

From: Loa Andersson <[email-masked]>
Date: Tue, 25 Jun 2013 11:49:45 +0200

Eric,

tnx for this - actually Quitin's mail was in response to Jeff's mail
that was in response to Eric's; so the same goes for Jeff. The text
that included the statement on the IPR's in Eric mail was not in Jeff's
either.

Jeff,

Can you please update the same way as Quintin did.

/Loia

--

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 25 Jun 2013 09:52:01 +0000

Loa,

I'm not aware of any IPR other than what Ice has already mentioned, sorry
for the confusion.

Cheers,
Jeff

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Tuesday, June 25, 2013 2:49 AM
To: Eric Gray <[email-masked]>, Jeff  Tantsura
<[email-masked]>
Cc: Quintin Zhao <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Re: [mpls] IPR Poll on draft-wijnands-mpls-mldp-node-protection

>>any IPR
>>[email-masked]; VIGOUREUX,
>>MARTIN (MARTIN); [email-masked]