Subject: Re: [mpls] OOps, Poll for adoption (was: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04)

From: Lizhong Jin <[email-masked]>
Date: Tue, 4 Jun 2013 00:12:17 +0800

Sorry, I meant to reply to list "Re: [mpls] OOps, Poll for adoption (was:
MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04)" for
below email. Please ignor my previous mail with subject "Re: mpls Digest,
Vol 109, Issue 55".

-----------------------------
Hi,
Support. One comment, in the draft, it is said:

Label 7 (when received) retains its meaning as ELI whether a regular
or an extended special purpose label; however, an implementation
SHOULD NOT insert a label of 7 as an extended special purpose label,
preferring instead to send 7 as a regular special purpose label.

Could we change "SHOULD NOT" to "MUST NOT", and let lable 7 to be reserved?
Only one choice for the parser would ease the implementation.

Regards
 Lizhong

> -------------------

---

From: Ross Callon <[email-masked]>
Date: Mon, 17 Jun 2013 21:26:10 +0000

Working Group,

This poll has ended. We have a new working group document. Could the
authors please republish the draft as

draft-ietf-mpls- mpls-special-purpose-labels-00

without any other changes than version, file name and dates!

After this is posted, the authors should work on addressing the various comments raised during the call for adoption (which may involve discussion on the list and/or update to the WG draft).

Thanks, Ross
as wg co-chair

_____________________________________________
From: Ross Callon
Sent: Thursday, May 30, 2013 10:58 AM
To: Ross Callon; [email-masked]
Cc: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: OOps, Poll for adoption (was: MPLS WG last call on draft-kompella-mpls-special-purpose-labels-04)

Oops. I meant to say "poll for adoption". The message should be:

This is to start a "two week" poll on adopting
draft-kompella-mpls-special-purpose-labels-04
as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>).

This poll will end June 13, 2013.

Thanks, Ross