Subject: [mpls] IPR poll on draft-akiya-mpls-entropy-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Sat, 12 Jul 2014 16:02:07 +0200

Working Group,

The authors of draft-akiya-mpls-entropy-lsp-ping has told the wg chairs
that the draft is ready to be polled to see uf we have support to make
it a working group document.

While addressing the last procedures details we will start the the IPR
poll.This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-akiya-mpls-entropy-
lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are two IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 12 Jul 2014 19:00:19 +0000

Loa,

As you indicate, there are two IPR disclosures related to this document: IPR # 2221 and # 2305. I am not aware of any other IPR relevant to this document.

Thanks,

Carlos.

On Jul 12, 2014, at 10:02 AM, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sat, 12 Jul 2014 21:54:50 +0000

Hi Loa,

I am not aware of any other IPRs to this document besides IPRs # 2221 and # 2305.

Thanks!

-Nobo

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Saturday, July 12, 2014 10:02 AM
> To: [email-masked]
> Cc: [email-masked]; draft-akiya-mpls-entropy-lsp-
> [email-masked]; Martin Vigoureux
> Subject: IPR poll on draft-akiya-mpls-entropy-lsp-ping
> 
> Working Group,
> 
> The authors of draft-akiya-mpls-entropy-lsp-ping has told the wg chairs that
> the draft is ready to be polled to see uf we have support to make it a
> working group document.
> 
> Are you aware of any IPR that applies to draft-akiya-mpls-entropy- lsp-ping?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)

---

From: Sam Aldrin <[email-masked]>
Date: Sat, 12 Jul 2014 14:56:20 -0700

None that I am aware off.

Sam

Sent from my iPad

> On Jul 12, 2014, at 7:02 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Sun, 13 Jul 2014 18:00:39 +0000

Hi Loa,

I am not aware of any IPR other than IPR#2221 and 2305 related to this
document.

Thanks,
Nagendra

On 7/12/14, 10:02 AM, "Loa Andersson" <[email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 14 Jul 2014 11:11:03 +0100

Support

This is a problem that we need to work on, and this is
a good place to start.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 19 Jul 2014 08:32:53 -0400

Loa,

Sorry for the delay. I am not aware of any IPR beyond that already
disclosed.

Cheers,
Andy

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Tue, 22 Jul 2014 12:49:52 +0000

I'm not aware of any IPR beyond the two that are linked to the mols/documents page.

George

On Jul 13, 2014, at 3:51 AM, Loa Andersson <[email-masked]> wrote:

> Folks,
> 
> I've responses from
> 
> Nobo, Sam, and Carlos.
> 
> Need responses from
> 
> George, Andy and Nagendara
> 
> Please note that Nagendra is listed as contributing author and need
> to respond.
> 
> /Loa
> 
> On 2014-07-12 23:54, Nobo Akiya (nobo) wrote:
>> Hi Loa,
>> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert                          [email-masked]
> Huawei Technologies (consultant)     phone: +46 739 81 21 64