Subject: [mpls] I-D Action: draft-akiya-mpls-lsp-ping-reply-mode-simple-03.txt

From: [email-masked]
Date: Sun, 27 Jul 2014 12:42:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

        Title           : Label Switched Path (LSP) Ping/Traceroute Reply Mode Simplification
        Authors         : Nobo Akiya
                          George Swallow
                          Carlos Pignataro
                          Loa Andersson
                          Mach(Guoyi) Chen
	Filename        : draft-akiya-mpls-lsp-ping-reply-mode-simple-03.txt
	Pages           : 11
	Date            : 2014-07-27

Abstract:
   The Multiprotocol Label Switching (MPLS) Label Switched Path (LSP)
   Ping and Traceroute use the Reply Mode field to signal the method to
   be used in the MPLS echo reply.  This document adds one value to the
   Reply Mode field to indicate reverse LSP.  This document also adds an
   optional TLV which can carry ordered list of Reply Mode values.

   This document updates RFC4379.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-akiya-mpls-lsp-ping-reply-mode-simple/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-akiya-mpls-lsp-ping-reply-mode-simple-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-akiya-mpls-lsp-ping-reply-mode-simple-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sun, 27 Jul 2014 19:47:57 +0000

Hello MPLS WG,

We have published a new version of draft-akiya-mpls-lsp-ping-reply-mode-simple.

Many thanks to Sam Aldrin, Jeffrey Zhang, Jeremy Whittaker and Mustapha Alissaoui for providing valuable comments.

Thanks!

-Nobo

URL:            http://www.ietf.org/internet-drafts/draft-akiya-mpls-lsp-ping-reply-mode-simple-03.txt
Status:         https://datatracker.ietf.org/doc/draft-akiya-mpls-lsp-ping-reply-mode-simple/
Htmlized:       http://tools.ietf.org/html/draft-akiya-mpls-lsp-ping-reply-mode-simple-03
Diff:           http://www.ietf.org/rfcdiff?url2=draft-akiya-mpls-lsp-ping-reply-mode-simple-03

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Sunday, July 27, 2014 3:43 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] I-D Action: draft-akiya-mpls-lsp-ping-reply-mode-simple-
> 03.txt
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls