Subject: [mpls] question on draft-cui-mpls-tp-mfp-use-case-and-requirements

From: Loa Andersson <[email-masked]>
Date: Sat, 26 Jul 2014 14:29:01 +0200

Zhenlong,

draft-cui-mpls-tp-mfp-use-case-and-requirements in the mpls wg
yesterday. I had a question that was not very clear, I try to repeat it
here.

In slide 3 you say hat that:

"In the m:n architecture, the m backup paths(p1,p2)
  are sharing backup resource for n working paths, as
  shown in the following example(modeling)."

In slide 5 you say:

" The m backup paths should be sharing backup
   resource for n working paths, where n>=m."

It is not entirely clear if you say that n being a lower number is an
cost optimization or if it is part of the architecture.

 From a strictly architectural could n be lower, equal or higher than m,
i.e. you can protect m working paths with m+x protecting paths. Where
x can be any positive or negative number (as long as it give you at
least some resources for protection).

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Zhenlong Cui <[email-masked]>
Date: Tue, 29 Jul 2014 00:29:54 +0000

Hi Loa,

Thank you for your question and repeating on the list.

"n>=m" - it's a typical use case of m:n protection, but isn't a limitation. I apologize for the confusion.
I agree with you that could n be lower, equal or higher than m in the m:n architecture.

We will incorporate your comments to the next version of this draft.

BR,
Zhenlong

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Saturday, July 26, 2014 9:29 PM
> To: [email-masked]; [email-masked]; Cui Zhenlong(崔 珍龍)
> Subject: question on draft-cui-mpls-tp-mfp-use-case-and-requirements
> 
> Zhenlong,
> 
> draft-cui-mpls-tp-mfp-use-case-and-requirements in the mpls wg yesterday. I had a question that was not very clear, I
> try to repeat it here.
> 
> It is not entirely clear if you say that n being a lower number is an cost optimization or if it is part of the architecture.
> 
>  From a strictly architectural could n be lower, equal or higher than m, i.e. you can protect m working paths with m+x
> protecting paths. Where x can be any positive or negative number (as long as it give you at least some resources for protection).
> 
> /Loa
> 
> 
> 
> --
> 
>