Subject: [mpls] IPR poll on draft-bryant-mpls-oam-udp-return

From: Loa Andersson <[email-masked]>
Date: Mon, 07 Jul 2014 16:12:50 +0200

Working Group,

This is to start an IPR poll on draft-bryant-mpls-oam-udp-return.

Are you aware of any IPR that applies to draft-bryant-mpls-oam-udp-return?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 07 Jul 2014 16:26:54 +0100

I am not aware of any relevant IPR.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Mon, 7 Jul 2014 15:33:52 +0000

I am not aware of any IPR related to this draft.

Thanks,
Siva

-----Original Message-----
From: Sagar Soni (sagsoni) 
Sent: Monday, July 07, 2014 11:33 AM
To: Stewart Bryant (stbryant); Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: RE: IPR poll on draft-bryant-mpls-oam-udp-return

I am also not aware of IPR related to this draft.

Thanks,
Sagar

-----Original Message-----
From: Stewart Bryant (stbryant)
Sent: Monday, July 07, 2014 11:27 AM
To: Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: Re: IPR poll on draft-bryant-mpls-oam-udp-return

Stewart

On 07/07/2014 15:12, Loa Andersson wrote:
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the MPLS wg mailing
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks, Loa
> (as MPLS WG co-chair)