Subject: [mpls] IPR poll on draft-tsaad-mpls-p2mp-loose-path-reopt

From: Loa Andersson <[email-masked]>
Date: Sat, 26 Jul 2014 22:48:00 +0200

Working Group,

The authors of draft-tsaad-mpls-p2mp-loose-path-reopt have told
us that the draft is ready to be accepted as a working group document.

Before we do poll to see if we have consensus to accept the document
as a working group document we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-tsaad-mpls-p2mp-loose-
path-reopt?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are one IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 28 Jul 2014 15:22:08 +0000

Hi Loa, 

I am aware of one IPR and has been disclosed as follows.

https://datatracker.ietf.org/ipr/2307/

Thanks,
Rakesh

---

From: "Venator, Robert H III CIV DISA NS (US)" <[email-masked]>
Date: Mon, 28 Jul 2014 19:34:37 +0000

Loa,

  I am not aware of any IPR that applies to this latest draft.

   Robert Venator

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Saturday, July 26, 2014 4:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-tsaad-mpls-p2mp-loose-path-reopt

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 29 Jul 2014 01:24:01 +0000

Hi Loa,

None, except the IPR pointed by Rakesh below.

Regards,
Tarek

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 29 Jul 2014 02:40:20 +0000

Hi- 

I am unaware of any IPR other than the one already mentioned by Rakesh.

Thanks

Regards Š Zafar

-----Original Message-----
From: "Rakesh Gandhi   (rgandhi)" <[email-masked]>
Date: Monday, July 28, 2014 11:22 AM
To: Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>, "Tarek Saad
(tsaad)" <[email-masked]>, zali <[email-masked]>,
"[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>
Subject: Re: IPR poll on draft-tsaad-mpls-p2mp-loose-path-reopt

---

From: Yuji Kamite <[email-masked]>
Date: Wed, 30 Jul 2014 01:34:04 +0000

Hi Loa,

I am not aware of any other IPRs for this draft.

Best regards,
-Yuji

> From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]]
> Sent: Tuesday, July 29, 2014 12:22 AM
> To: Loa Andersson; [email-masked]
> Cc: [email-masked];
> [email-masked]; Tarek Saad
> (tsaad); Zafar Ali (zali); [email-masked]; Yuji Kamite
> （上手祐治）
> >The authors of draft-tsaad-mpls-p2mp-loose-path-reopt have told us that
> >the draft is ready to be accepted as a working group document.
> >
> >Before we do poll to see if we have consensus to accept the document as
> >a working group document we want to do an IPR poll on the document.
> >
> >contributor, then please explicitly respond only if you are aware of
> >any IPR that has not yet been disclosed in conformance with IETF rules.
> >
> >Thanks, Loa
> >(as MPLS WG co-chair)
> >--
> >
> >

---

From: "Venator, Robert H III CIV DISA NS (US)" <[email-masked]>
Date: Wed, 30 Jul 2014 14:13:47 +0000

I Support this draft (as co-author)

  Robert

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Saturday, July 26, 2014 4:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-tsaad-mpls-p2mp-loose-path-reopt

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
--