Subject: [mpls] Conditional IPR poll on draft-ietf-mpls-ipv6-only-gap

From: Loa Andersson <[email-masked]>
Date: Thu, 24 Jul 2014 17:23:57 +0200

Working Group,

The editors/authors of draft-ietf-mpls-ipv6-only-gap has told the
wg chairs that the draft is ready working group last call.

It is less than 4 months since we did the IPR poll on the individual
draft and the changes has not been such that we think that a new IPR
poll that requires the responses form editors/authors/contributors are
necessary, with less than that they have new information.

Are you aware of any IPR that applies to draft-akiya-mpls-entropy-
lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are an editor/author/contributor or are the MPLS WG email list, 
then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 24 Jul 2014 15:34:42 +0000

Loa,

I am not aware of any IPR that applies to draft-ietf-mpls-ipv6-only-gap.

[please note you list a different draft in your question below, but I
assume that is a typo]

Thanks,

Carlos.

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Thursday, July 24, 2014 at 11:23 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, Martin Vigoureux
<[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Conditional IPR poll on draft-ietf-mpls-ipv6-only-gap
Resent-From: <[email-masked]>
Resent-To: Carlos Pignataro <[email-masked]>, Wes George
<[email-masked]>, <[email-masked]>, Loa Andersson
<[email-masked]>, Ross Callon <[email-masked]>, Martin Vigoureux
<[email-masked]>
Resent-Date: Thursday, July 24, 2014 at 11:24 AM

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 24 Jul 2014 12:08:44 -0400

Hi Loa,

Dhruv (Contributing Author)

On Thu, Jul 24, 2014 at 11:23 AM, Loa Andersson <[email-masked]> wrote:
> If you are an editor/author/contributor or are the MPLS WG email list, then
> please explicitly respond only if you are aware of any
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Thu, 24 Jul 2014 18:29:04 +0200

Carlos,

tnx - yes I made a copy past mistake (again :( ),
the document we are asking about is  draft-ietf-mpls-ipv6-only-gap.

/Loa

--

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 25 Jul 2014 05:27:17 +0000

I am not aware of any IPR related to draft-ietf-mpls-ipv6-only-gap.

--
Kamran Raza
[email-masked]
Cisco.com <http://www.cisco.com/>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 25 Jul 2014 13:06:22 +0000

Hi,

I am not aware of any IPR related to draft-ietf-mpls-ipv6-only-gap

Thanks,
Nagendra (Contributing Author)

---

From: Rajiv Papneja <[email-masked]>
Date: Fri, 25 Jul 2014 14:35:35 +0000

Thanks,
Rajiv