Subject: [mpls] IETF90 - MPLS - Agenda available - Please send your presentation material

From: Martin Vigoureux <[email-masked]>
Date: Tue, 15 Jul 2014 14:15:49 +0200

All,

the agenda is on-line:
http://www.ietf.org/proceedings/90/agenda/agenda-90-mpls

Please have a look at it.

Speakers, please start sending me your presentation material, and please 
do so before July the 21st (Monday), local time.

Thank you

Martin

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 21 Jul 2014 13:03:29 +0200

Hello,

I have only received 8 sets of slides out of the 19 expected.
Deadline was yesterday 23h59 ...

Please send by them noon today, otherwise I will not upload them.

-m

Le 15/07/2014 14:15, Martin Vigoureux a écrit :
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>