Subject: [mpls] Need more clarification for the draft-cheng-mpls-tp-shared-ring-protection

From: Spencer Jackson <[email-masked]>
Date: Thu, 16 Apr 2015 20:25:53 +0000

Dear authors of draft-cheng-mpls-tp-shared-ring-protection_04,

Section 5.1 states that RPS requests are required to be sent in both directions. Does this mean on the paired working/protection paths (RcW/RaP or RaW/RcP), or on the clockwise and anti-clockwise protection paths (RcP/RaP)?

I presume the former, although this is different from linear APS in which only the protection path carries the coordination protocol.

Thanks,
Spence

--

Spence Jackson
Austin Software Center Engineering Manager
PMC-Sierra
Wireless Infrastructure and Networking Division
6850 Austin Center Blvd., Suite 215, Austin, TX 78731
512-345-3808 x113 (Tel)
512-345-3828 (Fax)
512-589-9681 (Mobile)

http://pmcs.com/products/mobile/network_processors/ <http://www.pmc-sierra.com/network-processors/>

This message is sent in confidence for the addressee only. It may contain legally privileged information. The contents are not to be disclosed to anyone other than the addressee. Unauthorized recipients are requested to preserve this confidentiality, advise the sender immediately of any error in transmission and delete the email from their systems.

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 16 Apr 2015 23:16:58 +0200

Hello Spence,

You wrote:

> Section 5.1 states that RPS requests are required to be sent in both
> directions. Does this mean on the paired working/protection paths
> (RcW/RaP or RaW/RcP), or on the clockwise and anti-clockwise protection
> paths (RcP/RaP)?

It is the latter.

The reason is that in case the working path fails the protection
protocol continues to work and will be able to coordinate the
protection switch.
This is the same reason why in linear protection the PSC is sent on
the protection paths.

Best regards, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样