Subject: [mpls] IPR poll on draft-ryoo-mpls-tp-aps-updates

From: Loa Andersson <[email-masked]>
Date: Thu, 18 Feb 2016 22:30:44 +0800

Working Group,

The authors of draft-ryoo-mpls-tp-aps-updates has told us that
the document is ready to be considered for working adoption.

The document is now in MPLS-RT review and we will start an IPR poll 
prior to the start of the adoption poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ryoo-mpls-tp-aps-updates?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are one IPR disclosure filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 18 Feb 2016 15:37:18 +0100

Hello Loa,

I am not aware of any IPR that applies to draft-ryoo-mpls-tp-aps-updates

Cheers, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: 류정동 <[email-masked]>
Date: Thu, 18 Feb 2016 15:18:08 +0000

Hi, Loa.

I am not aware of any IPR, either.

Best regads,

Jeong-dong

________________________________________
보낸 사람: Huub van Helvoort [[email-masked]]
보낸 날짜: 2016년 2월 18일 목요일 오후 11:37
받는 사람: Loa Andersson; [email-masked]; [email-masked]
참조: [email-masked]
제목: Re: IPR poll on draft-ryoo-mpls-tp-aps-updates

Hello Loa,

Cheers, Huub.

---

From: 정태식 <[email-masked]>
Date: Thu, 18 Feb 2016 20:38:22 +0000

Hi Loa,

I'm not aware of any IPR that applies to this draft.

Best regards,

Taesik

-------- 원본 이메일 --------
보낸 사람: Loa Andersson <[email-masked]>
날짜: 2016/2/18 오후 3:31 (GMT+01:00)
받은 사람: [email-masked], [email-masked]
참조: [email-masked]
제목: IPR poll on draft-ryoo-mpls-tp-aps-updates

Working Group,

/Loa
mpls wg co-chair

--

---

From: "Wenguangjuan (Wenguangjuan)" <[email-masked]>
Date: Mon, 22 Feb 2016 06:14:55 +0000

Hello, Loa.

Best regads,

Wen guangjuan

-----邮件原件-----
发件人: Huub van Helvoort [mailto:[email-masked]] 
发送时间: 2016年2月18日 22:37
收件人: Loa Andersson; [email-masked]; [email-masked]
抄送: [email-masked]
主题: Re: IPR poll on draft-ryoo-mpls-tp-aps-updates

Hello Loa,

Cheers, Huub.

> Working Group,
>
> The authors of draft-ryoo-mpls-tp-aps-updates has told us that the 
> document is ready to be considered for working adoption.
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the MPLS wg mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
> /Loa
> mpls wg co-chair
>

---

From: Italo Busi <[email-masked]>
Date: Mon, 22 Feb 2016 07:23:23 +0000

Hi Loa, WG,

Thanks, Italo

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: giovedì 18 febbraio 2016 15:31
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ryoo-mpls-tp-aps-updates

Working Group,

The authors of draft-ryoo-mpls-tp-aps-updates has told us that the document is ready to be considered for working adoption.

The document is now in MPLS-RT review and we will start an IPR poll prior to the start of the adoption poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair

--