Subject: Re: [mpls] draft-rosen-idr-rfc3107bis-00

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 11 Feb 2016 15:18:27 +0000

On 1/13/16, 1:11 PM, "mpls on behalf of Eric C Rosen"
<[email-masked] on behalf of [email-masked]> wrote:

Hi!

>While I put "idr" in the name of the draft, it's not completely
>obvious which WG should own this draft (assuming it progresses)

Deborah and I had a quick chat about this point and we think that (if it
progresses) this document should belong in mpls -- if for no other reason
just because RFC3107 was produced there.

mpls-chairs: If this document progresses, please make sure that both idr
and bess are cc'd on adoption and WGCL.

Thanks!

Alvaro.

---

From: Eric C Rosen <[email-masked]>
Date: Thu, 11 Feb 2016 17:43:56 -0500

I've reposted the draft as draft-rosen-mpls-rfc3107bis-00.