Subject: [mpls] working group adption poll on draft-kumarkini-mpls-spring-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Fri, 22 Apr 2016 21:02:57 +0800

Working Group,

This is to start a two week poll to see if we have consensus to
adopt draft-kumarkini-mpls-spring-lsp-ping as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against this document.

All the authors has stated that they are not aware of any IPRs that
relate to this document. In all but one case this has been done on the
on the mpls wg mailing list, in the last case this has been stated in a
mail to the wg chairs.

The working group adoption poll ends May 7, 2016.

/Loa

MPLS wg co-chair.
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 22 Apr 2016 13:06:00 +0000

Hi,

Support as a co-author.

Regards,
Nagendra

---

From: Dhruv Dhody <[email-masked]>
Date: Sat, 23 Apr 2016 15:25:06 +0530

Support for adoption, good base for WG to work on!

Regards,
Dhruv

On Fri, Apr 22, 2016 at 6:32 PM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Sri <[email-masked]>
Date: Sat, 23 Apr 2016 05:08:14 -0500

Support as co-author

Sri

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 23 Apr 2016 20:27:12 -0700

Yes/support

Thanks,
Jeff

---

From: Gregory Mirsky <[email-masked]>
Date: Sun, 24 Apr 2016 04:22:29 +0000

Yes, support.

	Regards,
		Greg

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, April 22, 2016 6:03 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] working group adption poll on draft-kumarkini-mpls-spring-lsp-ping

Working Group,

This is to start a two week poll to see if we have consensus to adopt draft-kumarkini-mpls-spring-lsp-ping as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

All the authors has stated that they are not aware of any IPRs that relate to this document. In all but one case this has been done on the on the mpls wg mailing list, in the last case this has been stated in a mail to the wg chairs.

/Loa

MPLS wg co-chair.
--

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Sun, 24 Apr 2016 06:20:09 +0000

Support as co-author

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of EXT Sri <[email-masked]<mailto:[email-masked]>>
Date: Saturday 23 April 2016 at 12:08
To: "Nagendra Kumar Nainar (naikumar)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] working group adption poll on draft-kumarkini-mpls-spring-lsp-ping

Support as co-author

Sri

On Fri, Apr 22, 2016 at 8:06 AM, Nagendra Kumar Nainar (naikumar) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Support as a co-author.

Regards,
Nagendra

On 4/22/16, 9:02 AM, "Loa Andersson" <[email-masked]<mailto:[email-masked]>> wrote:

>group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
>Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
>Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
>Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 10:06:34 +0200

Hi Loa,

I'm not active within the MPLS WG. I edit draft-ietf-spring-oam-usecase.

I read draft-kumarkini-mpls-spring-lsp-ping and support adoption as WG doc within the MPLS WG.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: Loa Andersson [mailto:[email-masked]] 
Gesendet: Freitag, 22. April 2016 15:03
An: [email-masked]; [email-masked]; [email-masked]
Betreff: working group adption poll on draft-kumarkini-mpls-spring-lsp-ping

Working Group,

/Loa

MPLS wg co-chair.
--

---

From: Mach Chen <[email-masked]>
Date: Mon, 25 Apr 2016 09:57:31 +0000

Support as co-author.

Best regards,
Mach 
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Friday, April 22, 2016 9:03 PM
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: working group adption poll on draft-kumarkini-mpls-spring-lsp-ping
> 
> Working Group,
> 
> This is to start a two week poll to see if we have consensus to adopt
> draft-kumarkini-mpls-spring-lsp-ping as an MPLS working group document.
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> All the authors has stated that they are not aware of any IPRs that relate to
> this document. In all but one case this has been done on the on the mpls wg
> mailing list, in the last case this has been stated in a mail to the wg chairs.
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 29 Apr 2016 02:33:04 +0000

Yes, support this work as basis for the useful tools LSP ping/traceroute for SR MPLS data plane LSPs.

Regards,
Tarek