Subject: Re: [mpls] WGLC on draft-ietf-rtgwg-rlfa-node-protection

From: Pushpasis Sarkar <[email-masked]>
Date: Thu, 21 Apr 2016 14:29:26 +0530

Hi Jeff,

Many many thanks for starting the WGLC call.

FYI, I am not aware of any IPR other than the one already disclosed (by 
Juniper and Cisco).

Thanks and Regards,
-Pushpasis

On Thursday 21 April 2016 01:12 PM, Jeff Tantsura wrote:
> Dear RTGWG,
> The authors of draft-ietf-rtgwg-rlfa-node-protection have told us that the
> draft is ready for working group last call (WGLC).
> Before we do the WGLC we want to do an IPR poll on the document.
> This mail starts that IPR poll.
> Are you aware of any IPR that applies to 
> draft-ietf-rtgwg-rlfa-node-protection?
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> Currently there are two IPR disclosures on 
> draft-psarkar-rtgwg-rlfa-node-protection
> (which was the pre-working group version of 
> draft-ietf-rtgwg-rlfa-node-protection):
> https://datatracker.ietf.org/ipr/2334/
> https://datatracker.ietf.org/ipr/2346/
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the MPLS wg mailing list.* The
> document will not advance to the next stage until a response has been
> received from each author and contributor.
> If you are on the RTGWG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> Thanks,
> Jeff and Chris
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 21 Apr 2016 02:01:54 -0700

Thanks Pushpasis, including RTGWG. 

From:  Pushpasis Sarkar <[email-masked]>
Date:  Thursday, April 21, 2016 at 1:59 AM
To:  Jeff Tantsura <[email-masked]>, <[email-masked]>
Subject:  Re: WGLC on draft-ietf-rtgwg-rlfa-node-protection

 Hi Jeff,

 FYI, I am not aware of any IPR other than the one already disclosed (by Juniper and Cisco).
 
 Thanks and Regards,
 -Pushpasis

 

 
Dear RTGWG,

 

 

Are you aware of any IPR that applies to draft-ietf-rtgwg-rlfa-node-protection?

 

Currently there are two IPR disclosures on draft-psarkar-rtgwg-rlfa-node-protection
 
(which was the pre-working group version of draft-ietf-rtgwg-rlfa-node-protection):

 

 

 

 
Thanks, 

Jeff and Chris

 
_______________________________________________
rtgwg mailing list
[email-masked]://www.ietf.org/mailman/listinfo/rtgwg