Subject: [mpls] IPR poll on draft-ietf-mpls-app-aware-tldp

From: Loa Andersson <[email-masked]>
Date: Fri, 8 Apr 2016 03:04:58 +0800

Working Group,

The authors of draft-ietf-mpls-app-aware-tldp has told us that
the document is ready to be considered for working adoption.

The document been through MPLS-RT review. We will do an IPR poll
prior to the start of the adoption poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-app-aware-tldp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosure filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Fri, 8 Apr 2016 18:12:39 +0800

WG,

Sorry I had a cut and paste error in the two first paragraphs of this
mail, it should have read:

   The authors of draft-ietf-mpls-app-aware-tldp has told us that
   the document is ready for working group last call.

   We will do an IPR poll prior to the start of wglc.

I apologize for the mistake!

/Loa

---

From: "Jalil, Luay" <[email-masked]>
Date: Fri, 8 Apr 2016 07:11:49 -0400

Not aware of any

Regards,
Luay

From: Loa Andersson <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 8, 2016 at 7:12 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [E] Corection - [mpls] IPR poll on draft-ietf-mpls-app-aware-tldp

WG,

/Loa

/Loa
mpls wg co-chair

---

From: Raveendra Torvi <[email-masked]>
Date: Fri, 8 Apr 2016 11:22:56 +0000

I am not aware of any other IPR.
regards,
Ravi

On Apr 8, 2016, at 7:12 AM, Jalil, Luay <[email-masked]<mailto:[email-masked]>> wrote:

Not aware of any

Regards,
Luay

WG,

/Loa

/Loa
mpls wg co-chair

---

From: Santosh Esale <[email-masked]>
Date: Fri, 8 Apr 2016 17:40:47 +0000

I am not aware of any other IPR than the one that has already been
disclosed.

Thanks,
Santosh
On 4/8/16, 4:22 AM, "Raveendra Torvi" <[email-masked]> wrote:

>On Apr 8, 2016, at 7:12 AM, Jalil, Luay <[email-masked]> wrote:
>
>
>
>Not aware of any
>
>
>Regards,
>Luay
>
>
>
>
>
>From: Loa Andersson <[email-masked]>
>To: "[email-masked]" <[email-masked]>,
>"[email-masked]"
><[email-masked]>,
> "[email-masked]" <[email-masked]>

---

From: Chris Bowers <[email-masked]>
Date: Sat, 9 Apr 2016 21:21:20 +0000

Thanks,
Chris

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, April 08, 2016 7:13 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] Corection - IPR poll on draft-ietf-mpls-app-aware-tldp

WG,

Sorry I had a cut and paste error in the two first paragraphs of this mail, it should have read:

/Loa

On 2016-04-08 03:04, Loa Andersson wrote:
> Working Group,
>
> The authors of draft-ietf-mpls-app-aware-tldp has told us that the 
> document is ready to be considered for working adoption.
>
> The document been through MPLS-RT review. We will do an IPR poll prior 
> to the start of the adoption poll.
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the MPLS wg mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
> /Loa
> mpls wg co-chair

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Uma Chunduri <[email-masked]>
Date: Sun, 10 Apr 2016 16:10:01 +0000

Hi Loa,

I don't have any IPR on this draft and also I don't know any other IPR than which was already disclosed on this draft.

--
Uma C.

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Friday, April 08, 2016 3:13 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Corection - [mpls] IPR poll on draft-ietf-mpls-app-aware-tldp

WG,

/Loa

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 22 Apr 2016 16:37:10 +0000

I am not aware of any IPR associated with this draft.

Thanks.
‹
Kamran