Subject: [mpls] IPR poll on draft-ietf-mpls-residence-time

From: Loa Andersson <[email-masked]>
Date: Fri, 29 Apr 2016 10:23:02 +0800

Working Group,

The authors of draft-ietf-mpls-residence-time has told us that
the document is ready to be considered for working group last call.

We will do an IPR poll prior to the start of the wg last call.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-residence-time?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosure filed against the document that was
replaced by the current draft.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 29 Apr 2016 05:27:48 +0000

Hi Loa, et. al,
I know of the IPR disclosure https://datatracker.ietf.org/ipr/2626/ that is related to the draft-mirsky-mpls-residence-time  and was submitted on July 10, 2015.

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, April 28, 2016 7:23 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-residence-time

Working Group,

The authors of draft-ietf-mpls-residence-time has told us that the document is ready to be considered for working group last call.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosure filed against the document that was replaced by the current draft.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
--

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 29 Apr 2016 10:34:58 +0100

I am not aware of any IPR related to this draft other than that already 
declared.

Stewart

---

From: Stefano Ruffini <[email-masked]>
Date: Fri, 29 Apr 2016 12:16:56 +0000

Hi,

same for me, I am not aware of any IPR related to this draft other than that already declared.

Best regards
stefano

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: venerdì 29 aprile 2016 11:35
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-residence-time

I am not aware of any IPR related to this draft other than that already declared.

Stewart

On 29/04/2016 03:23, Loa Andersson wrote:
> Working Group,
>
> The authors of draft-ietf-mpls-residence-time has told us that the 
> document is ready to be considered for working group last call.
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the MPLS wg mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
> /Loa
> mpls wg co-chair

---

From: Alexander Vainshtein <[email-masked]>
Date: Fri, 29 Apr 2016 12:47:24 +0000

Hi all,
Me too.

Regards,
Sasha

-------- Original Message --------
From: Stefano Ruffini <[email-masked]>
Date: Fri, April 29, 2016 3:17 PM +0300
To: Stewart Bryant <[email-masked]>, Loa Andersson <[email-masked]>, [email-masked], [email-masked], [email-masked]
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-residence-time

Hi,

Best regards
stefano

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]]
Sent: venerdì 29 aprile 2016 11:35
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-residence-time

Stewart

> of any IPR that has not yet been disclosed in conformance with IETF rules.

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Shahram Davari <[email-masked]>
Date: Fri, 29 Apr 2016 10:34:19 -0700

Unfortunately the Patent Number doesn't seem to be valid. Can you provide
the correct Us patent number or a link to it?

Thx
Shahram

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Thursday, April 28, 2016 10:28 PM
To: Loa Andersson; [email-masked]; [email-masked];
[email-masked]
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-residence-time

Hi Loa, et. al,
I know of the IPR disclosure https://datatracker.ietf.org/ipr/2626/ that
is related to the draft-mirsky-mpls-residence-time  and was submitted on
July 10, 2015.

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Thursday, April 28, 2016 7:23 PM
To: [email-masked]; [email-masked];
[email-masked]
Subject: IPR poll on draft-ietf-mpls-residence-time

Working Group,

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosure filed against the document that was replaced
by the current draft.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant IPR.
*The response needs to be sent to the MPLS wg mailing list.* The document
will not advance to the next stage until a response has been received from
each author and contributor.

/Loa
mpls wg co-chair
--

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 29 Apr 2016 18:54:48 +0000

Hi Shahram,
the number listed in the disclosure refers to the U.S. Provisional application, not the PCT. I was told that the publication supposed to happen 18 months after the filing and is expected on or after May 5, 2016. Will monitor that and update accordingly.

	Regards,
		Greg

-----Original Message-----
From: Shahram Davari [mailto:[email-masked]] 
Sent: Friday, April 29, 2016 10:34 AM
To: Gregory Mirsky; Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [mpls] IPR poll on draft-ietf-mpls-residence-time

Unfortunately the Patent Number doesn't seem to be valid. Can you provide the correct Us patent number or a link to it?

Thx
Shahram

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Thursday, April 28, 2016 10:28 PM
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-residence-time

Hi Loa, et. al,

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Thursday, April 28, 2016 7:23 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-residence-time

Working Group,

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR.
*The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

/Loa
mpls wg co-chair
--

---

From: Shahram Davari <[email-masked]>
Date: Fri, 29 Apr 2016 13:43:42 -0700

Ok. Thanks.

-----Original Message-----
From: Gregory Mirsky [mailto:[email-masked]]
Sent: Friday, April 29, 2016 11:55 AM
To: Shahram Davari; Loa Andersson; [email-masked]; [email-masked];

Hi Shahram,
the number listed in the disclosure refers to the U.S. Provisional
application, not the PCT. I was told that the publication supposed to happen
18 months after the filing and is expected on or after May 5, 2016. Will
monitor that and update accordingly.

	Regards,
		Greg

-----Original Message-----
From: Shahram Davari [mailto:[email-masked]]
Sent: Friday, April 29, 2016 10:34 AM
To: Gregory Mirsky; Loa Andersson; [email-masked]; [email-masked];

Thx
Shahram

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Thursday, April 28, 2016 10:28 PM
To: Loa Andersson; [email-masked]; [email-masked];

Hi Loa, et. al,
I know of the IPR disclosure https://datatracker.ietf.org/ipr/2626/ that is
related to the draft-mirsky-mpls-residence-time  and was submitted on July
10, 2015.

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Thursday, April 28, 2016 7:23 PM
To: [email-masked]; [email-masked];

Working Group,

The authors of draft-ietf-mpls-residence-time has told us that the document
is ready to be considered for working group last call.

There is one IPR disclosure filed against the document that was replaced by
the current draft.

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR.
*The response needs to be sent to the MPLS wg mailing list.* The document
will not advance to the next stage until a response has been received from
each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
--