Subject: [mpls] draft-ietf-mpls-residence-time

From: Loa Andersson <[email-masked]>
Date: Fri, 29 Apr 2016 10:20:42 +0800

Working Group,

The authors of draft-ietf-mpls-residence-time has told us that
the document is ready to be considered for working group last call.

We will do an IPR poll prior to the start of the wg last call.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-residence-time?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosure filed against the document that was
replaced by the current draft.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: John E Drake <[email-masked]>
Date: Fri, 29 Apr 2016 12:11:07 +0000

I'm not aware of any undisclosed IPR.

Yours Irrespectively,

John

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, April 28, 2016 10:21 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: draft-ietf-mpls-residence-time
> 
> Working Group,
> 
> The authors of draft-ietf-mpls-residence-time has told us that the document is ready to be
> considered for working group last call.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
> and 5378 for more details).
> 
> There is one IPR disclosure filed against the document that was replaced by the current
> draft.
> 
> If you are listed as a document author or contributor please respond to this email regardless
> of whether or not you are aware of any relevant IPR. *The response needs to be sent to
> the MPLS wg mailing list.* The document will not advance to the next stage until a response
> has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then
> please explicitly respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>