Subject: [mpls] IPR poll on draft-ietf-mpls-spring-entropy-label

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Apr 2016 21:43:44 +0800

Working Group,

The authors of draft-ietf-mpls-spring-entropy-label has told us that
the document is ready to be considered for working group last call.

We will do an IPR poll prior to the start of the wg last call.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-spring-entropy-
label?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Tue, 12 Apr 2016 13:51:43 +0000

I am not aware of IPR related to this draft

On 12/04/16 16:43, "mpls on behalf of EXT Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Sri <[email-masked]>
Date: Tue, 12 Apr 2016 08:13:07 -0700

Hi Loa,

I am not aware of IPR that applies to this draft.

Sri

On Tue, Apr 12, 2016 at 6:51 AM, Henderickx, Wim (Nokia - BE) <
[email-masked]> wrote:

> On 12/04/16 16:43, "mpls on behalf of EXT Loa Andersson" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> >Working Group,
> >

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 12 Apr 2016 16:50:09 +0000

Hi Loa,

Not aware of any IPR related to this draft.

Regards,
Jeff

On Apr 12, 2016, at 8:13 AM, Sri <[email-masked]<mailto:[email-masked]>> wrote:

Hi Loa,

Sri

On Tue, Apr 12, 2016 at 6:51 AM, Henderickx, Wim (Nokia - BE) <[email-masked]<mailto:[email-masked]>> wrote:
I am not aware of IPR related to this draft

On 12/04/16 16:43, "mpls on behalf of EXT Loa Andersson" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

>Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
>Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
>Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>
>
>[email-masked]<mailto:[email-masked]>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Rob Shakir <[email-masked]>
Date: Tue, 12 Apr 2016 11:52:34 -0600

On 12 April, 2016 at 7:44:20 AM, Loa Andersson ([email-masked]) wrote:

I am not aware of any IPR which applies to this draft.

r.

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 13 Apr 2016 17:02:55 +0000

Kireeti.

---

From: <[email-masked]>
Date: Tue, 19 Apr 2016 12:22:47 +0000

Hi,

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, April 12, 2016 15:44
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-spring-entropy-label

Working Group,

The authors of draft-ietf-mpls-spring-entropy-label has told us that the document is ready to be considered for working group last call.

Are you aware of any IPR that applies to draft-ietf-mpls-spring-entropy- label?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 20 Apr 2016 02:01:11 +0000

I'm not aware of any relevant IPR.

Xiaohu

> Sent: Tuesday, April 12, 2016 9:44 PM
> To: [email-masked]
> The authors of draft-ietf-mpls-spring-entropy-label has told us that the
> document is ready to be considered for working group last call.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>