Subject: Re: [mpls] R: IPR poll on draft-bryant-mpls-rfc6374-sfl

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 1 May 2017 07:35:58 +0000

Hi Loa,
I'm not aware of other IPR related to the draft besides that has already been disclosed.

Best Regards,

Giuseppe
________________________________________
Da: Fioccola Giuseppe <[email-masked]>
Inviato: giovedì 27 aprile 2017 14:13
A: Loa Andersson; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Oggetto: R: R: IPR poll on draft-bryant-mpls-rfc6374-sfl

Ok Loa,
Many Thanks for your clarification.
I will inform TI IPR department so they can update the disclosure on draft-bryant-mpls-rfc6374-sfl.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: Loa Andersson [mailto:[email-masked]]
Inviato: giovedì 27 aprile 2017 14:00
A: Fioccola Giuseppe; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Oggetto: Re: R: IPR poll on draft-bryant-mpls-rfc6374-sfl

Giuseppe,

I can't give advice on validity of one IPR or another. If you have knowledge about IPRs that you think are relevant for one IETF document or another you have to disclose. The fact that it has been disclosed against another document is not relevant, a disclosure is necessary for each document you think it applies to.

/Loa

On 2017-04-27 18:26, Fioccola Giuseppe wrote:
> Hi All,
> I'm one of the co-authors of this draft.
>
> The IPR disclosure, already linked to this document, is the fundamental one.
> There are other IPRs belonging to the same topic: the alternate marking technology (owned by Telecom Italia).
>
> These are already declared on draft-ietf-ippm-alt-mark, that is a reference for draft-bryant-mpls-rfc6374-sfl.
> Our draft mentions draft-ietf-ippm-alt-mark in some points and explains how to use the alternate marking technology, so all the IPRs should be inherited in addition to the IPR already declared.
>
> Do you think we should declare also the other IPRs on our draft or are these already inherited from draft-ietf-ippm-alt-mark?
>
> Thanks,
>
> Giuseppe
>
>
> -----Messaggio originale-----
> Da: Loa Andersson [mailto:[email-masked]]
> Inviato: giovedì 27 aprile 2017 05:32
> A: [email-masked]
> Cc: [email-masked]; [email-masked]
> Oggetto: IPR poll on draft-bryant-mpls-rfc6374-sfl
>
> Working Group,
>
> The author of draft-bryant-mpls-rfc6374-sfl has told us that the document is ready to be considered for working adoption.
>
> The document been through MPLS-RT review. We will do an IPR poll parallel to the start of the adoption poll.
>
> This mail starts the IPR poll.
>
> Are you aware of any IPR that applies to draft-bryant-mpls-rfc6374-sfl?
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> There is one IPR disclosure filed directly against this document.
>
> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
> /Loa
> mpls wg co-chair
>

--

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Lizhenbin <[email-masked]>
Date: Tue, 2 May 2017 00:20:45 +0000

Hi Loa,

Best Regards,
Zhenbin(Robin)

--

---

From: George Swallow <[email-masked]>
Date: Fri, 5 May 2017 09:40:11 -0400

I know of no further IPR beyond that which has been disclosed against this document. 

George

> On Apr 27, 2017, at 7:24 AM, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Loa,
> I'm not aware of any IPR related to this draft other that already been disclosed.
> 
> Regards,
> Greg
> 
>> On Wed, Apr 26, 2017 at 8:31 PM, Loa Andersson <[email-masked]> wrote:
>> Working Group,
>> 
>> The author of draft-bryant-mpls-rfc6374-sfl has told us that
>> the document is ready to be considered for working adoption.
>> 
>> The document been through MPLS-RT review. We will do an IPR poll
>> parallel to the start of the adoption poll.
>> 
>> If so, has this IPR been disclosed in compliance with IETF IPR rules
>> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>> 
>> If you are listed as a document author or contributor please respond to
>> this email regardless of whether or not you are aware of any relevant
>> IPR. *The response needs to be sent to the MPLS wg mailing list.* The
>> document will not advance to the next stage until a response has been
>> received from each author and contributor.
>> 
>> If you are on the MPLS WG email list but are not listed as an author or
>> contributor, then please explicitly respond only if you are aware of any
>> IPR that has not yet been disclosed in conformance with IETF rules.
>> 
>> 
>> /Loa
>> mpls wg co-chair
>> -- 
>> 
>>

---

From: Mach Chen <[email-masked]>
Date: Wed, 10 May 2017 01:44:27 +0000

Hi Loa,

I'm not aware of any IPR (other than the one disclosed) related to this document.

Best regards,
Mach

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Lizhenbin
> Sent: Tuesday, May 02, 2017 8:21 AM
> To: Loa Andersson <[email-masked]>; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [mpls] 答复: R: IPR poll on draft-bryant-mpls-rfc6374-sfl
> 
> Hi Loa,
> > The author of draft-bryant-mpls-rfc6374-sfl has told us that the document
> is ready to be considered for working adoption.
> >
> > If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> >
> > If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> >
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> >
> >
> > /Loa
> > mpls wg co-chair
> >
> 
> --
> 
> 
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla
> conoscenza di queste informazioni sono rigorosamente vietate. Qualora
> abbiate ricevuto questo documento per errore siete cortesemente pregati di
> darne immediata comunicazione al mittente e di provvedere alla sua
> distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may contain privileged
> information intended for the addressee(s) only. Dissemination, copying,
> printing or use by anybody else is unauthorised. If you are not the intended
> recipient, please delete this message and any attachments and advise the
> sender by return e-mail, Thanks.
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Fri, 12 May 2017 00:06:14 +0000

Thanks,
Siva

From: George Swallow [mailto:[email-masked]]
Sent: Friday, May 5, 2017 9:40 AM
To: Loa Andersson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Greg Mirsky <[email-masked]>
Subject: Re: IPR poll on draft-bryant-mpls-rfc6374-sfl

George

On Apr 27, 2017, at 7:24 AM, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:
Hi Loa,
I'm not aware of any IPR related to this draft other that already been disclosed.

Regards,
Greg

On Wed, Apr 26, 2017 at 8:31 PM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>