Subject: [mpls] Working Group adoption call for draft-decraene-idr-next-hop-capability-03

From: John G.Scudder <[email-masked]>
Date: Thu, 18 May 2017 12:34:51 -0400

[resending, correcting draft@ietf address]

Hi All,

IDR working group adoption has been requested for draft-decraene-idr-next-hop-capability-03. Please send your comments to the IDR mailing list before June 2, 2017. Please remember that we need affirmative support in order to adopt the draft, so don't be shy.

draft datatracker page: https://datatracker.ietf.org/doc/draft-decraene-idr-next-hop-capability/
slides from IETF-98: https://www.ietf.org/proceedings/98/slides/slides-98-idr-08-bgp-next-hop-dependent-capabilities-00.pdf

Since in part this draft specifies a replacement for the Entropy Label Capability Attribute (ELCA) that was defined by the MPLS WG in RFC 6790 and deprecated by RFC 7447, I have cc'd the MPLS WG mailing list. Since the proposed new attribute is a generic container with the ELCA replacement just the first application, the current draft is targeted to IDR and not MPLS (this was discussed during IETF-93). 

Thanks,

--John

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 18 May 2017 11:48:18 -0700

John,

Yes/support

Regards,
Jeff

> On May 18, 2017, at 09:34, John G.Scudder <[email-masked]> wrote:
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Mach Chen <[email-masked]>
Date: Fri, 19 May 2017 03:36:23 +0000

Hi John,

I have read the draft and think it's useful, support the adoption!

Best regards,
Mach

> -----Original Message-----
> From: Idr [mailto:[email-masked]] On Behalf Of John G.Scudder
> Sent: Friday, May 19, 2017 12:35 AM
> To: idr wg <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [Idr] Working Group adoption call for draft-decraene-idr-next-hop-
> capability-03
> 
> IDR working group adoption has been requested for draft-decraene-idr-
> next-hop-capability-03. Please send your comments to the IDR mailing list
> before June 2, 2017. Please remember that we need affirmative support in
> order to adopt the draft, so don't be shy.
> 
> slides from IETF-98: https://www.ietf.org/proceedings/98/slides/slides-98-
> idr-08-bgp-next-hop-dependent-capabilities-00.pdf
> 
> Since in part this draft specifies a replacement for the Entropy Label
> Capability Attribute (ELCA) that was defined by the MPLS WG in RFC 6790 and
> deprecated by RFC 7447, I have cc'd the MPLS WG mailing list. Since the
> proposed new attribute is a generic container with the ELCA replacement
> just the first application, the current draft is targeted to IDR and not MPLS
> (this was discussed during IETF-93).
> 
> Thanks,
> 
> --John
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: <[email-masked]>
Date: Fri, 19 May 2017 06:49:54 +0000

Support

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of John G.Scudder
Sent: Thursday, May 18, 2017 18:35
To: idr wg
Cc: [email-masked]; [email-masked]
Subject: [mpls] Working Group adoption call for draft-decraene-idr-next-hop-capability-03

Hi All,

Thanks,

--John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lizhenbin <[email-masked]>
Date: Fri, 19 May 2017 06:59:49 +0000

Hi,

Support.

Best Regards,
Zhenbin(Robin)

> next-hop-capability-03. Please send your comments to the IDR mailing 
> list before June 2, 2017. Please remember that we need affirmative 
> support in order to adopt the draft, so don't be shy.
> 
> draft datatracker page: 
> https://datatracker.ietf.org/doc/draft-decraene-idr-
> next-hop-capability/
> slides from IETF-98: 
> https://www.ietf.org/proceedings/98/slides/slides-98-
> Capability Attribute (ELCA) that was defined by the MPLS WG in RFC 
> 6790 and deprecated by RFC 7447, I have cc'd the MPLS WG mailing list. 
> Since the proposed new attribute is a generic container with the ELCA 
> replacement just the first application, the current draft is targeted 
> to IDR and not MPLS (this was discussed during IETF-93).
> 
> Thanks,
> 
> --John

---

From: <[email-masked]>
Date: Fri, 19 May 2017 14:35:39 +0000

Support as coauthor

 > From: John G.Scudder [mailto:[email-masked]]
 > Sent: Thursday, May 18, 2017 6:35 PM
 > To: idr wg
 > Cc: [email-masked]; [email-masked]
 > Subject: Working Group adoption call for draft-decraene-idr-next-hop-capability-03
 > 
 > IDR working group adoption has been requested for draft-decraene-idr-next-hop-
 > capability-03. Please send your comments to the IDR mailing list before June 2, 2017. Please
 > remember that we need affirmative support in order to adopt the draft, so don't be shy.
 > 
 > Since in part this draft specifies a replacement for the Entropy Label Capability Attribute
 > (ELCA) that was defined by the MPLS WG in RFC 6790 and deprecated by RFC 7447, I have
 > cc'd the MPLS WG mailing list. Since the proposed new attribute is a generic container with
 > the ELCA replacement just the first application, the current draft is targeted to IDR and not
 > MPLS (this was discussed during IETF-93).
 > 
 > Thanks,
 > 
 > --John

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 20 May 2017 00:48:38 +0000

Support the adoption. 

-Jie

> Subject: [mpls] Working Group adoption call for
> draft-decraene-idr-next-hop-capability-03
> 
> IDR working group adoption has been requested for
> draft-decraene-idr-next-hop-capability-03. Please send your comments to the
> IDR mailing list before June 2, 2017. Please remember that we need
> affirmative support in order to adopt the draft, so don't be shy.
> 
> draft datatracker page:
> https://datatracker.ietf.org/doc/draft-decraene-idr-next-hop-capability/
> slides from IETF-98:
> https://www.ietf.org/proceedings/98/slides/slides-98-idr-08-bgp-next-hop-d
> ependent-capabilities-00.pdf
> 
> Capability Attribute (ELCA) that was defined by the MPLS WG in RFC 6790
> and deprecated by RFC 7447, I have cc'd the MPLS WG mailing list. Since the
> proposed new attribute is a generic container with the ELCA replacement just
> the first application, the current draft is targeted to IDR and not MPLS (this
> was discussed during IETF-93).
> 
> Thanks,
> 
> --John