Subject: [mpls] woeking group adoption poll on draft-bryant-mpls-rfc6374-sfl

From: Loa Andersson <[email-masked]>
Date: Fri, 12 May 2017 08:57:31 +0200

Working Group,

This is to start a two week poll on adopting draft-bryant-
mpls-rfc6374-sfl-04 as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There two IPR disclosure against this document.

All the authors have stated on the MPLS wg mailing list that they are
unaware of any other IPRs that those that has been disclosed

The working group adoption poll ends May 26, 2017.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 12 May 2017 11:19:58 +0000

I support adoption. Synchronous labels are an interesting concept.
Thanks,
Acee 

On 5/12/17, 2:57 AM, "mpls on behalf of Loa Andersson"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 12 May 2017 16:41:55 +0100

Yes, I agree, as we look at how we might develop MPLS by attaching more  
instructions to packets, I think this is a useful concept, but then as 
an author I would think that :)

- Stewart

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 12 May 2017 10:02:54 -0700

yes/support – rather promising concept
 
Cheers,
Jeff

On 5/11/17, 23:57, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    
    /Loa
    mpls wg co-chair
    --

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 12 May 2017 18:05:05 +0000

Support.

--
Uma C.

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, May 11, 2017 11:58 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] woeking group adoption poll on draft-bryant-mpls-rfc6374-sfl

Working Group,

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs that those that has been disclosed

/Loa
mpls wg co-chair
--

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 12 May 2017 11:15:28 -0700

yes/ support as co-author.
Regards, Greg

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 16 May 2017 02:43:01 +0000

Support the adoption. SFL is a useful tool for performance measurement.

-Jie

> Sent: Friday, May 12, 2017 2:58 PM
> group mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 16 May 2017 14:36:34 +0800

I agree, I also support adoption.

Cheers,
Andy

---

From: Fioccola Giuseppe <[email-masked]>
Date: Tue, 16 May 2017 14:04:38 +0000

Support the adoption as co-author. 
Thanks,

Giuseppe

-----Messaggio originale-----
Da: Loa Andersson [mailto:[email-masked]] 
Inviato: venerdì 12 maggio 2017 08:58
A: [email-masked]; [email-masked]; [email-masked]
Oggetto: woeking group adoption poll on draft-bryant-mpls-rfc6374-sfl

Working Group,

/Loa
mpls wg co-chair
-- 

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Cociglio Mauro <[email-masked]>
Date: Tue, 16 May 2017 14:12:44 +0000

Support the adoption. 
Regards.

Mauro

___________________
Mauro Cociglio
TIM
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
___________________

-----Messaggio originale-----
Da: Loa Andersson [mailto:[email-masked]] 
Inviato: venerdì 12 maggio 2017 08:58
A: [email-masked]; [email-masked]; [email-masked]
Oggetto: woeking group adoption poll on draft-bryant-mpls-rfc6374-sfl

Working Group,

/Loa
mpls wg co-chair
--

---

From: Lizhenbin <[email-masked]>
Date: Wed, 17 May 2017 00:35:30 +0000

Best Regards,
Zhenbin(Robin)

-----Messaggio originale-----
Da: Loa Andersson [mailto:[email-masked]] 
Inviato: venerdì 12 maggio 2017 08:58
A: [email-masked]; [email-masked]; [email-masked]
Oggetto: woeking group adoption poll on draft-bryant-mpls-rfc6374-sfl

Working Group,

/Loa
mpls wg co-chair
--