Subject: [mpls] IPR poll on draft-ietf-mpls-rsvp-shared-labels

From: Loa Andersson <[email-masked]>
Date: Thu, 9 Aug 2018 10:56:06 +0200

Working Group,

We are currently preparing draft draft-ietf-mpls-rsvp-shared-labels
for working group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-rsvp-shared-
labels?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures directly against against draft-ietf-mpls-
rsvp-shared-labels.
However there are three IPT disclosures against the individual document
(draft-sitaraman-mpls-rsvp-shared-labels) that preceded the working
group document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Harish Sitaraman <[email-masked]>
Date: Mon, 20 Aug 2018 17:17:17 +0000

Yes, I'm aware of IPR that applies to this draft. The IPR has been disclosed in compliance with IETF IPR rules against the draft. 

Harish

On 8/9/18, 1:56 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    

    /Loa
      mpls wg co-chair
    --

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 20 Aug 2018 18:11:58 +0000

Regards,
-Pavan

On 8/9/18, 4:56 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    

    /Loa
      mpls wg co-chair
    --

---

From: Ravi Torvi <[email-masked]>
Date: Mon, 20 Aug 2018 16:23:37 -0400

Yes, I'm aware of IPR that applies to this draft. The IPR has been
disclosed in compliance with IETF IPR rules against the draft.

Regards,
Raveendra Torvi

On Thu, Aug 9, 2018 at 4:56 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Tue, 21 Aug 2018 03:31:55 +0000

Yes, I am aware of IPRs that apply to draft-ietf-mpls-rsvp-shared-labels.
The IPRs have been disclosed in compliance with IETF IPR rules against the draft.

> -----Original Message-----
> From: mpls <[email-masked]> On Behalf Of Loa Andersson
> Sent: Thursday, August 9, 2018 2:26 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] IPR poll on draft-ietf-mpls-rsvp-shared-labels
> 
> Working Group,
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-rsvp-shared- labels?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> There are no IPR disclosures directly against against draft-ietf-mpls- rsvp-
> shared-labels.
> (draft-sitaraman-mpls-rsvp-shared-labels) that preceded the working group
> document.
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>   mpls wg co-chair
> --
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbf
> h0UjBXeMK-ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-
> u63wi_-VTtA&m=JJZVOzNn0iCaE8rJtnZt-BItd64dkDPMljQQQNV8lrg&s=gJL6-
> NJn8RGsUIMD3MPWlcEO4WMGGeLl4fc_a4G_y3Q&e=

---

From: [email-masked]
Date: Tue, 21 Aug 2018 03:32:28 +0000

I am not aware of any IPR that applies to this draft.

Regards,
Tejal

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Monday, August 20, 2018 1:12 PM
To: Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [E] Re: IPR poll on draft-ietf-mpls-rsvp-shared-labels

Regards,
-Pavan

    Working Group,

    

    

    /Loa
      mpls wg co-chair
    --