Subject: Re: [mpls] MPLS working group last call on draft-ietf-mpls-sr-over-ip

From: Loa Andersson <[email-masked]>
Date: Tue, 18 Dec 2018 17:50:09 +0800

Working Group,

This wglc is cosed. There has been comments, can the authors check
what needs to be updated, confirm with the people making the comments
that they are comfortable with how the comments been addressed and
post a new version.

/Loa

On 2018-11-30 20:35, Loa Andersson wrote:
> 
> Working Group,
> 
> This is to initiate a two week working group last call on
> draft-ietf-mpls-sr-over-ip.
> 
> Please send your comments to the mpls wg mailing list ([email-masked]).
> 
> There are no IPR disclosures against draft-ietf-mpls-sr-over-ip.
> 
> All the authors (with one exception) and all the contributors (with
> three exceptions) have stated on the working group mailing list that 
> they are not aware of any other IPRs that relates to this document.
> 
> The total number of authors is 6 and the total number of contributors
> is 13.
> 
> The author, Wim Henderickx, that has not made an IPR statement on
> the mpls wg mailing list, has stated in a mail to the working group
> chairs that he is not aware of any IPRs that relate to this draft.
> 
> The three contributors, Ahmed Bashandy, Hamid Assarpour and Gunter Van
> De Velde, that has not made an IPR statement on the mpls wg mailing 
> list, have also stated in mails to the working group chairs that they
> are not aware of any IPRs that relate to this draft.
> 
> My estimate as wg co-chair is that the IPR statements are sufficiently
> clear and that we can proceed with the working group last call. If there
> are concerns over the state of the IPR statements, please bring this up
> as a wglc comment.
> 
> This working group last call ends December 16, 2018.
> 
> 
> /Loa
> mpls wg co-chair
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "徐小虎(义先)" <[email-masked]>
Date: Tue, 18 Dec 2018 20:11:15 +0800

Hi Loa,

I have just submitted a revision in which those nits pointed by Adrian and Andy during the WG LC have been fixed.

Best regards,
Xiaohu
------------------------------------------------------------------
From:Loa Andersson <[email-masked]>
Send Time:2018年12月18日(星期二) 17:50
To:[email-masked] <[email-masked]>
Cc:[email-masked] <[email-masked]>; [email-masked] <[email-masked]>; Deborah A Brungard <[email-masked]>
Subject:Re: MPLS working group last call on draft-ietf-mpls-sr-over-ip

Working Group,

/Loa

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 18 Dec 2018 09:50:58 -0500

This update addresses my last call comment.

Thanks,
Andy

On Tue, Dec 18, 2018 at 7:11 AM 徐小虎(义先) <[email-masked]> wrote:

> Cc:[email-masked] <[email-masked]>;
> [email-masked] <[email-masked]>;
> Deborah A Brungard <[email-masked]>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>