Subject: [mpls] IPR poll for draft-ietf-mpls-sfc-encapsulation

From: Loa Andersson <[email-masked]>
Date: Fri, 14 Dec 2018 19:31:03 +0800

Working Group,

We are currently preparing draft draft-ietf-mpls-sfc-encapsulation
for working group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-sfc-
encapsulation?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures directly against 
draft-ietf-mpls-sfc-encapsulation.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 14 Dec 2018 11:34:49 +0000

As a co-author I am not aware of IPR related to this draft

On 14/12/2018, 12:31, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    

    /Loa
      mpls wg co-chair
    --

---

From: Joel Halpern <[email-masked]>
Date: Fri, 14 Dec 2018 11:42:00 +0000

I am not aware of any relevant PIE.
Yours,
Joel

-------- Original Message --------
Subject: IPR poll for draft-ietf-mpls-sfc-encapsulation
From: Loa Andersson <[email-masked]>
Date: Dec 14, 2018, 11:31
To: [email-masked]
Working Group,

/Loa
  mpls wg co-chair
--

---

From: Joel Halpern <[email-masked]>
Date: Fri, 14 Dec 2018 11:45:23 +0000

That is no IPR. I have no opinion on our. I have strong opinions on phone autocorrect.
Yours,
Joel

-------- Original Message --------
Subject: IPR poll for draft-ietf-mpls-sfc-encapsulation
From: Loa Andersson <[email-masked]>
Date: Dec 14, 2018, 11:31
To: [email-masked]
Working Group,

/Loa
  mpls wg co-chair
--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Dec 2018 06:55:22 -0500

As a co-author I am not aware of IPR related to this draft.

Cheers,
Andy
On Fri, Dec 14, 2018 at 6:45 AM Joel Halpern <[email-masked]>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 18 Dec 2018 00:22:13 +0800

I am not been made aware of any relevant IPR.

Stewart

> On 14 Dec 2018, at 19:31, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> There are no IPR disclosures directly against draft-ietf-mpls-sfc-encapsulation.
>