Subject: [mpls] Mirja Kühlewind's No Objection on draft-ietf-mpls-sfc-05: (with COMMENT)

From: Datatracker on behalf of Mirja Kühlewind <[email-masked]>
Date: Wed, 06 Mar 2019 07:58:07 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-mpls-sfc-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-sfc/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

One minor editorial comment:
The abstract is quite long (compared to usual RFC abstracts). I recommend to
only have the last paragraph (or a slightly extended version of the last
paragraph).

---

From: John E Drake <[email-masked]>
Date: Wed, 6 Mar 2019 16:00:11 +0000

Mirja,

An excellent suggestion.

Yours Irrespectively,

John

> -----Original Message-----
> From: Datatracker on behalf of Mirja Kühlewind <ietf-secretariat-
> [email-masked]>
> Sent: Wednesday, March 6, 2019 10:58 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Loa Andersson <[email-masked]>; mpls-
> [email-masked]; [email-masked]; [email-masked]
> Subject: Mirja Kühlewind's No Objection on draft-ietf-mpls-sfc-05: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=Lllo7Bn2gAyOsGIib3AgcUv1uvauIOjm_w4afbGv9Fo
> &s=Bkm5_IVkb8eqERcuA9_IRIepZP9fXkLMFNti9G0I3M4&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmpls-
> 2Dsfc_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=Lllo7Bn2gAyOsGIib3AgcUv1uvauIOjm_w4afbGv9Fo
> &s=52Q6CL3qALV3qdTs6yPQJTq0Ub1Lk6Eyepd2SXCMRhk&e=
> 
> 
>