Subject: [mpls] [Editorial Errata Reported] RFC5036 (5674)

From: RFC Errata System <[email-masked]>
Date: Mon, 25 Mar 2019 01:32:17 -0700 (PDT)

The following errata report has been submitted for RFC5036,
"LDP Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5674

--------------------------------------
Type: Editorial
Reported by: Ramakrishna Rao DTV <[email-masked]>

Section: A.2.8

Original Text
-------------
-  FEC.  The FEC for which a label request is to be sent.

Corrected Text
--------------
-  FEC.  The FEC for which a label mapping is to be sent.

Notes
-----
Prepare_Label_Mapping_Attributes is used for sending label mapping message and
NOT label request message.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5036 (draft-ietf-mpls-rfc3036bis-04)
--------------------------------------
Title               : LDP Specification
Publication Date    : October 2007
Author(s)           : L. Andersson, Ed., I. Minei, Ed., B. Thomas, Ed.
Category            : DRAFT STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 25 Mar 2019 09:44:51 +0100

I agree, this was obviously a copy/paste error from the previous section.

Cheers,
Andy

On Mon, Mar 25, 2019 at 9:34 AM RFC Errata System <[email-masked]>
wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 25 Mar 2019 09:47:44 +0100

Resent to update Ina's email address.

Cheers,
Andy

On Mon, Mar 25, 2019 at 9:44 AM Andrew G. Malis <[email-masked]> wrote:

> On Mon, Mar 25, 2019 at 9:34 AM RFC Errata System <
> [email-masked]> wrote:
>