Subject: [mpls] IPR poll on draft-ietf-mpls-summary-frr-rsvpte

From: <[email-masked]>
Date: Fri, 22 Mar 2019 08:38:07 +0000

Dear Working Group,

We are currently preparing draft draft-ietf-mpls-summary-frr-rsvpte for working group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-summary-frr-rsvpte?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosure directly against draft-ietf-mpls-summary-frr-rsvpte.

However, there is one IPR disclosure against the individual document draft-mtaillon-mpls-summary-frr-rsvpte that preceded the working group document:

https://datatracker.ietf.org/ipr/2559/

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Best regards

   Nic

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 22 Mar 2019 11:54:24 +0000

Hi Nic,

I am not aware of an IPR other than the one disclosed below.

Thanks,
Rakesh

From: "[email-masked]" <[email-masked]>
Date: Friday, March 22, 2019 at 4:38 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-ietf-mpls-summary-frr-rsvpte
Resent-From: <[email-masked]>
Resent-To: "=SMTP:mtaillon@cisco. com" <[email-masked]>, <[email-masked]>, "=SMTP:rgandhi@cisco. com" <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, March 22, 2019 at 4:38 AM

Dear Working Group,

Best regards

   Nic

---

From: "Mike Taillon (mtaillon)" <[email-masked]>
Date: Fri, 22 Mar 2019 18:17:53 +0000

Hi Nic,

-mike

On Mar 22, 2019, at 4:38 AM, [email-masked]<mailto:[email-masked]> wrote:

Dear Working Group,

Best regards

   Nic

---

From: Tarek Saad <[email-masked]>
Date: Fri, 22 Mar 2019 18:20:41 +0000

Hi all,

I am not aware of any IPRs other than what was disclosed below.

Regards,
Tarek

Dear Working Group,

Best regards

   Nic

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 22 Mar 2019 13:29:54 -0500

Yes, I’m aware of the IPR that applies to
draft-ietf-mpls-summary-frr-rsvpte.
And yes the IPR has been disclosed in compliance with IETF IPR rules.
IPR -- https://datatracker.ietf.org/ipr/2559/

Regards,
-Pavan

On Fri, Mar 22, 2019 at 3:39 AM <[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> However, there is one IPR disclosure against the individual document
> draft-mtaillon-mpls-summary-frr-rsvpte that preceded the working group
> document:
>
>
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the MPLS WG mailing list.* The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
>
>
>
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>
> Best regards
>
>
>
>    Nic
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Abhishek Deshmukh <[email-masked]>
Date: Fri, 22 Mar 2019 19:47:55 +0000

Yes. I am aware of the IPR that applies to draft-ietf-mpls-summary-frr-rsvpte.
https://datatracker.ietf.org/ipr/2559/

The above IPR has been disclosed in compliance with IETF IPR rules.

Thanks,
Abhishek

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Markus Jork <[email-masked]>, "[email-masked]" <[email-masked]>

Dear Working Group,

https://datatracker.ietf.org/ipr/2559/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2559_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=77wqnYKCnihk-xAZZ2M5IFCofsTYl3IZ-Qb1WmVxluU&m=4_hUzyKzez7jXddvcIAhFTDGjAbmtUrQT_XsD503gsQ&s=UFnliVQj--sb04WB7CTrh7OrBS-Cs0WvsEVSw4kxwYU&e=>

Best regards

   Nic

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 26 Mar 2019 16:34:02 +0000

Forwarding email from Nicholas to the WG.

From: Nicholas Tan <[email-masked]>
Date: Tuesday, March 26, 2019 at 5:29 PM
To: "=SMTP:rgandhi@cisco. com" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: IPR poll on draft-ietf-mpls-summary-frr-rsvpte

I am not aware of any IPR aside from the one mentioned https://datatracker.ietf.org/ipr/2559/

From: "=SMTP:rgandhi@cisco. com" <[email-masked]>
Date: Friday, March 22, 2019 at 12:54 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: IPR poll on draft-ietf-mpls-summary-frr-rsvpte

Hi Nic,

Thanks,
Rakesh

Dear Working Group,

Best regards

   Nic

---

From: Tarek Saad <[email-masked]>
Date: Tue, 26 Mar 2019 23:10:50 +0000

Added Markus’s new email so he can respond.

Regards,
Tarek

Date: Friday, March 22, 2019 at 9:38 AM

Dear Working Group,

Best regards

   Nic

---

From: Markus Jork <[email-masked]>
Date: Tue, 26 Mar 2019 19:16:20 -0400

I am not aware of any IPR other than what has already been disclosed (as stated below).
-Markus

> On Mar 26, 2019, at 7:10 PM, Tarek Saad <[email-masked]> wrote:
> 
> From: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> https://datatracker.ietf.org/ipr/2559/ <https://datatracker.ietf.org/ipr/2559/>
>