Subject: [mpls] MPLS agenda requests for IETF 104 in Prague

From: Tarek Saad <[email-masked]>
Date: Sat, 2 Mar 2019 15:37:06 -0500

Hi all,

We are building the MPLS WG session’s agenda for IETF104 in Prague. The
preliminary agenda is available at:
https://datatracker.ietf.org/meeting/104/agenda.html

The MPLS WG session is scheduled for the session below:
Wednesday, March 27, 2019 (CET) 11:20-13:20 - Wednesday Morning session II

Please send slot requests for presenting at the MPLS session copying myself
and the WG chairs - indicate draft name, speaker and desired duration.
If presenting, your slides will be due by Friday March 22. Please send
slides to myself and the WG chairs.

A reminder to authors/editors of WG drafts that will not be
discussed/presented at IET104 to send a status report to the WG list by
Friday March 22 so it can be included in the MPLS WG progress report.

*Important dates:*
2019-03-01 (Friday): Final agenda to be published.
2019-03-11 (Monday): Internet Draft submission cut-off (for all drafts,
including -00) by UTC 23:59. Upload using the ID Submission Tool.
2019-03-11 (Monday): Standard rate registration and payment cut-off at UTC
23:59..
2019-03-13 (Wednesday): Draft Working Group agendas due by UTC 23:59.
Upload using the Meeting Materials Management Tool.
2019-03-18 (Monday): Registration cancellation cut-off at UTC 23:59.
2019-03-18 (Monday): Revised Working Group agendas due by UTC 23:59. Upload
using the Meeting Materials Management Tool.
2019-04-19 (Friday): Proceedings submission cutoff date by UTC 23:59.
Upload using the Meeting Materials Management Tool.
2019-05-13 (Monday): Proceedings submission corrections cutoff date by UTC
23:59.

Regards,
Tarek and MPLS WG chairs

---

From: Tarek Saad <[email-masked]>
Date: Fri, 15 Mar 2019 14:00:22 +0000

Hi all,

The agenda for Prague is now up at
https://datatracker.ietf.org/meeting/104/materials/agenda-104-mpls

If you're presenting, please send your slides copying me and the Chairs by Friday, March 22nd (next week) so it can be uploaded. If you have a WG draft not being presented, please send an email update of current state/open issues/nesxt steps to the WG so it can be included in the WG progress update slides.

P.S. note my old email ([email-masked]<mailto:[email-masked]>) as MPLS secretary is no longer active and you can reach me on this email moving forward.

Regards,
Tarek

From: Tarek Saad <[email-masked]>
Date: Saturday, March 2, 2019 at 3:37 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: MPLS agenda requests for IETF 104 in Prague

Hi all,

We are building the MPLS WG session’s agenda for IETF104 in Prague. The preliminary agenda is available at:
https://datatracker.ietf.org/meeting/104/agenda.html

Please send slot requests for presenting at the MPLS session copying myself and the WG chairs - indicate draft name, speaker and desired duration.
If presenting, your slides will be due by Friday March 22. Please send slides to myself and the WG chairs.

A reminder to authors/editors of WG drafts that will not be discussed/presented at IET104 to send a status report to the WG list by Friday March 22 so it can be included in the MPLS WG progress report.

Important dates:
2019-03-01 (Friday): Final agenda to be published.
2019-03-11 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
2019-03-11 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
2019-03-13 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
2019-03-18 (Monday): Registration cancellation cut-off at UTC 23:59.
2019-03-18 (Monday): Revised Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
2019-04-19 (Friday): Proceedings submission cutoff date by UTC 23:59. Upload using the Meeting Materials Management Tool.
2019-05-13 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.

Regards,
Tarek and MPLS WG chairs