Subject: [mpls] I-D Action: draft-zzhang-mpls-rmr-multicast-03.txt

From: [email-masked]
Date: Tue, 07 May 2019 11:48:33 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching WG of the IETF.

        Title           : Resilient MPLS Rings and Multicast
        Authors         : Zhaohui Zhang
                          Santosh Esale
	Filename        : draft-zzhang-mpls-rmr-multicast-03.txt
	Pages           : 7
	Date            : 2019-05-07

Abstract:
   With Resilient MPLS Rings (RMR), although all existing multicast
   procedures and solutions can work as is, there are optimizations that
   could be done for RSVP-TE P2MP tunnel signaling and Fast-ReRouting
   for both mLDP and RSVP-TE P2MP tunnels.  This document describes RMR
   multicast on a high level, with detailed protocol procedure for RSVP-
   TE P2MP optimizations specified in a separate document.  This
   document also discusses end to end multicast when there are RMRs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-zzhang-mpls-rmr-multicast/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-zzhang-mpls-rmr-multicast-03
https://datatracker.ietf.org/doc/html/draft-zzhang-mpls-rmr-multicast-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-zzhang-mpls-rmr-multicast-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 18 May 2019 18:45:34 -0400

WG?

Does RMR relate to FRR capabilities for MVPN profiles on optical meshed networks 

Resilient Packet Ring (RPR), also known as IEEE 802.17, is a protocol standard designed for the optimized transport of data traffic over optical fiber ring networks.

Sent from my iPhone

> On May 7, 2019, at 2:48 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 18 May 2019 21:55:44 -0400

These days most SP have their optical mesh network but with LAN PHY Ethernet handoff from Ethernet over Sonet and not WAN phy OC handoff you would not terminate 4 fiber connect an SP router via OCx so would not sit on sonet ring or any ring topology so would their be a need for RMR for optical ring topologies.

Gyan

Sent from my iPhone

> On May 18, 2019, at 6:45 PM, Gyan Mishra <[email-masked]> wrote:
> 
> 
> WG?
>