Subject: [mpls] New MPLS WG Co-Chair

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 15 May 2019 15:50:11 +0000

Hi,

Please welcome Tarek as your new MPLS WG Co-Chair! He will join Loa and Nic.

I'm sure you all are familiar with Tarek as he has been your very loyal secretary all these years.

Congrats Tarek!
Deborah

---

From: Loa Andersson <[email-masked]>
Date: Thu, 16 May 2019 17:25:38 +0800

Tarek,

Welcome as the new co-chair!

Actually it feels a bit odd to say "welcome", you have been part of
the working group leadership since you joined as the secretary. I'm
convinced that the fruitful cooperation will continue with you as a
co-chair!

/Loa

On 2019-05-15 23:50, BRUNGARD, DEBORAH A wrote:
> I’m sure you all are familiar with Tarek as he has been your very loyal 
> secretary all these years.
> 
> Congrats Tarek!
> 
> Deborah
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Italo Busi <[email-masked]>
Date: Thu, 16 May 2019 12:35:26 +0000

Congrats Tarek

Well deserved

Italo Busi
Principal Optical Transport Network Research Engineer
Huawei Technologies Co., Ltd.
Tel : +39 345 4721946
Email : [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: mercoledì 15 maggio 2019 17:50
To: [email-masked]
Cc: [email-masked]; Tarek Saad <[email-masked]>
Subject: [mpls] New MPLS WG Co-Chair

Hi,

Congrats Tarek!
Deborah

---

From: Mach Chen <[email-masked]>
Date: Fri, 17 May 2019 02:02:58 +0000

Congrats Tarek!

Best regards,
Mach

From: mpls [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Wednesday, May 15, 2019 11:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] New MPLS WG Co-Chair

Hi,

Congrats Tarek!
Deborah

---

From: ibtisam jamal <[email-masked]>
Date: Sat, 18 May 2019 23:59:03 +0300

Welcome Tarek.

On Fri, 17 May 2019, 5:03 am Mach Chen, <[email-masked]> wrote:

> Congrats Tarek!
>
>
>
> Best regards,
>
> Mach
>
>
>
> *From:* mpls [mailto:[email-masked]] *On Behalf Of *BRUNGARD,
> DEBORAH A
> *Sent:* Wednesday, May 15, 2019 11:50 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [mpls] New MPLS WG Co-Chair
>
>
>
> Hi,
>
>
>

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 18 May 2019 18:33:39 -0400

Congratulations Tarek!

Well deserved.

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT
Phone: 301 502-1347
Email: [email-masked]

Sent from my iPhone

> On May 16, 2019, at 8:35 AM, Italo Busi <[email-masked]> wrote:
> 
> Congrats Tarek
>  
> Well deserved
>  
> Italo Busi
> I’m sure you all are familiar with Tarek as he has been your very loyal secretary all these years.
>  
> Congrats Tarek!
> Deborah
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 24 May 2019 21:15:06 -0400

Tarek: 

A belated Welcome as the new MPLS WG co-chair. 

Sue 

From: mpls [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Wednesday, May 15, 2019 11:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] New MPLS WG Co-Chair

Hi,

I'm sure you all are familiar with Tarek as he has been your very loyal
secretary all these years.

Congrats Tarek!

Deborah

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 26 May 2019 11:11:08 +0200

Tarek, congrats with your appointment as MPLS WG co-chair.

Mach, congrats with your appointment as MPLS WG secretary.

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...