Subject: Re: [mpls] [**EXTERNAL**] New MPLS WG Co-Chair

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 15 May 2019 17:13:00 +0000

Congratulations Tarek!!
Well deserved.

Thanks,
Himanshu

From: mpls <[email-masked]> on behalf of DEBORAH BRUNGARD <[email-masked]>
Date: Wednesday, May 15, 2019 at 11:53 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [mpls] New MPLS WG Co-Chair

Hi,

Please welcome Tarek as your new MPLS WG Co-Chair! He will join Loa and Nic.

I’m sure you all are familiar with Tarek as he has been your very loyal secretary all these years.

Congrats Tarek!
Deborah

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 15 May 2019 11:36:14 -0700

Congratulations Tarek!

Regards,
Greg

On Wed, May 15, 2019 at 10:13 AM Shah, Himanshu <[email-masked]> wrote:

> Congratulations Tarek!!
>
> Well deserved.
>
>
>
> *Thanks,*
>
> *Himanshu*
>
>
>
> *From: *mpls <[email-masked]> on behalf of DEBORAH BRUNGARD <
> [email-masked]>
> *Date: *Wednesday, May 15, 2019 at 11:53 AM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *[**EXTERNAL**] [mpls] New MPLS WG Co-Chair
>
>
>
> Hi,
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: farha diba <[email-masked]>
Date: Thu, 16 May 2019 00:46:08 +0600

Congratulations Tarek!

Thanks
Farha

---

From: Lizhenbin <[email-masked]>
Date: Wed, 15 May 2019 18:50:20 +0000

Congratulations Tarek!

Best Regards,
Zhenbin (Robin)

________________________________
发件人: mpls [[email-masked]] 代表 farha diba [[email-masked]]
发送时间: 2019年5月16日 2:46
收件人: Greg Mirsky
抄送: [email-masked]; [email-masked]
主题: Re: [mpls] [**EXTERNAL**] New MPLS WG Co-Chair

Congratulations Tarek!

Thanks
Farha

On Thursday, May 16, 2019, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:
Congratulations Tarek!

Regards,
Greg

On Wed, May 15, 2019 at 10:13 AM Shah, Himanshu <[email-masked]<mailto:[email-masked]>> wrote:
Congratulations Tarek!!
Well deserved.

Thanks,
Himanshu

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of DEBORAH BRUNGARD <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 15, 2019 at 11:53 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [**EXTERNAL**] [mpls] New MPLS WG Co-Chair

Hi,

Congrats Tarek!
Deborah

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 16 May 2019 05:41:34 +0000

+1 - well deserved indeed!

Thumb typed by Sasha Vainshtein

________________________________
From: mpls <[email-masked]> on behalf of Lizhenbin <[email-masked]>
Sent: Wednesday, May 15, 2019 9:50:20 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] 答复: [**EXTERNAL**] New MPLS WG Co-Chair

Congratulations Tarek!

Best Regards,
Zhenbin (Robin)

Congratulations Tarek!

Thanks
Farha

Regards,
Greg

Thanks,
Himanshu

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of DEBORAH BRUNGARD <db3546@att..com<mailto:[email-masked]>>

Hi,

Congrats Tarek!
Deborah

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________