Subject: [mpls] Followup on my comments on draft-ninan-spring-mpls-inter-as-oam

From: Greg Mirsky <[email-masked]>
Date: Tue, 23 Jul 2019 10:28:42 -0400

Dear Authors, et al.,
I've wanted to continue with my comments to the draft you've presented at
MPLS WG meeting on Monday. As I've mentioned, please review
draft-mirsky-spring-bfd
<https://datatracker.ietf.org/doc/draft-mirsky-spring-bfd/> and Section 4
Use Non-FEC Path TLV in particular. Welcome your comments, questions, and
hope we can work together on the solution of our use cases.

Regards,
Greg

---

From: Shraddha Hegde <[email-masked]>
Date: Wed, 24 Jul 2019 18:23:04 +0000

Hi Greg,

Thanks for comments.
I do see similarities in the protocol extensions although the usecases are different.
IMO, it would be good to keep the usecase documents separate but work together to
Define protocol extension that can be used by both.

Rgds
Shraddha

From: Greg Mirsky <[email-masked]>
Sent: Tuesday, July 23, 2019 10:29 AM
To: [email-masked]; [email-masked]; spring <[email-masked]>
Subject: Followup on my comments on draft-ninan-spring-mpls-inter-as-oam

Dear Authors, et al.,
I've wanted to continue with my comments to the draft you've presented at MPLS WG meeting on Monday. As I've mentioned, please review draft-mirsky-spring-bfd<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmirsky-2Dspring-2Dbfd_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=0R9c5FMTGo82tAX5sd_nxg54UG2eSJiL7pGv8DpvBmw&s=885F2-lSJoVpYtIREsDbfsgJ5-uVJYMPlSAoN50oOQ8&e=> and Section 4 Use Non-FEC Path TLV in particular. Welcome your comments, questions, and hope we can work together on the solution of our use cases.

Regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 25 Jul 2019 10:35:40 -0400

Hi Shraddha,
thank you for your expedient response and consideration of the
draft-mirsky-spring-bfd. Of course, both drafts can be developed and
discussed separately. I hope that you'll kindly consider adding normative
references to RFC 7110 and draft-mirsky-spring-bfd as the source of the
idea of LSP Ping return path and the non-FEC Path TLV respectively.

Regards,
Greg

Regards,
Greg

On Wed, Jul 24, 2019 at 2:23 PM Shraddha Hegde <[email-masked]> wrote:

> *From:* Greg Mirsky <[email-masked]>
> *Sent:* Tuesday, July 23, 2019 10:29 AM
> *To:* [email-masked]; [email-masked];
> spring <[email-masked]>
> *Subject:* Followup on my comments on draft-ninan-spring-mpls-inter-as-oam
>
>
>
> Dear Authors, et al.,
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmirsky-2Dspring-2Dbfd_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=0R9c5FMTGo82tAX5sd_nxg54UG2eSJiL7pGv8DpvBmw&s=885F2-lSJoVpYtIREsDbfsgJ5-uVJYMPlSAoN50oOQ8&e=> and
> Section 4 Use Non-FEC Path TLV in particular. Welcome your comments,
> questions, and hope we can work together on the solution of our use cases.
>
>
>
> Regards,
>
> Greg
>