Subject: [mpls] Adam Roach's No Objection on draft-ietf-mpls-egress-protection-framework-06: (with COMMENT)

From: Adam Roach via Datatracker <[email-masked]>
Date: Wed, 10 Jul 2019 23:49:38 -0700

Adam Roach has entered the following ballot position for
draft-ietf-mpls-egress-protection-framework-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-egress-protection-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please update the examples to use either IPv6 addresses or a mix of IPv4 and
IPv6 addresses. See https://www.iab.org/2016/11/07/iab-statement-on-ipv6/ for
details.

---

From: Yimin Shen <[email-masked]>
Date: Sat, 13 Jul 2019 14:41:26 +0000

Hi Adam,

Thanks very much for your review!

We will add IPv6 to section 10 Example: Layer-3 VPN egress protection.

Thanks,

-- Yimin

On 7/11/19, 2:49 AM, "Adam Roach via Datatracker" <[email-masked]> wrote:

    Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=2-nT7xvtgxYac4wpYxwo_jh5rZM2uwTLxgRhaObwYug&m=dTLThSEwNXR5ztLS9pZBLooStVlB0vNnJOqUvokKm2E&s=ZJoosLyYYkL-OeBfe1H5OwVyc86859vGpnhPWbX2fNc&e= 
    for more information about IESG DISCUSS and COMMENT positions.

    The document, along with other ballot positions, can be found here:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmpls-2Degress-2Dprotection-2Dframework_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=2-nT7xvtgxYac4wpYxwo_jh5rZM2uwTLxgRhaObwYug&m=dTLThSEwNXR5ztLS9pZBLooStVlB0vNnJOqUvokKm2E&s=ozZRKF_Wic07RqKVfQCCC17igBgyAO_mGMue3MIkja4&e= 

    
    Please update the examples to use either IPv6 addresses or a mix of IPv4 and
    IPv6 addresses. See https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iab.org_2016_11_07_iab-2Dstatement-2Don-2Dipv6_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=2-nT7xvtgxYac4wpYxwo_jh5rZM2uwTLxgRhaObwYug&m=dTLThSEwNXR5ztLS9pZBLooStVlB0vNnJOqUvokKm2E&s=K1dOZuz7foI8ttD6O4TYXbidHdeCNTds7SdYmg0x79c&e=  for
    details.