Subject: [mpls] please review and comment on draft-ietf-mpls-spl-terminology-00

From: Loa Andersson <[email-masked]>
Date: Mon, 15 Jul 2019 09:05:23 +0200

Folks,

About a week ago we posted the first working group version of
draft-ietf-mpls-spl-terminology.

Please read and comment. Please send comments to the mpls wg mailing
list.

The authors think that the draft is stable and plan to request wglc
after the f2f meeting in Montreal.

/Loa
fior the co-authors
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 15 Jul 2019 10:30:11 -0400

Loa,

During the WG adoption poll, I noted that your draft still refers to
draft-ietf-mpls-sfc and a forthcoming IANA allocation in that draft. That
draft has since been published as RFC 8595, and those allocations has been
made (16 and 17). This still needs to be updated in your draft.

That's it for my comments, otherwise I think it looks good.

Cheers,
Andy

On Mon, Jul 15, 2019 at 3:05 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 15 Jul 2019 09:54:32 -0700

Loa,

Same comments, looks good, just update the references.

Regards,
Jeff

> On Jul 15, 2019, at 07:30, Andrew G. Malis <[email-masked]> wrote:
> 
> Loa,
> 
> During the WG adoption poll, I noted that your draft still refers to draft-ietf-mpls-sfc and a forthcoming IANA allocation in that draft. That draft has since been published as RFC 8595, and those allocations has been made (16 and 17). This still needs to be updated in your draft.
>