Subject: Re: [mpls] MPLS WG slot requests for IETF 105

From: Shraddha Hegde <[email-masked]>
Date: Mon, 8 Jul 2019 06:46:34 +0000

Hi Mach,

Kindly allocate a slot for below topic

1.Draft:  draft-ninan-spring-mpls-inter-as-oam-01
Speaker:Shraddha Hegde/Mukul Srivastava
Duration: 10 mins

2. Updates to  draft-hegde-mpls-spring-epe-oam
Speaker:Shraddha Hegde
Duration: 10 mins

Rgds
Shraddha

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Mach Chen
Sent: Monday, June 24, 2019 8:58 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] MPLS WG slot requests for IETF 105

Hi all,

We are building the MPLS WG session's agenda for IETF 105 in Montreal. The preliminary agenda for IETF105, is available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_105_agenda.html&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=xgD_9lYbrZTit-OmdNmZTk5oJmJHaPDK77q4LFTB3ic&s=4knna7cO19GGPEWER-3apzgGLA1AD3j6PzCHVmsHUgg&e= 

The MPLS WG sessions are currently scheduled as below:
15:50-17:50	Monday Afternoon session II
18:10-19:10	Monday Afternoon session III

Please send slot requests for presenting at the MPLS session copying myself and the WG chairs - indicate draft name, speaker and desired duration.
If presenting, your slides will be due by Friday July 19th. Please send slides to myself and the WG chairs.

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IETF105 to send a status report to the WG list by Friday July 19th so it can be included in the MPLS WG progress report.

Best regards,
Mach and MPLS WG chairs

_______________________________________________
mpls mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=xgD_9lYbrZTit-OmdNmZTk5oJmJHaPDK77q4LFTB3ic&s=OS4jpGAvTiPV7j9WEe4h4xA2XnvDQAlbTgAR0OBgEcA&e=

---

From: Mach Chen <[email-masked]>
Date: Mon, 8 Jul 2019 06:50:34 +0000

Hi Shraddha,

OK, your requests are acknowledged.

Best regards,
Mach

> From: Shraddha Hegde [mailto:[email-masked]]
> Sent: Monday, July 08, 2019 2:47 PM
> To: Mach Chen <[email-masked]>; [email-masked]
> Cc: [email-masked]; Mukul Srivastava <[email-masked]>
> Subject: RE: MPLS WG slot requests for IETF 105
> 
> Hi Mach,
> 
> 2. Updates to  draft-hegde-mpls-spring-epe-oam Speaker:Shraddha Hegde
> Duration: 10 mins
> 
> Rgds
> Shraddha
> 
> We are building the MPLS WG session's agenda for IETF 105 in Montreal. The
> preliminary agenda for IETF105, is available at:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_105_agenda.html&d=DwICAg&c=HAkYuh
> 63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng
> &m=xgD_9lYbrZTit-
> OmdNmZTk5oJmJHaPDK77q4LFTB3ic&s=4knna7cO19GGPEWER-
> 3apzgGLA1AD3j6PzCHVmsHUgg&e=
> 
> Please send slot requests for presenting at the MPLS session copying myself
> and the WG chairs - indicate draft name, speaker and desired duration.
> A reminder to authors/editors of MPLS WG drafts that will not be
> discussed/presented at IETF105 to send a status report to the WG list by
> Friday July 19th so it can be included in the MPLS WG progress report.
> 
> Best regards,
> Mach and MPLS WG chairs
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng
> &m=xgD_9lYbrZTit-
> OmdNmZTk5oJmJHaPDK77q4LFTB3ic&s=OS4jpGAvTiPV7j9WEe4h4xA2XnvDQ
> AlbTgAR0OBgEcA&e=