Subject: Re: [mpls] Working Group Adoption Poll for draft-andersson-mpls-spl-terminology

From: Tarek Saad <[email-masked]>
Date: Fri, 5 Jul 2019 18:17:28 +0000

I support adoption. The document provides additional level of clarity to terminology, abbreviation and the use of SPL(s).

Regards,
Tarek

From: "[email-masked]" <[email-masked]>
Date: Friday, June 14, 2019 at 8:18 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Working Group Adoption Poll for draft-andersson-mpls-spl-terminology

Hi,

This is to start a two week poll on adopting draft-andersson-mpls-spl-terminology as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

We have done an IPR poll for this document. All the co-authors and contributors have responded to the IPR poll that they are unaware of any IPRs that relates to this draft.

There are no IPR disclosures against this document.

The working group adoption poll ends June 28th, 2019.

Regards

Nic

---

From: Tarek Saad <[email-masked]>
Date: Fri, 5 Jul 2019 18:23:10 +0000

Hi all,

This WG poll is now closed with enough support for a new WG document.

Authors,
Please republish draft-andersson-mpls-spl-terminology-01 as draft-ietf- mpls-spl-terminology-00 with only the date and file name changed.

Thanks,
Tarek for MPLS WG chairs

Hi,

Regards

Nic