Subject: [mpls] IPR poll on draft-andersson-lsp-ping-registries-update

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 5 Aug 2019 14:03:06 +0100

Hi authors,

As we progress draft-andersson-lsp-ping-registries-update, could you please
confirm (on the mailing list) whether you know of any applicable IPR that
needs to be disclosed consistent with the IETF's IPR policies. Suitable
responses are:

- No, I'm not aware of any IPR that needs to be disclosed

- Yes, I'm aware of IPR and it has already been disclosed

- Yes, I'm aware of IPR and I will ensure that it is disclosed in a timely
manner

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Thu, 8 Aug 2019 11:25:27 +0200

Adrian,

No, I'm not aware of any IPR that needs to be disclosed

/Loa

On 2019-08-05 15:03, Adrian Farrel wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Mach Chen <[email-masked]>
Date: Fri, 9 Aug 2019 08:50:58 +0000

Hi Adrian,

No, I'm not aware of any IPR that needs to be disclosed.

Best regards,
Mach

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Monday, August 05, 2019 9:03 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] IPR poll on draft-andersson-lsp-ping-registries-update
> 
> Hi authors,
> 
> - Yes, I'm aware of IPR and I will ensure that it is disclosed in a timely manner
> 
> Thanks,
> Adrian
>

---

From: Tarek Saad <[email-masked]>
Date: Fri, 9 Aug 2019 14:49:10 +0000

Hi Adrian,

I'm not aware of any IPR that needs to be disclosed.

Regards,
Tarek

On 8/5/19, 9:03 AM, "Adrian Farrel" <[email-masked]> wrote:

    Hi authors,

    

    Thanks,
    Adrian

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 20 Aug 2019 03:06:32 +0000

Thanks,

Carlos.

> On Aug 5, 2019, at 9:03 AM, Adrian Farrel <[email-masked]> wrote:
> 
> Hi authors,
>