Subject: [mpls] Late IPRs filed on draft-ietf-mpls-ri-rsvp-frr

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 30 Aug 2019 17:07:24 +0000

Hi,

I'm preparing to IETF Last Call this document and noted there were two late IPRs filed on draft-ietf-mpls-ri-rsvp-frr (after WG Last Call). Please let your Chairs/myself know if any concerns.

Thanks-
Deborah

---

From: Loa Andersson <[email-masked]>
Date: Sat, 31 Aug 2019 11:21:58 +0200

Deborah, et.al.,

I thought this was a simple update of the IPR disclosed against
draft-chandra-mpls-enhanced-frr-bypass submitted April 13, 2015.

draft-chandra-mpls-enhanced-frr-bypass was replaced by
draft-ietf-chandra-ri-rsvp-frr and then by draft-ietf-mpls-ri-rsvp-frr.

However, I tried to an IPR search, but I'm still unclear if that is the
case. Anyone that have a better IPR search tool than Google?

/Loa

On 2019-08-30 19:07, BRUNGARD, DEBORAH A wrote:
> Hi,
> 
> I’m preparing to IETF Last Call this document and noted there were two 
> late IPRs filed on draft-ietf-mpls-ri-rsvp-frr (after WG Last Call). 
> Please let your Chairs/myself know if any concerns.
> 
> Thanks-
> 
> Deborah
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64