Subject: [mpls] IPR Poll: draft-ietf-mpls-sfl-framework

From: Tarek Saad <[email-masked]>
Date: Wed, 23 Oct 2019 03:52:56 +0000

Hi Authors and MPLS WG,

We are currently preparing draft-ietf-mpls-sfl-framework for working group last call. Part of this preparation is to do an IPR poll.
This email is to start the IPR poll.

If you are aware of IPR that applies to draft-ietf-mpls-sfl-framework please respond to this email, and indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

This document will advance to WGLC only when all IPR confirmations from all authors and contributors have been received.

Regards,
Tarek/Loa/Nic

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 23 Oct 2019 12:18:56 +0100

The only relevant IPR that I am aware of has already been disclosed and 
is logged in the datatracker.

Stewart

On 23/10/2019 04:52, Tarek Saad wrote:
>
> Hi Authors and MPLS WG,
>
> We are currently preparing draft-ietf-mpls-sfl-framework for working 
> group last call. Part of this preparation is to do an IPR poll.
>
> If you are aware of IPR that applies to draft-ietf-mpls-sfl-framework 
> please respond to this email, and indicate whether it has been 
> disclosed in accordance to the IETF IPR rules (detailed are described 
> in RFCs 3979, 4879, 3669 and 5378).
>
> If you are an author or contributor please respond to this email 
> regardless of whether or not you're aware of any IPR. If you are not 
> an author or contributor, please explicitly respond only if you're 
> aware of IPR that has not yet been disclosed.
>
> This document will advance to WGLC only when all IPR confirmations 
> from all authors and contributors have been received.
>
> Regards,
>
> Tarek/Loa/Nic
>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 23 Oct 2019 09:56:17 -0400

Hi Tarek, et al.,
I'm not aware of any undisclosed IPR related to
draft-ietf-mpls-sfl-framework.

Regards,
Greg

On Tue, Oct 22, 2019 at 11:53 PM Tarek Saad <[email-masked]> wrote:

> Hi Authors and MPLS WG,
>
>
>
> We are currently preparing draft-ietf-mpls-sfl-framework for working group
> last call. Part of this preparation is to do an IPR poll.
>
> please respond to this email, and indicate whether it has been disclosed in
> accordance to the IETF IPR rules (detailed are described in RFCs 3979,
> 4879, 3669 and 5378).
>
>
>
> regardless of whether or not you're aware of any IPR. If you are not an
> author or contributor, please explicitly respond only if you're aware
> of IPR that has not yet been disclosed.
>
>
>
> This document will advance to WGLC only when all IPR confirmations from
> all authors and contributors have been received.
>
>
>
> Regards,
>
> Tarek/Loa/Nic
>
>
>