Subject: Re: [mpls] [**EXTERNAL**] Re: MPLS wglc draft-ietf-mpls-base-yang

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 7 Jan 2020 16:36:11 +0000

Same here.
I strongly support the publication of this document.

Thanks,
Himanshu

From: mpls <[email-masked]> on behalf of Kamran Raza <[email-masked]>
Date: Tuesday, January 7, 2020 at 11:06 AM
To: Tarek Saad <[email-masked]>, Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Re: [mpls] MPLS wglc draft-ietf-mpls-base-yang

As a co-author, I support its publication too.

On 2020-01-02, 1:12 PM, "Tarek Saad" <[email-masked]<mailto:[email-masked]>> wrote:

    Hi Loa/WG,

    As co-author, I have reviewed this document and support its publication.

    Regards,
    Tarek

    On 12/19/19, 5:22 AM, "Loa Andersson" <[email-masked]<mailto:[email-masked]>> wrote:

        Working Group,

        This is to initiate a "two week" working group last call on
        draft-ietf-mpls-base-yang.

        Mote: We are allowing for the holiday season and intend to close the
        wglc on Friday January 10, 2020.

        Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

        There are no IPR disclosures against draft-ietf-mpls-rmr.

        Both the authors and the contributors have stated on the working group
        mailing list that they are unaware of any non-disclosed IPRs that
        relates to this document.

        This working group last call ends Friday January 10, 2020.

        /Loa
        mpls wg co-chair
        --

        Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
        Senior MPLS Expert
        Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 8 Jan 2020 22:29:17 -0500

Support as a co-author.
Thanks,
- Xufeng

On Tue, Jan 7, 2020 at 11:37 AM Shah, Himanshu <[email-masked]> wrote:

> *Thanks,*
> *Himanshu*
> *From: *mpls <[email-masked]> on behalf of Kamran Raza <
> [email-masked]>
> *Date: *Tuesday, January 7, 2020 at 11:06 AM
> *To: *Tarek Saad <[email-masked]>, Loa Andersson <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Subject: *[**EXTERNAL**] Re: [mpls] MPLS wglc draft-ietf-mpls-base-yang
>
>
>
> On 2020-01-02, 1:12 PM, "Tarek Saad" <[email-masked]> wrote:
>
>
>
>     Hi Loa/WG,
>
>
>
>     On 12/19/19, 5:22 AM, "Loa Andersson" <[email-masked]> wrote:
>
>
>
>         Working Group,
>
>
>
>         Please send your comments to the mpls wg mailing list (
> [email-masked]).
>
>
>
>         Loa Andersson                        email: [email-masked]
>
>         Senior MPLS Expert
>
> [email-masked]