Subject: [mpls] "A YANG Data Model for MPLS Base" - draft-ietf-mpls-base-yang-14

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 31 Jul 2020 13:39:32 +0000

Hi,

Loa asked that I document the chain of dependencies of documents already on the RFC Queue that are dependent on the subject draft. It is that draft-ietf-bfd-yang<https://datatracker.ietf.org/doc/draft-ietf-bfd-yang/> is dependent on this document. Drafts already on the RFC Queue that are dependent on draft-ietf-bfd-yang are draft-ietf-isis-yang-isis-cfg<https://datatracker.ietf.org/doc/draft-ietf-isis-yang-isis-cfg/>, draft-ietf-ospf-yang<https://datatracker.ietf.org/doc/draft-ietf-ospf-yang/>, and draft-ietf-pim-yang<https://datatracker.ietf.org/doc/draft-ietf-pim-yang/>. There are others that haven’t yet reached the RFC Queue including draft-ietf-idr-bgp-model<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-model/>. Hence, can we give this draft some prioritization?? I know I’ve requested this at prior IETF and hopefully I won’t have to do it again in November.

I also looked at the -14 and it doesn’t appear to have any dependencies on other models or documents that have not yet completed.

Thanks,
Acee

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 31 Jul 2020 10:00:07 -0400

BGP model is starting WG LC. 

Sue 

From: mpls [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, July 31, 2020 9:40 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] "A YANG Data Model for MPLS Base" - draft-ietf-mpls-base-yang-14

Hi,

Loa asked that I document the chain of dependencies of documents already on the RFC Queue that are dependent on the subject draft. It is that draft-ietf-bfd-yang <https://datatracker.ietf.org/doc/draft-ietf-bfd-yang/>  is dependent on this document. Drafts already on the RFC Queue that are dependent on draft-ietf-bfd-yang are draft-ietf-isis-yang-isis-cfg <https://datatracker.ietf.org/doc/draft-ietf-isis-yang-isis-cfg/> , draft-ietf-ospf-yang <https://datatracker.ietf.org/doc/draft-ietf-ospf-yang/> , and draft-ietf-pim-yang <https://datatracker.ietf.org/doc/draft-ietf-pim-yang/> . There are others that haven’t yet reached the RFC Queue including draft-ietf-idr-bgp-model <https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-model/> . Hence, can we give this draft some prioritization?? I know I’ve requested this at prior IETF and hopefully I won’t have to do it again in November.

Thanks,
Acee