Subject: [mpls] Correction - MPLS wg WGLC on draft-ietf-mpls-rfc6374-sfl

From: Loa Andersson <[email-masked]>
Date: Wed, 1 Jul 2020 15:09:10 +0800

WG,

The was a copy and past error in the first mail, please respond to this
mail.

/Loa

On 01/07/2020 13:14, Loa Andersson wrote:
> Working Group,
> 
> This is to initiate a two week working group last call on
> draft-ietf-mpls-rfc6374-sfl.
> 
> Please send your comments to the mpls wg mailing list ([email-masked]).
> 
> There are three IPR disclosures against draft-ietf-mpls-rfc6374-sfl, though
> disclosure #2991 is an update of disclosure #2706ö
> 
> We lack responses on the IPR poll, we normally wit for responses from
> all authors and contributors. However the IPR poll has been open
> since May 29 and we have decided to go ahead and start the wglc
> anyway.
> 
> If you have concerns du to lack of responses to the IPR poll, please
> send those comments as part of the wglc.
> 
> Of the authors four has responded to the IPR poll. Of two contributors
> one has responded to the IPR poll. All responses have been posted to
> the working group mailing list, indicating that the respondents are
> unaware of any non-disclosed IPRs that relates to this document.
> 
> This working group last call ends Friday July 15, 2020.
> 
> /Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          loa.pi.nu@gmail
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 1 Jul 2020 09:45:21 -0700

Dear All,
I support the publication of this draft (as co-author). The draft defines
enhancements to RFC 6374-based performance monitoring OAM over MPLS network.

Regards,
Greg

---

From: Giuseppe Fioccola <[email-masked]>
Date: Wed, 8 Jul 2020 10:30:22 +0000

Dear Loa, All,
I support its publication as coauthor.

Regards,

Giuseppe

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, July 1, 2020 9:09 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Correction - MPLS wg WGLC on draft-ietf-mpls-rfc6374-sfl

WG,

The was a copy and past error in the first mail, please respond to this mail.

/Loa

On 01/07/2020 13:14, Loa Andersson wrote:
> There are three IPR disclosures against draft-ietf-mpls-rfc6374-sfl, 
> though disclosure #2991 is an update of disclosure #2706ö
> 
> all authors and contributors. However the IPR poll has been open since 
> May 29 and we have decided to go ahead and start the wglc anyway.
> 

--

---

From: Loa Andersson <[email-masked]>
Date: Tue, 21 Jul 2020 15:42:19 +0800

Working Group,

I planned to close this wglc today, but there are very few responses, so 
I leave it open another week.

/Loa

On 01/07/2020 15:09, Loa Andersson wrote:
>> though

--

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 21 Jul 2020 10:45:15 +0100

I obviously think it is as good as I can get it without external review.

I would very much appreciate others reading the text and providing their views.

Stewart

> On 21 Jul 2020, at 08:42, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> I planned to close this wglc today, but there are very few responses, so I leave it open another week.
> 
> /Loa
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 28 Jul 2020 15:13:31 +0800

Working Group,

This working group last call is now closed.

We have had no other comments than support.

We ask the authors to make a last check for potential changes, and then 
give us a go ahead to start the publication process.

/Loa
mpls wg co-chair

--

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 28 Jul 2020 08:17:25 +0100

Ack

Stewart

> On 28 Jul 2020, at 08:13, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> We ask the authors to make a last check for potential changes, and then give us a go ahead to start the publication process.
> 
> /Loa
> mpls wg co-chair
> 
> 
>