Subject: [mpls] IPR Poll on draft-ietf-mpls-lsp-ping-registries-update

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 28 Aug 2020 13:43:32 +0100

Hi authors of draft-ietf-mpls-lsp-ping-registries-update,

Preparatory to advancing this document, could you please respond to this
email (on list) to confirm whether you are aware of IPR that applies to this
document.

Common replies include:

* No, I am not aware of any IPR that applies to this document

* Yes, I am aware of IPR that applies to this document, and it has already
been disclosed and is recorded in the datatracker.

* Yes, I am aware of IPR that applies to this document, but it has not yet
been disclosed. I will ensure that it is disclosed and recorded in the
datatracker in a timely way.

* I am aware of IPR held by a third party that might be applicable to this
document, but has not been disclosed. I will make a third-party IPR
disclosure in a timely way.

Other members of the WG who are aware of IPR related to this work are
encouraged to make the necessary disclosures.

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Fri, 28 Aug 2020 23:01:52 +0800

Adrian,

No, I am not aware of any IPR that applies to this document

/Loa

On 28/08/2020 20:43, Adrian Farrel wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 28 Aug 2020 15:06:40 +0000

Adrian,

Thanks,

Carlos

> 2020/08/28 午前8:43、Adrian Farrel <[email-masked]>のメール:
>

---

From: Mach Chen <[email-masked]>
Date: Sat, 29 Aug 2020 01:07:51 +0000

Hi Adrian,

I am not aware of any IPR that applies to this draft.

Best regards,
Mach

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Friday, August 28, 2020 8:44 PM
> To: [email-masked]
> Cc: 'mpls' <[email-masked]>
> Subject: IPR Poll on draft-ietf-mpls-lsp-ping-registries-update
> 
> Preparatory to advancing this document, could you please respond to this email
> (on list) to confirm whether you are aware of IPR that applies to this document.
> 
> Common replies include:
> 
> * Yes, I am aware of IPR that applies to this document, and it has already been
> disclosed and is recorded in the datatracker.
> 
> * Yes, I am aware of IPR that applies to this document, but it has not yet been
> disclosed. I will ensure that it is disclosed and recorded in the datatracker in a
> timely way.
> 
> document, but has not been disclosed. I will make a third-party IPR disclosure in a
> timely way.
>

---

From: Tarek Saad <[email-masked]>
Date: Sat, 29 Aug 2020 23:46:41 +0000

Hi Adrian,

I am not aware of any IPR that applies to this document.

Regards,
Tarek

On 8/28/20, 8:43 AM, "mpls on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]> wrote:

    Common replies include:

    Thanks,
    Adrian