Subject: [mpls] IETF 108 MPLS WG Meeting Minutes

From: Tarek Saad <[email-masked]>
Date: Mon, 3 Aug 2020 13:55:25 +0000

The recorded minutes for the MPLS WG session during IETF 108 are now uploaded at:
https://codimd.ietf.org/s/notes-ietf-108-mpls
or
https://www.ietf.org/proceedings/108/minutes/minutes-108-mpls-01
Please let us know if there are any changes required.
Thanks to Mach/others who helped taking in the notes.

Regards,
Tarek (for MPLS WG chairs)

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 3 Aug 2020 13:33:53 -0700

Hi Tarek, Mach, et al.,
thank you for the great notes that accurately reflect all discussions. I've
noticed several nits that may be fixed:
OLD TEXT:
Kireeti promises to work on the revison in coming week.
NEW TEXT:
Kireeti promises to work on the revision in the coming week.

s/remainded/remained/
s/Donald volunteer/Donald volunteered/
s/indidcator lable/indicator label/

Regards,
Greg

On Mon, Aug 3, 2020 at 6:55 AM Tarek Saad <[email-masked]> wrote:

> Please let us know if there are any changes required..
>
> Thanks to Mach/others who helped taking in the notes..
>
>
>
> Regards,
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Mach Chen <[email-masked]>
Date: Tue, 4 Aug 2020 08:03:20 +0000

Hi Greg,

Thanks for nits the corrections!

Best regards,
Mach

From: Greg Mirsky [mailto:[email-masked]]
Sent: Tuesday, August 4, 2020 4:34 AM
To: Tarek Saad <[email-masked]>
Cc: mpls <[email-masked]>; [email-masked]
Subject: Re: [mpls] IETF 108 MPLS WG Meeting Minutes

Hi Tarek, Mach, et al.,
thank you for the great notes that accurately reflect all discussions. I've noticed several nits that may be fixed:
OLD TEXT:
Kireeti promises to work on the revison in coming week.
NEW TEXT:
Kireeti promises to work on the revision in the coming week.

s/remainded/remained/

Regards,
Greg

On Mon, Aug 3, 2020 at 6:55 AM Tarek Saad <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 4 Aug 2020 19:01:43 +0800

Folks,

inline please.

On 04/08/2020 04:33, Greg Mirsky wrote:
> Hi Tarek, Mach, et al.,
> thank you for the great notes that accurately reflect all discussions. 
> I've noticed several nits that may be fixed:
> OLD TEXT:

the remaining technical issues

?

I hate to try to improive Emnglish, but find myself doing it trom time
to time, I think this flows better.

/Loa

>     The recorded minutes for the MPLS WG session during IETF 108 are now
>     uploaded at:____
> 
>     https://codimd.ietf.org/s/notes-ietf-108-mpls____
> 
>     or____
> 
>     https://www.ietf.org/proceedings/108/minutes/minutes-108-mpls-01____
> 
>     Please let us know if there are any changes required...____
> 
>     Thanks to Mach/others who helped taking in the notes...____
> 
>     __ __
> 
>     Regards,____
> 
>     Tarek (for MPLS WG chairs)____
> 
>     __ __
> 
>     __ __
> 
>     __ __
> 
>     __ __
> 
>     [email-masked] <mailto:[email-masked]>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Tarek Saad <[email-masked]>
Date: Sun, 16 Aug 2020 22:04:58 +0000

Thank you Greg. I’ve addressed the nits and uploaded an update to the minutes.
https://codimd.ietf.org/s/notes-ietf-108-mpls
https://www.ietf.org/proceedings/108/minutes/minutes-108-mpls-01

Regards,
Tarek

From: Greg Mirsky <[email-masked]>
Date: Monday, August 3, 2020 at 4:34 PM
To: Tarek Saad <[email-masked]>
Cc: mpls <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [mpls] IETF 108 MPLS WG Meeting Minutes

Hi Tarek, Mach, et al.,

s/remainded/remained/

Regards,
Greg

Regards,