Subject: [MSEC] Proposed Agenda

From: Lakshminath Dondeti <[email-masked]>
Date: Thu, 06 Mar 2008 15:58:32 -0800

Folks,

Sorry for the delay, but how about the following agenda for our meeting 
in Philadelphia.  I would like confirmations from all the people in the 
CC list that they are planning to attend and present.

* MSEC Document Status   (Various)      20 min

MSEC IPsec Extensions -- Status (Brian)
GDOI                            (Sheela)
RMT Stuff                       (Vincent)

* MIKEY Capability Discovery (Seokung Yoon)   10 min

* Distributed keyservers (JW Atwood)          10 min

* Distributing integrity keys used for
routing and signaling protocols (Brian Weis)  10 min

    Discussion                                 10 min

thanks,
Lakshminath
_______________________________________________
MSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/msec

---

From: Brian Weis <[email-masked]>
Date: Thu, 6 Mar 2008 21:38:11 -0800

Hi Lakshminath,

I'll be there, and can meet my parts of the agenda.

Thanks,
Brian

On Mar 6, 2008, at 3:58 PM, Lakshminath Dondeti wrote:

> Folks,
>
> Sorry for the delay, but how about the following agenda for our  
> meeting in Philadelphia.  I would like confirmations from all the  
> people in the CC list that they are planning to attend and present.
>

-- 
Brian Weis
Advanced Security Development, Security Technology Group, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Brian Weis <[email-masked]>
Date: Thu, 6 Mar 2008 21:38:11 -0800

Hi Lakshminath,

Thanks,
Brian

---

From: Liu Ya <[email-masked]>
Date: Fri, 07 Mar 2008 17:35:25 +0800

Hi,

I'm glad to see MSEC meeting in Philadelphia next week. I will not be
there, but will keep an eye on the discussions, especially those about
automated group keying for routing and signalling protocols. 

Hope a successful meeting.

Regards
Liu Ya

---

From: Liu Ya <[email-masked]>
Date: Fri, 07 Mar 2008 17:35:25 +0800

Hi,

Regards
Liu Ya

---

From: Vincent Roca <[email-masked]>
Date: Fri, 07 Mar 2008 12:11:48 +0100

Hi Lakshminath,

I'll participate too and I'd like to discuss the latest changes
to the TESLA I-D. IMHO this version can now be considered as stable.
I'll send another email detailing the diffs WRT. the previous version
and the associated motivations in the coming days.
A 10' slot is sufficient.

Cheers,

   Vincent

---

From: Vincent Roca <[email-masked]>
Date: Fri, 07 Mar 2008 12:11:48 +0100

Hi Lakshminath,

Cheers,

   Vincent

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 07 Mar 2008 07:33:22 -0800

Folks,

I had to change the agenda quite a bit to accommodate a request I missed 
earlier and for re-prioritization of topics.

http://www.ietf.org/proceedings/08mar/agenda/msec.txt

If you are an active author, please send a status report to the list. 
We can save some time that way.  We can immediately jump into discussions.

regards,
Lakshminath

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 07 Mar 2008 07:33:22 -0800

Folks,

regards,
Lakshminath

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Fri, 7 Mar 2008 15:02:30 -0800

Hi Lakshminath,

I'll be there, and I can work with Dan to decide how to best present the
SRTP/GDOI and SRTP/DTLS comparision.

Thanks,
Sheela 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Lakshminath Dondeti
Sent: Friday, March 07, 2008 7:33 AM
To: [email-masked]
Cc: Tim Polk
Subject: Re: [MSEC] Proposed Agenda

Folks,

If you are an active author, please send a status report to the list. 
We can save some time that way.  We can immediately jump into
discussions.

regards,
Lakshminath

On 3/6/2008 3:58 PM, Lakshminath Dondeti wrote:
> * Distributing integrity keys used for routing and signaling protocols

> (Brian Weis)  10 min

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Fri, 7 Mar 2008 15:02:30 -0800

Hi Lakshminath,

Thanks,
Sheela 

-----Original Message-----

Folks,

regards,
Lakshminath