Subject: Re: [MSEC] Announcing new Co-Chair for msec

From: Brian Weis <[email-masked]>
Date: Tue, 2 Mar 2010 08:04:01 -0800

Many thanks to Vincent for his willingness to step into this position  
of leadership.

Thanks,
Brian

On Mar 2, 2010, at 7:21 AM, Polk, William T. wrote:

> I am pleased to announce that Vincent Roca has agreed to serve as  
> msec WG
> co-chair.  Vincent has been an active participant and contributor to  
> the
> WG, so I am sure he will hit the ground running!
>
> Thanks, Vincent, for volunteering and accepting this position.  I'm
> looking forward to working with you in this new role.
>
> Tim Polk
>

-- 
Brian Weis
Router/Switch Security Group, ARTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Vincent Roca <[email-masked]>
Date: Tue, 02 Mar 2010 17:30:22 +0100

I am very honored by the confidence you have in me. Thanks!
See you at Anaheim.

    Vincent

On 03/02/2010 05:04 PM, Brian Weis wrote:
>> co-chair.  Vincent has been an active participant and contributor to the