Subject: Re: [multimob] charter

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 9 Jun 2008 07:55:44 -0700 (PDT)

Hi Jari,
  A charter proposal will be out soon. Suresh and I are working on it.

Regards,

Behcet

----- Original Message ----
From: Jari Arkko <[email-masked]>
To: Behcet Sarikaya <[email-masked]>; [email-masked]
Sent: Sunday, June 8, 2008 1:12:22 PM
Subject: [multimob] charter

A BOF request has been sent in, and we are considering it. Is there a 
charter proposal, if a WG would eventually be created?

Jari

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob
_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: Jari Arkko <[email-masked]>
Date: Mon, 09 Jun 2008 17:43:14 +0200

Ok. Please make it clear how you scope the work to a reasonable subset 
of everything that could be done.

Jari

Behcet Sarikaya wrote:
> [email-masked] <mailto:[email-masked]>