Subject: [multimob] Informal BoF Notes

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 6 Aug 2008 07:42:25 -0700 (PDT)

Dear all,
  We were counting on an audio recording to make detailed minutes but NOC had to interrupt the recording before our session was held. 
  Here are my notes:
- PIM co-chair Mike McBride asked mobility on which links (802.11, 802.16e, 3GPP/2) should be mentioned in the charter. Dave Thaler said it should be the link characteristic that should be mentioned. Link characteristics are shared link versus point-to-point links, predictive handover vs reactive handover possible, adhoc vs infrastructure links (are there others I left out?).
- PMIPv6 Multicast Extension charter item was discussed extensively. My recollection of the identified requirements is:
A. Minimize loss ...
B. Minimize join latency
C. Minimize transport cost
D. Minimize duplication of packets towards one end (from MAG to LMA or from LMA to MAG) 

We agreed on a schedule to produce the requirements drafts and the volunteers were identified. Jari said it will be good to have a -00 solution draft by the draft submission deadline of IETF-73 (possibly mid-October). 
The schedule is as follows:
mid-September initial version of PMIPv6 multicast protocol requirements draft
end-September or early October both Group Management & PMIPv6 requirements drafts
00 solution draft mid October for PMIPv6 and 01 (or 02) solution draft for Group Management protocol solutions.

Kind regards,

Behcet

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 06 Aug 2008 08:10:40 -0700

Behcet Sarikaya wrote:
> Dear all,
>   We were counting on an audio recording to make detailed minutes but 
> NOC had to interrupt the recording before our session was held.

yeah sorry about that...

>   Here are my notes:
> - PIM co-chair Mike McBride asked mobility on which links (802.11, 
> 802.16e, 3GPP/2) should be mentioned in the charter. Dave Thaler said it 
> should be the link characteristic that should be mentioned. Link 
> characteristics are shared link versus point-to-point links, predictive 
> handover vs reactive handover possible, adhoc vs infrastructure links 
> (are there others I left out?).
> - PMIPv6 Multicast Extension charter item was discussed extensively. My 
> recollection of the identified requirements is:
> A. Minimize loss ...
> B. Minimize join latency
> We agreed on a schedule to produce the requirements drafts and the 
> volunteers were identified. Jari said it will be good to have a -00 
> solution draft by the draft submission deadline of IETF-73 (possibly 
> mid-October).
> ------------------------------------------------------------------------
>