Subject: Re: [multipathtcp] test

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 20 Mar 2009 17:22:37 +0100

On 20 mrt 2009, at 17:12, Lars Eggert wrote:

Hi Lars,

I got your message over unipath TCP, so the test was unsuccessful.  :-(

Everyone:

I'll be talking about multipath TCP on Wednesday, as this is something  
that me and others are currently working on. If you're interested in  
discussing MPTCP with me before, during or after this session, let me  
know.

TSVAREA preliminary agenda (dated 2009-03-06)
IETF-74, San Francisco, CA, USA
WEDNESDAY, March 25, 2009
1300-1500 Afternoon Session I

Chairs:    Magnus Westerlund <[email-masked]>
            Lars Eggert <[email-masked]>

1300-1320  Agenda Bashing
(20 min)   Note Well
            State of the Area

1320-1350  Multipath TCP Opportunities and Pitfalls
            Iljitsch van Beijnum

            About the advantages we can gain from making TCP work
            over multiple paths, and the issues that need to be
            solved in order to make it work. This includes discussion
            about a multipath TCP that is supported on both ends and
            a multipath TCP that is implemented in just the sender
            and works with unmodified receivers.

---

From: Arnaud Ongenae <[email-masked]>
Date: Thu, 26 Mar 2009 17:13:04 +0100

Hi all,

Doing my master thesis with Olivier Bonaventure, Pascal Merindol and
Sébastien Barré, I am really interested in the ''Multipath TCP
Opportunities and Pitfalls'' presentation. Is it possible to send me a
copy ?

Regads,

Arnaud Ongenae

On Fri, Mar 20, 2009 at 17:22, Iljitsch van Beijnum <[email-masked]> wrote:
> I'll be talking about multipath TCP on Wednesday, as this is something that
> me and others are currently working on. If you're interested in discussing
> MPTCP with me before, during or after this session, let me know.
>
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 26 Mar 2009 09:25:06 -0700

> Opportunities and Pitfalls'' presentation. Is it possible to send me a

The slides are available here:

http://www.ietf.org/proceedings/09mar/slides/tsvarea-1.pdf