Subject: [multipathtcp] slides for Atlanta meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 4 Nov 2012 01:27:37 -0700

Hello,

We would like to ask presenters to send the presentation materials to
Phil and me by Tuesday morning.
We appreciate the folks who already sent the slides.

Thanks,
--
Yoshifumi & Phil

---

From: <[email-masked]>
Date: Mon, 5 Nov 2012 19:01:32 +0000

ps "by Tuesday morning" = before 9am please (not "before 11.59am"!)

thanks!
phil

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Yoshifumi Nishida [[email-masked]]
Sent: 04 November 2012 08:27
To: multipathtcp
Subject: [multipathtcp] slides for Atlanta meeting

Hello,

Thanks,
--
Yoshifumi & Phil
_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp