Subject: [multipathtcp] Consensus call to create WG doc for RFC6897bis

From: <[email-masked]>
Date: Thu, 1 Aug 2013 13:46:38 +0100

Hi,

This is a consensus call to create a WG doc, draft-ietf-mptcp-rfc6897bis-00.
The -00 document will be almost identical to RFC6897, with these changes:
* Intended status: Standards track
* Obsoletes (when published): RFC6897
This is basically a consensus call that RFC6897 is the right place for the WG to start - towards meeting our objective of a standards track MPTCP signalling doc.

Just to be clear - we're not asking if the doc is ready to send to IESG - we know that further thought (and perhaps further work) is needed on security issues. Indeed our AD, Martin, has kindly offered to help us get a security advisor from the sec-area.

Best wishes,
phil

---

From: Mark Handley <[email-masked]>
Date: Thu, 01 Aug 2013 06:41:49 -0700

I agree with this action.

Mark

On Thu, Aug 1, 2013, at 05:46 AM, [1][email-masked] wrote:

Hi,

This is a consensus call to create a WG doc,
draft-ietf-mptcp-rfc6897bis-00.
The -00 document will be almost identical to RFC6897, with these
changes:
* Intended status: Standards track
* Obsoletes (when published): RFC6897
This is basically a consensus call that RFC6897 is the right place for
the WG to start - towards meeting our objective of a standards track
MPTCP signalling doc.

Just to be clear - we're not asking if the doc is ready to send to IESG
- we know that further thought (and perhaps further work) is needed on
security issues. Indeed our AD, Martin, has kindly offered to help us
get a security advisor from the sec-area.

Best wishes,
phil

_______________________________________________

multipathtcp mailing list

[2][email-masked]

[3]https://www.ietf.org/mailman/listinfo/multipathtcp

References

1. mailto:[email-masked]
2. mailto:[email-masked]
3. https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 01 Aug 2013 16:14:45 +0200

I support this.

El 01/08/13 14:46, [email-masked] escribió:
> Just to be clear - we're not asking if the doc is ready to send to 
> IESG - we know that further thought (and perhaps further work) is 
> needed on security issues. Indeed our AD, Martin, has kindly offered 
> to help us get a security advisor from the sec-area.
> Best wishes,
> phil
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 1 Aug 2013 17:51:28 +0000

s/6897/6824/ ?

Michael (author of RFC 6897)

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, August 01, 2013 2:47 PM
> To: [email-masked]
> Subject: [multipathtcp] Consensus call to create WG doc for RFC6897bis
> 
> Hi,
>  
> This is basically a consensus call that RFC6897 is the right 
> place for the WG to start - towards meeting our objective of 
> a standards track MPTCP signalling doc.
>  
> Just to be clear - we're not asking if the doc is ready to 
> send to IESG - we know that further thought (and perhaps 
> further work) is needed on security issues. Indeed our AD, 
> Martin, has kindly offered to help us get a security advisor 
> from the sec-area.
>  
> Best wishes,
> phil
>  
>

---

From: Edward Lopez <[email-masked]>
Date: Thu, 1 Aug 2013 20:56:19 +0000

Thank you for the clarification.  I concur  with the direction towards standards track and creation of the WG document.  I agree much work is needed in security

Rdgs,
Ed Lopez

Sent from my iPhone ... Sorry for any auto-correct errors

On Aug 1, 2013, at 3:34 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Best wishes,
phil

_______________________________________________
multipathtcp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/multipathtcp

***  Please note that this message and any attachments may contain confidential 
and proprietary material and information and are intended only for the use of 
the intended recipient(s). If you are not the intended recipient, you are hereby 
notified that any review, use, disclosure, dissemination, distribution or copying 
of this message and any attachments is strictly prohibited. If you have received 
this email in error, please immediately notify the sender and destroy this e-mail 
and any attachments and all copies, whether electronic or printed.
Please also note that any views, opinions, conclusions or commitments expressed 
in this message are those of the individual sender and do not necessarily reflect 
the views of Fortinet, Inc., its affiliates, and emails are not binding on 
Fortinet and only a writing manually signed by Fortinet's General Counsel can be 
a binding commitment of Fortinet to Fortinet's customers or partners. Thank you. ***