Subject: [multipathtcp] Consensus call to create WG doc for RFC6824bis

From: <[email-masked]>
Date: Mon, 5 Aug 2013 16:31:16 +0100

Sorry for the typo, I meant RFC6824: TCP Extensions for Multipath Operation with Multiple Addresses  (and not 6897, which is the Application Interface Considerations doc)

luckily you all seem to have known what I meant!
No need to reply to this email if you already replied to the original one.

Thanks
phil

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 August 2013 13:47
To: [email-masked]
Subject: [multipathtcp] Consensus call to create WG doc for RFC6897bis

Hi,

This is a consensus call to create a WG doc, draft-ietf-mptcp-rfc6897bis-00.
The -00 document will be almost identical to RFC6897, with these changes:
* Intended status: Standards track
* Obsoletes (when published): RFC6897
This is basically a consensus call that RFC6897 is the right place for the WG to start - towards meeting our objective of a standards track MPTCP signalling doc.

Just to be clear - we're not asking if the doc is ready to send to IESG - we know that further thought (and perhaps further work) is needed on security issues. Indeed our AD, Martin, has kindly offered to help us get a security advisor from the sec-area.

Best wishes,
phil

---

From: Olivier Bonaventure <[email-masked]>
Date: Mon, 05 Aug 2013 19:38:15 +0200

Phil,

> Sorry for the typo, I meant RFC6824: TCP Extensions for Multipath
> Operation with Multiple Addresses  (and not 6897, which is the
> Application Interface Considerations doc)
>

The implementation survey that you presented in Berlin shows that 
RFC6824 is mature since it has already been implemented by several 
completely independant teams. There are some parts to be improved and 
this work could be done while progressing towards standards track.

Olivier

-- 
INL, ICTEAM, UCLouvain, Belgium, http://inl.info.ucl.ac.be

---

From: John Ronan <[email-masked]>
Date: Mon, 05 Aug 2013 20:59:48 +0100

On 05/08/13 16:31, [email-masked] wrote:
> Operation with Multiple Addresses 
I concur with the creation of a Working Group document and work towards 
standards track.

Regards
John

---

From: Christoph Paasch <[email-masked]>
Date: Tue, 6 Aug 2013 09:15:45 +0200

Hello Phil,

On 05/08/13 - 16:31:16, [email-masked] wrote:
> Operation with Multiple Addresses  (and not 6897, which is the Application
> Interface Considerations doc)

I'm in favor of creating an RFC6824-bis WG-doc.
The remaining security-issues can be solved while progressing
towards standards track.

Cheers,
Christoph

---

From: <[email-masked]>
Date: Fri, 23 Aug 2013 11:06:46 +0100

Thanks for the replies, we have consensus for this

Authors, please can you create the first version of the WG draft for RFC6824bis

Thanks

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 05 August 2013 16:31
To: [email-masked]
Subject: [multipathtcp] Consensus call to create WG doc for RFC6824bis

Thanks
phil

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 01 August 2013 13:47
To: [email-masked]<mailto:[email-masked]>
Subject: [multipathtcp] Consensus call to create WG doc for RFC6897bis

Hi,

Best wishes,
phil