Subject: [multipathtcp] mptcp implementation

From: Lekshmi L M <[email-masked]>
Date: Thu, 28 Nov 2013 13:26:43 +0530

Hii all,
My name is Lekshmi.I am doing Mtech (final yr) in Computer Information
Science.My project is based on the implementation of Multipath TCP. I got a
mptcp code from the net (
http://code.google.com/p/multipath-tcp/wiki/HowToBuild).
When I run this script i got an error

"fatal. no mapping info was found. ackno 227265"
Can u please explain about this issue
I am able to see the nam output but unable to see the xgraph.So i couldnt
find out what exactly is the output..I am using ubuntu 13.04 and ns2.34
Please help me with your valuable information.

---

From: "Igor Lopez Orbe" <[email-masked]>
Date: Thu, 28 Nov 2013 09:57:08 +0100

Use ns3-dce, it allows you to load a Linux kernel in the nodes you want.
Here you have a guide for installing MPTCP in NS3
(https://plus.google.com/u/0/s/mptcp).

Regards,

Igor

De: multipathtcp [mailto:[email-masked]] En nombre de Lekshmi
L M
Enviado el: jueves, 28 de noviembre de 2013 8:57
Para: [email-masked]
Asunto: [multipathtcp] mptcp implementation

Hii all,
<http://code.google.com/p/multipath-tcp/wiki/HowToBuild>

---

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 28 Nov 2013 12:09:59 -0800

Hi Lekshmi,

Sorry, I've noticed your e-mail sent me, but I didn't have time to respond.
For questions to related to ns-2, you can send them to me.
We probably will need to exchange e-mails to figure it out your problem.
First, I would like to see the script you've used and out.tr file.

Thanks,
--
Yoshifumi

On Wed, Nov 27, 2013 at 11:56 PM, Lekshmi L M <
[email-masked]> wrote:

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>
>