Subject: [multipathtcp] flexible agenda for mptcp sessions

From: <[email-masked]>
Date: Mon, 4 Nov 2013 02:57:28 +0000

hi

thought it was worth highlighting that in Vancouver we have two sessions (this is to try and give us time to discuss, reflect and confirm improvements to mptcp security). The agenda is a bit flexible, depending how much time the security-related discussions take tomorrow (monday). they have priority - if time we;ll also have these two slots, otherwise they'll be on Wed:

MPTCP path selection using Port Control Protocol (PCP)  (15 mins)
               Dan Wing

Evolving the Internet with Connection Acrobatics (10 mins)
               Marcelo Bagnulo
thanks

---

From: <[email-masked]>
Date: Tue, 5 Nov 2013 23:25:40 +0000

the agenda for Wed's meeting:

* update about Apple implementation
* update about freeBSD implementation
* follow-ups from Mon's meeting (as necessary)

thanks
phil

________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: 04 November 2013 02:57
To: [email-masked]
Subject: [multipathtcp] flexible agenda for mptcp sessions

hi