Subject: [multipathtcp] Consensus call for adopting draft-bonaventure-mptcp-experience as a WG document

From: <[email-masked]>
Date: Mon, 4 Aug 2014 11:33:38 +0100

In Toronto we discussed http://tools.ietf.org/html/draft-bonaventure-mptcp-experience   
Since this document seems a very good match for our Milestone "Use-cases and operational experiences", it would seem a good idea to make it a WG document. This email is to check consensus - please say if you're ok, or not, with this.

Thanks
Phil & Yoshifumi

>From the Charter:
<< The working group will also explore and document results with several
of the proposed use cases for MPTCP in more detail, to ensure that
MPTCP works well in practice and that operational experiences and
issues are understood and captured. Likely use cases are to offload
traffic from 3G to WiFi, and to manage traffic within a data centre.
Another scenario is to enable, without changing the MPTCP protocol,
operation of a single-homed, MPTCP end host on a campus network that has
multiple providers.
Prior to publishing a Standards Track specification, the working group
will document experimental results and operational experiences to-date.
This should consider not just experience with well-connected fat-pipe
networks and long-lived flows, but also consider a broader links and
types of applications; particularly looking for cases where MPTCP
could be detrimental in some way.

---

From: Olivier Bonaventure <[email-masked]>
Date: Mon, 04 Aug 2014 19:04:46 +0200

Phil,

> Since this document seems a very good match for our Milestone "Use-cases and operational experiences", it would seem a good idea to make it a WG document. This email is to check consensus - please…

As indicated in Toronto, I think that it would be a good starting point 
for the above Milestone. The source of the draft is available on github 
via https://github.com/obonaventure/mptcp-experience
and we welcome issues, pull requests and patches that could help us 
improve the document as well as discussion on the mailing list of course.

Olivier

-- 
INL, ICTEAM, UCLouvain, Belgium, http://inl.info.ucl.ac.be

---

From: Sébastien Barré <[email-masked]>
Date: Wed, 6 Aug 2014 09:15:21 +0200

> Since this document seems a very good match for our Milestone "Use-cases and operational experiences", it would seem a good idea to make it a WG document. This email is to check consensus - please…
ok for me.
regards,

Sébastien.
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Costin Raiciu <[email-masked]>
Date: Wed, 6 Aug 2014 13:35:58 +0300

I agree with making this draft a WG document.

---

From: Weixinpeng <[email-masked]>
Date: Thu, 7 Aug 2014 02:26:32 +0000

Ok for me, this draft will provide valuable guidance for the deployment of MPTCP.

>-----Original Message-----
>From: multipathtcp [mailto:[email-masked]] On Behalf Of
>[email-masked]
>Sent: Monday, August 04, 2014 6:34 PM
>To: [email-masked]
>Subject: [multipathtcp] Consensus call for adopting
>draft-bonaventure-mptcp-experience as a WG document
>
>In Toronto we discussed
>http://tools.ietf.org/html/draft-bonaventure-mptcp-experience
>Since this document seems a very good match for our Milestone "Use-cases
>and operational experiences", it would seem a good idea to make it a WG
>document. This email is to check consensus - please say if you're ok, or not,
>with this.
>
>Thanks
>Phil & Yoshifumi
>
>>From the Charter:
><< The working group will also explore and document results with several of
>the proposed use cases for MPTCP in more detail, to ensure that MPTCP
>works well in practice and that operational experiences and issues are
>understood and captured. Likely use cases are to offload traffic from 3G to
>WiFi, and to manage traffic within a data centre.
>Prior to publishing a Standards Track specification, the working group will
>document experimental results and operational experiences to-date.
>networks and long-lived flows, but also consider a broader links and types of
>applications; particularly looking for cases where MPTCP could be detrimental
>in some way.
>>>
>
>

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 8 Aug 2014 12:12:25 +0800

Support.

Lingli

> Since this document seems a very good match for our Milestone
> "Use-cases and operational experiences", it would seem a good idea to
> make it a WG document. This email is to check consensus - please say if
> you're ok, or not, with this.
> 
> Thanks
> Phil & Yoshifumi
> 
> >From the Charter:

---

From: Varun Singh <[email-masked]>
Date: Fri, 8 Aug 2014 10:23:39 +0300

OK for me too.
On 6 Aug 2014 10:16, "Sébastien Barré" <[email-masked]> wrote:

>> document. This email is to check consensus - please say if you're ok, or
>> not, with this.
>>
> ok for me.
> regards,
>
> Sébastien.
>
>>
>> Thanks
>> Phil & Yoshifumi
>>
>> >From the Charter:

---

From: Gregory Detal <[email-masked]>
Date: Fri, 8 Aug 2014 09:31:30 +0200

OK for me.

Gregory.

---

From: John Ronan <[email-masked]>
Date: Fri, 08 Aug 2014 16:15:16 +0100

> Since this document seems a very good match for our Milestone "Use-cases and operational experiences", it would seem a good idea to make it a WG document. This email is to check consensus - please…
Ok also.

Regards
John

---

From: <[email-masked]>
Date: Tue, 12 Aug 2014 08:19:21 +0100

Thanks for the replies.

Olivier, please make the next version a WG document 

All, please review the doc and help improve it

Thanks
Phil & yoshifumi

> Sent: 04 August 2014 11:34
> Subject: [multipathtcp] Consensus call for adopting draft-bonaventure-
> mptcp-experience as a WG document
> 
> Since this document seems a very good match for our Milestone "Use-
> cases and operational experiences", it would seem a good idea to make
> it a WG document. This email is to check consensus - please say if
> << The working group will also explore and document results with
> several of the proposed use cases for MPTCP in more detail, to ensure
> that MPTCP works well in practice and that operational experiences and
> operation of a single-homed, MPTCP end host on a campus network that
> has multiple providers.
> types of applications; particularly looking for cases where MPTCP could
> be detrimental in some way.
> >>
> 
>

---

From: Olivier Bonaventure <[email-masked]>
Date: Tue, 19 Aug 2014 20:29:36 +0200

Phil,

> All, please review the doc and help improve it

I will release a new version that will include the comments received on 
the list and via github by September 10th.

Olivier

---

From: Thomas Dreibholz <[email-masked]>
Date: Fri, 22 Aug 2014 15:33:46 +0200

Hi Olivier,

> the list and via github by September 10th.

Okay, I will provide you some details on MPTCP in NorNet probably by the end 
of next week.

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================