Subject: Re: [multipathtcp] Comments on draft-bonaventure-mptcp-experience-00

From: Thomas Dreibholz <[email-masked]>
Date: Fri, 01 Aug 2014 22:24:58 +0200

Hi all,

Tirsdag 29 juli 2014 20:32:59 skrev Olivier Bonaventure:
> Phil,
> 
> > thanks for this draft, i think it's very useful
> > https://tools.ietf.org/id/draft-bonaventure-mptcp-experience-00.txt
> > Here are a few brief comments
> 
> Thanks for your comments.
> 
> 
> > Is there any data about the use case of a campus network with multiple
> > providers (or something similar) ? – as this use case is mentioned in
> > the charter
> 
> Not that I'm aware of. We could do some tests with two providers but one 
> is a simple ADSL link. Maybe Nornet could report their experience with 
> multiple providers

Yes, we can provide experience from the NorNet experiments (both, in NorNet Core and NorNet Edge).

If you like, I could provide a section for the draft, describing the results so far.

By the way, we have currently ca. 90 NorNet Core nodes equipped with Linux MPTCP v0.88.11. See https://www.nntb.no/netperfmeter-brings-advanced-mptcp-features/ for some more details on that. The full list of NorNet Core nodes, together with ISPs and IPv4/IPv6 connectivity information can be found here: https://www.nntb.no/pub/nornet-configuration/NorNetCore-Sites.html .

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================

---

From: <[email-masked]>
Date: Mon, 4 Aug 2014 10:43:28 +0100

Thomas & Nornnetters, 

It would be great if you could add some of your results to the draft. Depending on your experiments, it may be better as a supplement to one of the existing sections? - or a separate section?

Thanks
phil
> -----Original Message-----
> From: Thomas Dreibholz [mailto:[email-masked]]
> Sent: 01 August 2014 21:25
> To: [email-masked]; [email-masked]
> Cc: Eardley,PL,Philip,TUB8 R; Simone Ferlin-Oliveira; Özgü Alay;
> [email-masked]
> Subject: Re: [multipathtcp] Comments on draft-bonaventure-mptcp-
> experience-00
> 
> Hi all,
> 
> > > Is there any data about the use case of a campus network with
> > > multiple providers (or something similar) ? – as this use case is
> > > mentioned in the charter
> >
> > Not that I'm aware of. We could do some tests with two providers but
> > one is a simple ADSL link. Maybe Nornet could report their experience
> > with multiple providers
> 
> By the way, we have currently ca. 90 NorNet Core nodes equipped with
> Linux MPTCP v0.88.11. See https://www.nntb.no/netperfmeter-brings-
> advanced-mptcp-features/ for some more details on that. The full list
> of NorNet Core nodes, together with ISPs and IPv4/IPv6 connectivity
> information can be found here: https://www.nntb.no/pub/nornet-
> configuration/NorNetCore-Sites.html .
> 
> --
>  Simula Innovation AS, Network Systems Group  Visiting address: Martin
> Linges vei 17, 1364 Fornebu, Norway  Mailing address:  P.O.Box 134,
> 1325 Lysaker, Norway

---

From: Thomas Dreibholz <[email-masked]>
Date: Wed, 13 Aug 2014 10:48:25 +0200

Mandag 4. august 2014 10.43.28 skrev [email-masked]:
> Thomas & Nornnetters, 
> 
> It would be great if you could add some of your results to the draft.
> Depending on your experiments, it may be better as a supplement to one of
> the existing sections? - or a separate section?

We could add a section "Practical Experience" or similar.

Alternatively, we could add Subsections to the existing Sections, with 
practical experience results and references for the corresponding section's 
topic.

Do you have an SVN or Git repository to host the draft XML file? This would 
probably make editing easiest.