Subject: [multipathtcp] recording the hawaii meeting

From: kad_we <[email-masked]>
Date: Mon, 3 Nov 2014 10:48:16 +0100

Hi,

Could you record the Hawaii meeting and upload it somewhere?
I am very interested, but unfortunately I cannot attend.
It would be very helpful for me as I'm currently writing my master thesis
about mptcp proxies.

Thanks and best regards,
Dominik

---

From: Weixinpeng <[email-masked]>
Date: Tue, 4 Nov 2014 01:31:37 +0000

Hi Dominik,
Every meeting session of IETF will be recorded in the form of .mp3 file. You can find it in “Audio Archives<http://www.ietf.org/audio/ietf90>” page☺

-Xinpeng

From: multipathtcp [mailto:[email-masked]] On Behalf Of kad_we
Sent: Monday, November 03, 2014 5:48 PM
To: [email-masked]
Subject: [multipathtcp] recording the hawaii meeting

Hi,

Could you record the Hawaii meeting and upload it somewhere?
I am very interested, but unfortunately I cannot attend.
It would be very helpful for me as I'm currently writing my master thesis about mptcp proxies.

Thanks and best regards,
Dominik