Subject: [multipathtcp] Creating WG document for the

From: <[email-masked]>
Date: Mon, 11 May 2015 16:43:58 +0000

Hi,

we have this milestone on our charter

Apr 2015        Implementation advice (Informational) to IESG

We have an existing, expired individual draft "Guidelines for implementers" https://tools.ietf.org/html/draft-barre-mptcp-impl-00 ?

We suggest that this is re-activated as a WG document and then updated with recent information (Olivier B has kindly offered to do this). Doing this now should let us discuss (finalise?) it during the Prague meeting.

Also, this document concentrates on the Linux implementation - so it would be very valuable if the freeBSD and Apple implementers are able to join the draft. Please let us know if you can - and of course any other implementations where you can contribute.

Please let us know if there are any objections to creating this as a WG document, or other ideas how we can meet this milestone.

thanks

Phil & Yoshi

?

Here's the additional charter text about this milestone

<<The working group will document implementation advice. The current
documents have several points where an implementer may benefit from
guidance, for example about heuristics such as buffer sizing, or from
advice about alternative implementations such as bump-in-the-stack.

---

From: Nigel Williams <[email-masked]>
Date: Mon, 25 May 2015 01:15:26 +1000

Hi Philip,

I should be able to provide some feedback in relation to the FreeBSD 
implementation I've been working on. (Incidentally I should also be 
attending the Prague meeting).

cheers,
nigel

On 12/05/15 02:43, [email-masked] wrote:
> We have an existing, expired individual draft "Guidelines for implementers"https://tools.ietf.org/html/draft-barre-mptcp-impl-00  ​
>
> ​
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>