Subject: [multipathtcp] Agenda for Yokohama meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Sat, 3 Oct 2015 04:42:51 -0700

Hi,

According to the preliminary agenda, we will have a 2.5 hours slot on
Monday morning.
If you're planning to present something, please provide us the
following info.
Also, we will consider other ideas such as discussion for a specific topic
if you have one.

   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshi & Phil

---

From: "Appanasamy, Palanivelan" <[email-masked]>
Date: Wed, 7 Oct 2015 20:35:42 +0530

Hi Nishida,

Chetan will be presenting on enhancement opportunities in yokahama. We will have new test data and updated contents in time for the meeting. Please include this agenda.

Presentor: Chetan Harsha

Title: Mptcp enduser use cases and enhancement opportunities

Length of presentation: 20minutes.

Thanks and Regards,
A.Palanivelan

-----Original Message-----
From: Yoshifumi Nishida [[email-masked]<mailto:[email-masked]>]
Sent: Saturday, October 03, 2015 07:43 PM Malay Peninsula Standard Time
To: multipathtcp
Subject: [multipathtcp] Agenda for Yokohama meeting

Hi,

According to the preliminary agenda, we will have a 2.5 hours slot on Monday morning.
If you're planning to present something, please provide us the following info.
Also, we will consider other ideas such as discussion for a specific topic if you have one.

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Thu, 29 Oct 2015 13:38:36 +0000

Please send Yoshi and me your slides by Sunday lunchtime – since we meet first thing Monday, we need time to upload them on Sunday.
thanks

Philip Eardley
Research and Innovation
This email contains BT information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. Thank you.
We monitor our email system, and may record your emails.
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

From: Yoshifumi Nishida [mailto:[email-masked]]
Sent: 03 October 2015 12:43
To: multipathtcp
Cc: Eardley,PL,Philip,TUB8 R
Subject: Agenda for Yokohama meeting

Hi,

   1: presenter's name
   2: title