Subject: [multipathtcp] draft agenda for yokohama meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 19 Oct 2015 00:26:04 -0700

Hi,

I just uploaded draft agenda for Yokohama meeting.
Please check and let us know if there're mistakes.
Please note that this is still preliminary, we might add some changes later.

https://www.ietf.org/proceedings/94/agenda/agenda-94-mptcp

BTW, it seems that we still have a little time to add something. If
you have an idea, please let us know.

Thanks,
--
Yoshi & Phil

---

From: "Appanasamy, Palanivelan" <[email-masked]>
Date: Mon, 26 Oct 2015 23:48:53 +0530

Nishida,

We will share with you, the slides for our presentation by Thursday (10/29). Thanks.

Regards,
A.Palanivelan

-----Original Message-----
From: Yoshifumi Nishida [[email-masked]<mailto:[email-masked]>]
Sent: Monday, October 19, 2015 03:26 PM Malay Peninsula Standard Time
To: multipathtcp
Subject: [multipathtcp] draft agenda for yokohama meeting

Hi,

Thanks,
--
Yoshi & Phil

_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp