Subject: [multipathtcp] mptcp - New Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 05 Sep 2017 01:17:51 -0700

A new meeting session request has just been submitted by Philip Eardley, a Chair of the mptcp working group.

---------------------------------------------------------
Working Group Name: Multipath TCP
Area Name: Transport Area
Session Requester: Philip Eardley

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: ippm tcpinc tcpm tsvarea tsvwg tls banana
 Second Priority: taps iccrg rtcweb manet
 Third Priority: nfvrg quic maprg

People who must be present:
  Yoshifumi Nishida
  Philip Eardley
  Mirja Kuehlewind

Resources Requested:

Special Requests:
  please avoid any transport area BoFs
---------------------------------------------------------

---

From: <[email-masked]>
Date: Fri, 8 Sep 2017 11:22:12 +0000

We've requested 1 session of 2 hours in Singapore.

Please could you let us know if you think you'll need presentation /discussion time in the meeting - if we get a lot of requests, we'll ask for a second timeslot. 

We added Banana to the conflicts list - if other adjustments are needed, please let us know.

thanks
Phil & Yoshi
________________________________________
From: IETF Meeting Session Request Tool <[email-masked]>
Sent: 05 September 2017 09:17
To: [email-masked]
Cc: [email-masked]; [email-masked]; Eardley,PL,Philip,TUD1 R; [email-masked]
Subject: mptcp - New Meeting Session Request for IETF 100

Number of Sessions: 1

Resources Requested:

Special Requests: