Subject: [multipathtcp] FW: [Recentattendees] IETF 100 Hackathon and Code Sprint Registrations Open!

From: <[email-masked]>
Date: Mon, 11 Sep 2017 08:12:11 +0000

Any interest in joining the hackathon this time?

-----Original Message-----
From: Recentattendees [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: 07 September 2017 21:43
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Recentattendees] IETF 100 Hackathon and Code Sprint Registrations Open!

IETF 100 
Singapore
November 11-17, 2017
Host: Cisco

IETF 100 Information: https://ietf.org/meeting/100/index.html
Register online at: https://ietf.org/meeting/register.html
Hotel Information: http://www.ietf.org/meeting/100/hotel.html

1. Code Sprint	

	The IETF 100 Code Sprint in Singapore will, as
	always, let you work on fixing those things about the datatracker
	which you most urgently desire to do something about.

	When: Saturday, November 11 from 09:30 to 18:00
	Where: Raffles City Convention Center, Room TBD
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF100SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF100Sprint

2. Hackathon
	
	The IETF is holding a Hackathon at IETF 100 to encourage
	developers to discuss, collaborate and develop utilities, ideas,
	sample code and solutions that show practical implementations of
	IETF standards.

	When: Saturday November 11 and Sunday November 12
	Where: Raffles City Convention Center, Room TBD
	Signup: https://www.ietf.org/registration/ietf100/hackathonregistration.py
	More information: http://ietf.org/hackathon/100-hackathon.html 
	Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

	The Hackathon is free to attend and open to all. Extend
	the invitation to colleagues outside the IETF!

	Descriptions and information regarding the technologies
	for the hackathon are located on the IETF 100 Meeting Wiki:
	https://www.ietf.org/registration/MeetingWiki/wiki/100hackathon

	Don’t see anything that interests you? Feel free to add
	your preferred technology to the list, sign up as its
	Champion and show up to work on it. Note: you must login to
	the wiki to add content. If you do add a new technology, we
	strongly suggest that you send an email to [email-masked]
	to let others know. You may generate interest in your
	technology, and find other people who want to contribute to
	it.

	To request a wiki account, please click on the “login”
	button on the bottom right corner of the page, and choose
	“register.” If you need a new password please click on the
	“login” button on the bottom right corner of the page and
	choose “Send new password.”

Important Dates: https://ietf.org/meeting/important-dates.html#ietf100

65 days until IETF 100!

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Alexander Frömmgen <[email-masked]>
Date: Fri, 15 Sep 2017 21:55:30 +0200

Hello,

we recently developed ProgMP (https://progmp.net), a domain specific programming language for Multipath TCP scheduling to foster rapid development, evaluation and deployment of Multipath TCP schedulers. ProgMP enables a convenient specification of a wide range of  Multipath TCP schedulers, e.g., to consider subflow preferences (only use LTE if WiFi RTT is above a certain threshold, only use LTE if WiFi throughput is below a certain threshold) and to use application hints (use redundancy for certain packets, use redundancy at the informed end of the flow, use different scheduling strategies for different parts of HTTP traffic...).

I think a Hackathon session would be a great opportunity to illustrate, discuss and evaluate the expressiveness and usefulness of ProgMP with the community. 

Is anybody interested in a MPTCP / ProgMP hackathon?

Regards,

Alexander

-- 
___________________________________________________________
Alexander Frömmgen, M.Sc.

Multimedia Communications Lab (KOM)
http://www.kom.tu-darmstadt.de
Technische Universitaet Darmstadt
Dept. of Electrical Engineering & Information Technology
tel: +49 6151 16 20857 
E-Mail: [email-masked]
postal address: TU Darmstadt, FB 18, KOM, Rundeturmstr. 10,
D-64283 Darmstadt, Germany
location: S3|20 216

-----Original Message-----
From: Recentattendees [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: 07 September 2017 21:43
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Recentattendees] IETF 100 Hackathon and Code Sprint Registrations Open!

IETF 100 
Singapore
November 11-17, 2017
Host: Cisco

1. Code Sprint	

2. Hackathon

65 days until IETF 100!

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees
_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp