Subject: [multipathtcp] Support for MPTCP proxy work

From: <[email-masked]>
Date: Wed, 17 Jan 2018 16:36:16 +0000

Hello WGs,

In response to Mirja's message dated Jan. 12, I hereby express my support for MPTCP proxy work. I'm willing to contribute (already have), as well as review/discuss as appropriate.

Cheers,

Christian.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 17 Jan 2018 16:42:18 +0000

Hi all,

I also support the work on MPTCP proxy. I'm willing to keep contributing in this effort as well, also reviewing and discussing on it. In fact I have an additional use case I'm considering to contribute.

Best regards

Luis

__________________________________
Luis M. Contreras

Technology and Planning
Transport, IP and Interconnection Networks
Telefónica I+D / Global CTIO unit / Telefónica

Distrito Telefónica, Edificio Sur 3, Planta 3
28050 Madrid
España / Spain

Skype (Lync): +34 91 312 9084
Mobile: +34 680 947 650
[email-masked]<mailto:[email-masked]>

De: multipathtcp [mailto:[email-masked]] En nombre de [email-masked]
Enviado el: miércoles, 17 de enero de 2018 17:36
Para: [email-masked]
CC: [email-masked]
Asunto: [multipathtcp] Support for MPTCP proxy work

Hello WGs,

Cheers,

Christian.

Thank you.

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Olivier Bonaventure <[email-masked]>
Date: Wed, 17 Jan 2018 18:30:54 +0100

Hello,
> 
> In response to Mirja’s message dated Jan. 12, I hereby express my 
> support for MPTCP proxy work. I'm willing to contribute (already have), 
> as well as review/discuss as appropriate.

As one of the co-authors of the TCP converter draft, I support this work 
and I'm willing to continue to work on it. As I've already expressed, I 
think that there are various use cases for such work

Olivier