Subject: [multipathtcp] mptcp - New Meeting Session Request for IETF 101

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 22 Jan 2018 01:01:56 -0800

A new meeting session request has just been submitted by Philip Eardley, a Chair of the mptcp working group.

---------------------------------------------------------
Working Group Name: Multipath TCP
Area Name: Transport Area
Session Requester: Philip Eardley

Number of Sessions: 2
Length of Session(s):  2 Hours, 1.5 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: ippm tcpinc tcpm tsvarea tsvwg tls
 Second Priority: taps iccrg rtcweb manet
 Third Priority: nfvrg quic maprg

People who must be present:
  Yoshifumi Nishida
  Philip Eardley
  Mirja Kuehlewind

Resources Requested:

Special Requests:
  please avoid any transport area BoFs
---------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 29 Jan 2018 13:47:23 +0000

Hi,

Please send us requests for discussion /presentation slots for the London IETF.

There's the usual hackathon just before the IETF, details below - is anyone interested in hacking this time?

Best wishes

Phil & Yoshi

--
2. Hackathon
	
	The IETF is holding a Hackathon at IETF 101 to encourage
	developers to discuss, collaborate and develop utilities, ideas,
	sample code and solutions that show practical implementations of
	IETF standards.

	When: Saturday March 17 and Sunday March 18
	Where: Hilton London Metropole, Room TBD
	Signup: https://www.ietf.org/registration/ietf101/hackathonregistration.py
	More information: https://ietf.org/how/runningcode/hackathons/101-hackathon/
	Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

	The Hackathon is free to attend and open to all. Extend
	the invitation to colleagues outside the IETF!

	Descriptions and information regarding the technologies
	for the hackathon are located on the IETF 101 Meeting Wiki:
	https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon

	Don’t see anything that interests you? Feel free to add
	your preferred technology to the list, sign up as its
	Champion and show up to work on it. Note: you must login to
	the wiki to add content. If you do add a new technology, we
	strongly suggest that you send an email to [email-masked]
	to let others know. You may generate interest in your
	technology, and find other people who want to contribute to
	it.

	To request a wiki account, please click on the “login”
	button on the bottom right corner of the page, and choose
	“register.” If you need a new password please click on the
	“login” button on the bottom right corner of the page and
	choose “Send new password.” 

3. Code Lounge

In an effort to diversify the type of work that happens during IETF meetings, attendees are encouraged to organize sessions focused on running code throughout the meeting week. The Code Lounge is designed for groups to informally meet to brainstorm, code, and test ideas. The area will be designated by signage. Attendees can sign up for slots here: https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100codelounge.

Attendees are encouraged to look at the final agenda and determine timeslots that have the least conflict to ensure successful attendance to the Code Lounge sessions as well as any traditional working group sessions. 

-----Original Message-----
From: IETF Meeting Session Request Tool [mailto:[email-masked]] 
Sent: 22 January 2018 09:02
To: [email-masked]
Cc: [email-masked]; [email-masked]; Eardley,PL,Philip,TUD1 R <[email-masked]>; [email-masked]
Subject: mptcp - New Meeting Session Request for IETF 101

Number of Sessions: 2
Length of Session(s):  2 Hours, 1.5 Hours Number of Attendees: 60 Conflicts to Avoid: 
 First Priority: ippm tcpinc tcpm tsvarea tsvwg tls  Second Priority: taps iccrg rtcweb manet  Third Priority: nfvrg quic maprg

Resources Requested:

Special Requests:

---

From: Olivier Bonaventure <[email-masked]>
Date: Mon, 29 Jan 2018 15:37:46 +0100

Phil,
> There's the usual hackathon just before the IETF, details below - is anyone interested in hacking this time?

I don't know yet whether we'll be able to attend. For IETFers interested 
in hacking around Multipath TCP, we'll organise in Louvain-la-Neuve 
Belgium a Hackathon on February 23, 24 and 25. The objective of this 
hackathon will be to enable developpers of iOS applications to meet the 
Multipath TCP developpers and add multipath capabilities to existing iOS 
applications.

Best regards,

Olivier